<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Sundance Film Festival Announces 2022 Short Films &#038; ‘From The Collection’ Retrospective Titles | HollywoodGlee</title>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hollywoodglee.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://hollywoodglee.com/wp-content/themes/twentyfourteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
	<script>
!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)n.d(r,o,function(t){return e[t]}.bind(null,o));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=0)}([function(e,t,n){(function(e){!function({ampUrl:t,isCustomizePreview:n,isAmpDevMode:r,noampQueryVarName:o,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:s,regexRegex:u}){if("undefined"==typeof sessionStorage)return;const c=new RegExp(u);if(!s.some(e=>{const t=e.match(c);return!(!t||!new RegExp(t[1],t[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))return;e.addEventListener("DOMContentLoaded",()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const t=e.querySelector("a[href]");t&&t.addEventListener("click",()=>{sessionStorage.removeItem(a)})});const f=r&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||n||f)return;const d=new URL(location.href),l=new URL(t);l.hash=d.hash,d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}({"ampUrl":"https:\/\/hollywoodglee.com\/2021\/12\/10\/sundance-film-festival-announces-2022-short-films-from-the-collection-retrospective-titles\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,n(1))},function(e,t){var n;n=function(){return this}();try{n=n||new Function("return this")()}catch(e){"object"==typeof window&&(n=window)}e.exports=n}]);
</script>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="HollywoodGlee &raquo; Feed" href="https://hollywoodglee.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HollywoodGlee &raquo; Comments Feed" href="https://hollywoodglee.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HollywoodGlee &raquo; Sundance Film Festival Announces 2022 Short Films &#038; ‘From The Collection’ Retrospective Titles Comments Feed" href="https://hollywoodglee.com/2021/12/10/sundance-film-festival-announces-2022-short-films-from-the-collection-retrospective-titles/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hollywoodglee.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='https://hollywoodglee.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=10.5-a.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://hollywoodglee.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://hollywoodglee.com/wp-content/themes/twentyfourteen/style.css?ver=20201020' media='all' />
<link rel='stylesheet' id='twentyfourteen-block-style-css'  href='https://hollywoodglee.com/wp-content/themes/twentyfourteen/css/blocks.css?ver=20190102' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://hollywoodglee.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20140701' media='all' />
<![endif]-->
<link rel='stylesheet' id='twentyfourteen-wpcom-style-css'  href='https://hollywoodglee.com/wp-content/themes/twentyfourteen/css/style-wpcom.css?ver=20131112' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://hollywoodglee.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.5-a.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://hollywoodglee.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.5-a.1' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://hollywoodglee.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script>
<script src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://hollywoodglee.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hollywoodglee.com/wp-json/wp/v2/posts/39829" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hollywoodglee.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hollywoodglee.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://hollywoodglee.com/2021/12/10/sundance-film-festival-announces-2022-short-films-from-the-collection-retrospective-titles/" />
<link rel='shortlink' href='https://wp.me/p6N5FN-amp' />
<link rel="alternate" type="application/json+oembed" href="https://hollywoodglee.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhollywoodglee.com%2F2021%2F12%2F10%2Fsundance-film-festival-announces-2022-short-films-from-the-collection-retrospective-titles%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hollywoodglee.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhollywoodglee.com%2F2021%2F12%2F10%2Fsundance-film-festival-announces-2022-short-films-from-the-collection-retrospective-titles%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Posted by Larry Gleeson Sundance Film Festival Announces 2022 Short Films &amp; ‘From The Collection’ Retrospective Titles in Celebration of Sundance Institute’s 40th Anniversary 59 Short Films to Debut During 2022 Festival; An Additional 40 Titles That Premiered in Previous Editions of Sundance Will Screen As Well Park City, UT — The nonprofit Sundance Institute&hellip;" />
<link rel="amphtml" href="https://hollywoodglee.com/2021/12/10/sundance-film-festival-announces-2022-short-films-from-the-collection-retrospective-titles/?amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://hollywoodglee.com/2021/12/10/sundance-film-festival-announces-2022-short-films-from-the-collection-retrospective-titles/?amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sundance Film Festival Announces 2022 Short Films &#038; ‘From The Collection’ Retrospective Titles" />
<meta property="og:url" content="https://hollywoodglee.com/2021/12/10/sundance-film-festival-announces-2022-short-films-from-the-collection-retrospective-titles/" />
<meta property="og:description" content="Posted by Larry Gleeson Sundance Film Festival Announces 2022 Short Films &amp; ‘From The Collection’ Retrospective Titles in Celebration of Sundance Institute’s 40th Anniversary 59 Short Films to …" />
<meta property="article:published_time" content="2021-12-11T04:29:04+00:00" />
<meta property="article:modified_time" content="2021-12-11T04:29:04+00:00" />
<meta property="og:site_name" content="HollywoodGlee" />
<meta property="og:image" content="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2019/01/img_3518.jpg?fit=1200%2C810&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="810" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@HollywoodGlee" />
<meta name="twitter:site" content="@HollywoodGlee" />
<meta name="twitter:text:title" content="Sundance Film Festival Announces 2022 Short Films &#038; ‘From The Collection’ Retrospective Titles" />
<meta name="twitter:image" content="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2019/01/img_3518.jpg?fit=1200%2C810&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 1, tn: 'twentyfourteen', amp: false, siteid: 100357899, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/04/cropped-LarryGleeson_AngieDickinson.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/04/cropped-LarryGleeson_AngieDickinson.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/04/cropped-LarryGleeson_AngieDickinson.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/04/cropped-LarryGleeson_AngieDickinson.jpg?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-72588509-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-39829 single-format-standard wp-embed-responsive header-image full-width singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="https://hollywoodglee.com/" rel="home">
			<img src="https://hollywoodglee.com/wp-content/uploads/2020/04/cropped-AFIFest-2019-1.png" width="1260" height="355" alt="HollywoodGlee" />
		</a>
	</div>
	
	<header id="masthead" class="site-header">
		<div class="header-main">
			<h1 class="site-title"><a href="https://hollywoodglee.com/" rel="home">HollywoodGlee</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-2341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2341"><a href="https://hollywoodglee.com/about/">About</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://hollywoodglee.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-39829" class="post-39829 post type-post status-publish format-standard has-post-thumbnail hentry category-sundance category-sundance-3 category-sundance-film-festival-2022 tag-cheryl-dunye tag-destin-daniel-cretton tag-garrett-bradley tag-kim-yutani tag-mike-plante tag-nash-edgerton tag-taika-waititi tag-tamara-jenkins">
	
		<div class="post-thumbnail">
			<img width="1038" height="576" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2019/01/img_3518.jpg?resize=1038%2C576&amp;ssl=1" class="attachment-twentyfourteen-full-width size-twentyfourteen-full-width wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="31294" data-permalink="https://hollywoodglee.com/2019/01/23/sundance-film-festival-set-to-kick-off-tomorrow/img_3518/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2019/01/img_3518.jpg?fit=3022%2C2040&amp;ssl=1" data-orig-size="3022,2040" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548248562&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.87&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HollywoodGlee Inside Festival Headquarters" data-image-description="" data-image-caption="&lt;p&gt;HollywoodGlee inside the Sundance Film Festival Headquarters at the Park City Marriott on January 23, 2019, in Park City, Utah, the day before the opening of the 2019 Sundance Film Festival. (Photo credit: Larry Gleeson/HollywoodGlee)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2019/01/img_3518.jpg?fit=300%2C203&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2019/01/img_3518.jpg?fit=474%2C320&amp;ssl=1" data-lazy-src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2019/01/img_3518.jpg?resize=1038%2C576&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://hollywoodglee.com/category/sundance/" rel="category tag">#Sundance</a>, <a href="https://hollywoodglee.com/category/sundance-3/" rel="category tag">Sundance</a>, <a href="https://hollywoodglee.com/category/sundance-film-festival-2022/" rel="category tag">Sundance Film Festival 2022</a></span>
		</div>
			<h1 class="entry-title">Sundance Film Festival Announces 2022 Short Films &#038; ‘From The Collection’ Retrospective Titles</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://hollywoodglee.com/2021/12/10/sundance-film-festival-announces-2022-short-films-from-the-collection-retrospective-titles/" rel="bookmark"><time class="entry-date" datetime="2021-12-10T20:29:04-08:00">December 10, 2021</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://hollywoodglee.com/author/hollywoodglee/" rel="author">HollywoodGlee</a></span></span>			<span class="comments-link"><a href="https://hollywoodglee.com/2021/12/10/sundance-film-festival-announces-2022-short-films-from-the-collection-retrospective-titles/#respond">Leave a comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p>Posted by Larry Gleeson</p>
<p><a href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/12/Sundance-2022.png?ssl=1"><img data-attachment-id="39833" data-permalink="https://hollywoodglee.com/2021/12/10/sundance-film-festival-announces-2022-short-films-from-the-collection-retrospective-titles/sundance-2022/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/12/Sundance-2022.png?fit=845%2C537&amp;ssl=1" data-orig-size="845,537" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sundance 2022" data-image-description data-image-caption data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/12/Sundance-2022.png?fit=300%2C191&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/12/Sundance-2022.png?fit=474%2C301&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-39833 jetpack-lazy-image" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/12/Sundance-2022.png?resize=474%2C301&#038;ssl=1" alt width="474" height="301" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/12/Sundance-2022.png?w=845&amp;ssl=1 845w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/12/Sundance-2022.png?resize=300%2C191&amp;ssl=1 300w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/12/Sundance-2022.png?resize=768%2C488&amp;ssl=1 768w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/12/Sundance-2022.png?resize=474%2C301&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="39833" data-permalink="https://hollywoodglee.com/2021/12/10/sundance-film-festival-announces-2022-short-films-from-the-collection-retrospective-titles/sundance-2022/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/12/Sundance-2022.png?fit=845%2C537&amp;ssl=1" data-orig-size="845,537" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sundance 2022" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/12/Sundance-2022.png?fit=300%2C191&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/12/Sundance-2022.png?fit=474%2C301&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-39833" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/12/Sundance-2022.png?resize=474%2C301&#038;ssl=1" alt="" width="474" height="301" srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/12/Sundance-2022.png?w=845&amp;ssl=1 845w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/12/Sundance-2022.png?resize=300%2C191&amp;ssl=1 300w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/12/Sundance-2022.png?resize=768%2C488&amp;ssl=1 768w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a></p>
<h3 dir="ltr"></h3>
<h3 dir="ltr" style="text-align: center;"><strong id="m_-1803969083446598310docs-internal-guid-84676eeb-7fff-fd43-1f35-a62fb81a72cf"><span class="il">Sundance</span> Film Festival Announces 2022 Short Films &amp; ‘From The Collection’ Retrospective Titles in Celebration of <span class="il">Sundance</span> Institute’s 40th Anniversary</strong></h3>
<p dir="ltr">
<p dir="ltr" style="text-align: center;"><strong id="m_-1803969083446598310docs-internal-guid-df052d3c-7fff-347b-ed4d-65fafdffd7cb">59 Short Films to Debut During 2022 Festival; An Additional 40 Titles That Premiered in Previous Editions of <span class="il">Sundance</span> Will Screen As Well<br />
</strong></p>
<p dir="ltr">
<p dir="ltr"><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Park City, UT — The nonprofit <span class="il">Sundance</span> Institute announced today the Short Film program for the 2022 </span><a href="https://sundance.us10.list-manage.com/track/click?u=d2b7ca60af6d00b0be91a01af&amp;id=81c0603f03&amp;e=6173c7d5f6" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://sundance.us10.list-manage.com/track/click?u%3Dd2b7ca60af6d00b0be91a01af%26id%3D81c0603f03%26e%3D6173c7d5f6&amp;source=gmail&amp;ust=1639282249062000&amp;usg=AOvVaw3iEAkPX2R0Vjsn1MSeJG9T"><span class="il">Sundance</span> Film Festival</a>, as well as the “From the Collection” program, a line-up of 40 short films that will screen online during the Festival to celebrate the 40th anniversary of the nonprofit <span class="il">Sundance</span> Institute. The 2022 short films will all screen in programs or preceding features in-person in Utah, the majority of them will screen online along with the 40th collection, and a small collection will screen in person at seven Satellite Screens venues around the country during the Festival’s second weekend. The Festival takes place from January 20-30, 2022.</p>
<p><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Kim Yutani</span></strong>, the Festival’s Director of Programming, said “Short films are such a vital part of the independent storytelling culture that <span class="il">Sundance</span> Institute has consistently put its full support behind. We’re all happy for the opportunity this year&#8217;s hybrid in-person and online Festival model is providing us with: to show the present and future of the form alongside some of the most beloved shorts that have screened at the Festival during its history.”</p>
<p><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">The 59 short films for the 2022 program were selected from an all-time-high 10,374 submissions. Of these submissions, 4,701 were from the U.S., and 5,673 were international. The 2022 program represents work from 26 countries.</span></p>
<p><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">The 40  “From the Collection” shorts have all screened in Park City previously and include early works from talent such as </span><strong>Garrett Bradley, Destin Daniel Cretton, Cheryl Dunye, Nash Edgerton, Tamara Jenkins</strong>, and <strong>Taika Waititi</strong>. This selection will play on-demand on the Festival’s online platform through the Explorer Pass and be available to all pass holders from January 20–30 and complement the 59 short films that are premiering in-person and online as part of the 2022 Festival program.</p>
<p><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">“Our shorts programming team was honored to curate films for this special presentation. With the 2022 Festival celebrating our ability to converge again, it feels especially rewarding to take a look back and appreciate the storytelling community we’ve built and the conversations we’ve helped nurture over time,” said </span><strong>Mike Plante</strong>, Senior Programmer, Short Film. “The films selected for the ‘From the Collection’ program run the stylistic and subject matter gamut, and many of the filmmakers behind them have deepened their connection to the Institute in the years since these shorts first premiered in Utah. We’re so excited for audiences to rediscover them as part of their <span class="il">Sundance</span> experience next January.”</p>
<p><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">The <span class="il">Sundance</span> Film Festival Short Film Program has always been the section of the Festival where most artists have their first experience at <span class="il">Sundance</span>&#8211;since the 1980s, the Institute has recognized the creative risk-taking potential behind this abbreviated art form and screened shorts from documentary to animation, narrative to experimental, becoming a launchpad for independent storytellers. Past alumni of the Short Film Program include </span><strong>Andrea Arnold, Lake Bell, Damien Chazelle, Destin Daniel Cretton, Jay and Mark Duplass, Cary Joji Fukunaga, Debra Granik, Rashaad Ernesto Green, Reinaldo Marcus Green, Todd Haynes, Lynne Ramsay, Dee Rees, Joey Soloway, Taika Waititi</strong> and many others.</p>
<p><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">The Institute&#8217;s ongoing support for short films extends internationally and year-round, with select Festival shorts presented as a traveling program, at theaters in the U.S., Canada, and Europe each year, and short films and filmmakers participating in regional and virtual online Master Classes geared towards supporting emerging shorts-makers in several cities.</span></p>
<p><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Khozy Rizal’s </span><em><strong>Makassar is a City for Football Fans</strong></em>, screening in the <strong>International Live Action</strong> section, has been named the winner of the <span class="il">Sundance</span> Film Festival: Asia Short Film Competition, and Percolate Galactic’s <em><strong>Rendang of Death</strong></em>, screening in the <strong>International Animation</strong> section, was named Finalist in the <span class="il">Sundance</span> Film Festival: Asia Short Film Competition.</p>
<p><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">The 2022 <span class="il">Sundance</span> Film Festival Short Film program is presented by Southwest Airlines®.</span></p>
<p><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Of the &#8216;From the Collection&#8217; projects announced today, 10 won awards during the year they premiered at the <span class="il">Sundance</span> Film Festival.</span></p>
<p><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">The 2022 <span class="il">Sundance</span> Film Festival Short Films are:</span></p>
<p><u><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">U.S LIVE-ACTION SHORT FILMS</span></strong></u><br />
<em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Appendage</span></strong></em> / U.S.A. (Director and Screenwriter: Anna Zlokovic, Producers: Alex Familian, Anna Zlokovic, Matthew Green) —  A young fashion designer must make the best of it when her anxiety and self-doubt physically manifest into something horrific. <em>Cast: Rachel Sennott, Eric Roberts. </em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Champ</span></strong></em> / U.S.A. (Director and Screenwriter: Hannah Peterson, Producers: Taylor Shung, Alex Coco) — After basketball practice one night, Genevieve reveals a dark secret about their coach to her teammates. Wielding strategy and grit off the court, Genevieve works together with her teammates to find a way to retaliate. <em>Cast: Eva Noblezada, Lulu Davis, Iris Cook, Madison Holden. World Premiere.</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Chaperone</span> </strong></em>/ U.S.A. (Director and Screenwriter: Sam Max, Producers: Russell Kahn, Sam Max, Lio Mehiel, Patrick Murray, Katie Schiller) — An unnamed figure picks up a young man in his car. As the two drive together, and settle into an austere rental house in the country, the details of their arrangement become guttingly clear. <em>Cast: Zachary Quinto, Russell Kahn. U.S. Premiere.</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Close Ties to Home Countr</span>y </strong></em>/ U.S.A. (Director and Screenwriter: Akanksha Cruczynski, Producer: Felicia Ferrara) — Millennial immigrant Akanksha waits for her sister’s visit from India &#8212; they haven’t seen each other in nine years! Meanwhile, she’s dogsitting the fancy Frenchie of Instagram influencers India and Harry, who themselves are on a trip to India’s namesake. <em>Cast: Akanksha Cruczynski, Bisou [Timothée], Cassie Kramer, Simon Hedger, Sophia Rafiqi.</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Daddy&#8217;s Girl</span></strong></em> / U.S.A. (Director and Screenwriter: Lena Hudson, Producers: Clea DeCrane, Thomas Matthews, Lena Hudson ) — A young woman&#8217;s charming but overbearing father helps her move out of her wealthy, older boyfriend&#8217;s apartment. <em>Cast: Tedra Millan, Peter Friedman. World Premiere.</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">F^¢K &#8216;€M R!GHT B@¢K</span> </strong></em>/ U.S.A. (Director: Harris Doran, Screenwriters: Harris Doran, Emmanuel &#8216;DDm&#8217; Williams, Producers: Doris Casap, Harris Doran, James Burkhalter, Haley Geffen) — A queer, Black, aspiring Baltimore rapper must outwit his vengeful day-job boss in order to avoid getting fired after accidentally eating an edible. <em>Cast: Emmanuel &#8216;DDm&#8217; Williams, Kara Young, Catherine Curtin. World Premiere.</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Hallelujah</span></strong></em> / U.S.A. (Director and Screenwriter: Victor Gabriel, Producer: Duran Jones) — In Compton, California, two brothers stuck in arrested development have to figure out how to handle their annoying, fried-chicken-hating, bookworm nephew, as he attempts to hang himself with a garden hose. <em>Cast: Bruce A. Lemon, Richard Nevels, Stephen Laroy Thomas, Mariah Pharms, Damon Rutledge, Maelina Gibson. World Premiere.</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Huella</span></strong></em> / U.S.A. (Director and Screenwriter: Gabriela Ortega, Producers: Helena Sardinha, Rafael Thomaseto) — When the death of her grandmother unleashes a generational curse, a disenchanted flamenco dancer resigned to a desk job is forced to experience the five stages of grief through a visit from her female ancestors. <em>Cast: Shakira Barrera, Denise Blasor, Carla Valentine. </em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">IF I GO WILL THEY MISS ME</span></strong></em> / U.S.A. (Director and Screenwriter: Walter Thompson-Hernández, Producer: Stuart McIntyre) — Lil&#8217; Ant is obsessed with Pegasus, the Greek mythological character,  since first learning about him at school in Watts, California. He begins to notice imaginary airplane people around his home, and yearns to fly with them. <em>Cast: Anthony Harris Jr. World Premiere.<br />
</em><br />
<em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Starfuckers</span> </strong></em>/ U.S.A. (Director and Screenwriter: Antonio Marziale, Producer: Eli Raskin) — An intimate evening between a film director and an escort is disrupted when a familiar face arrives. Cast: Antonio Marziale, Cole Doman, Jonathan Slavin. World Premiere.</p>
<p><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99"><img loading="lazy" class="CToWUd a6T jetpack-lazy-image" tabindex="0" src="https://lh5.googleusercontent.com/oA3TiXmwDx_Wt1bTMIxpM_QhU86uPRL219xOol-Vd9bbxjFIeUdYSZMi22NlxruTa5iz5sM9QT22c2g183gXvyY75dnOe-9hg5qoTvc9L1AxMPTO6H1FgsuCmfSvp9adBp2tLWyF" width="194.5932721712538" height="110" align="left" data-lazy-src="https://lh5.googleusercontent.com/oA3TiXmwDx_Wt1bTMIxpM_QhU86uPRL219xOol-Vd9bbxjFIeUdYSZMi22NlxruTa5iz5sM9QT22c2g183gXvyY75dnOe-9hg5qoTvc9L1AxMPTO6H1FgsuCmfSvp9adBp2tLWyF?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="CToWUd a6T" tabindex="0" src="https://lh5.googleusercontent.com/oA3TiXmwDx_Wt1bTMIxpM_QhU86uPRL219xOol-Vd9bbxjFIeUdYSZMi22NlxruTa5iz5sM9QT22c2g183gXvyY75dnOe-9hg5qoTvc9L1AxMPTO6H1FgsuCmfSvp9adBp2tLWyF" width="194.5932721712538" height="110" align="left" /></noscript></span><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99"><strong>Training Wheels</strong> / U.S.A. (Director and Screenwriter: Alison Rich, Producers: Olivia Aguilar, Bridgett Greenberg, Laura Schwartz, Peter Principato) — A socially inept woman rents one man to prepare for another. <em>Cast: Alison Rich, George Basil, Jack Cutmore-Scott, Zeke Nicholson, Kathy Yamamoto. World Premiere. </em><strong>DAY ONE</strong><strong> </strong></span><strong> </strong></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">While Mortals Sleep</span></strong></em> / U.S.A. (Director and Screenwriter: Alex Fofonoff, Producer: Matthew James Reilly) — When a cold case novelist&#8217;s career implodes, she seeks refuge at her friend&#8217;s remote vacation home. Upon arrival, she encounters a strange couple who claim to be the caretakers. As tensions build, a dark secret begins to emerge. <em>Cast: Carie Kawa, Grace Morrison, Will Brill. World Premiere.</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Work</span></strong></em> / U.S.A. (Director and Screenwriter: April Maxey, Producer: Skylar Andrews) — Unable to move on from a breakup, Gabi, a queer Latina freelance editor, impulsively drops into an old job at an underground lap dance party, where she unexpectedly runs into a friend from her past. <em>Cast: Marisela Zumbado, Elaine Whae. World Premiere.</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">You Go Girl! </span></strong></em>/ U.S.A. (Director: Shariffa Ali, Screenwriters: Shariffa Ali, Kamilah Long, Courtney Williams) — Audrey, a New York City comedian who can make a joke of any situation, faces a staggering challenge in the beautiful mountains of Oregon. Can this city woman overcome her fears and rise? <em>Cast: Tiffany Mann. World Premiere.</em></p>
<p><strong><u><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">INTERNATIONAL LIVE ACTION SHORT FILMS</span></u></strong><br />
<strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Breathe</span> </strong>/ New Zealand (Director and Screenwriter: Stephen Kang, Producer: Mhairead Connor) — At twelve years old, gifted Jaehee uses an unorthodox healing method that propels her into conflict with her overbearing father. Cast: Gloria Zhang, CJ Hwang. World Premiere.</p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Bump</span></strong></em> / Canada (Director and Screenwriter: Maziyar Khatam, Producer: Anya Chirkova) — A young man&#8217;s unwillingness to let go of a trivial encounter leads him to seek retribution. <em>Cast: Maziyar Khatam, Dylan Ray Hatton. U.S. Premiere.</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Egúngún (Masquerade)</span></strong></em> / Nigeria (Director and Screenwriter: Olive Nwosu, Producer: Alex Polunin) — In search of healing, a young woman returns home, to her birthplace: Lagos, Nigeria. <em>Cast: Sheila Chukwulozie, Teniola Aladese. </em></p>
<p><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">The Headhunter&#8217;s Daughter</span></strong> / Philippines (Director and Screenwriter: Don Josephus Raphael Eblahan, <span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Producer: Hannah Schierbeek) — Leaving her family behind, Lynn traverses the harrowing roads of the Cordilleran highlands to try her luck in the city as a country singer. </span><em>Cast: Ammin Acha-ur. World Premiere.</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Love Stories on the Move</span></strong></em> / Romania (Director and Screenwriter: Carina Gabriela Dașoveanu, Producer: Carina Gabriela Dașoveanu) — Lili, a taxi driver, is trying to save her marriage with Dani, an amateur fisherman. Her fares expose Lili  to several love stories really different from her own.<em> Cast: Ilinca Hărnuț, Andi Vasluianu. North American Premiere.</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Maidenhood</span></strong></em> / Mexico (Director: Xochitl Enriquez Mendoza, Screenwriters: Xochitl Enriquez Mendoza, Samuel Sánchez Tual, Producer: Eréndira Hernández) —  Catalina submits to the tradition of her people to demonstrate her purity and worth as a woman to her beloved, but her body betrays her and she fails to demonstrate her chastity. <em>Cast: Emma Aquilar Malacara, Héctor Ortíz Valdovinos, Mayra Sérbulo, Maira Jiménez Desales. World Premiere.</em></p>
<p><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99"><img loading="lazy" class="CToWUd a6T jetpack-lazy-image" tabindex="0" src="https://lh3.googleusercontent.com/6AcIxuFtTICKLxKsPm90144BG0cEFgltK2wnVg1H_zKHLiAhbkg630xYdjW1bq085Fde4iAKMo-tXVGp92ZDJXbRLse8mi3pgL4yRPM_jWaWMe8Y2WnbKctRdBvAyFVmabbPgYLk" width="194" height="142.06009499919946" align="left" data-lazy-src="https://lh3.googleusercontent.com/6AcIxuFtTICKLxKsPm90144BG0cEFgltK2wnVg1H_zKHLiAhbkg630xYdjW1bq085Fde4iAKMo-tXVGp92ZDJXbRLse8mi3pgL4yRPM_jWaWMe8Y2WnbKctRdBvAyFVmabbPgYLk?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="CToWUd a6T" tabindex="0" src="https://lh3.googleusercontent.com/6AcIxuFtTICKLxKsPm90144BG0cEFgltK2wnVg1H_zKHLiAhbkg630xYdjW1bq085Fde4iAKMo-tXVGp92ZDJXbRLse8mi3pgL4yRPM_jWaWMe8Y2WnbKctRdBvAyFVmabbPgYLk" width="194" height="142.06009499919946" align="left" /></noscript></span><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">MAKASSAR IS A CITY FOR FOOTBALL FANS</span></strong></em> / Indonesia/France (Director and Screenwriter: Khozy Rizal, Producers: John Badalu, Bruno Smadja, Khozy Rizal) — In a city where men have to go crazy about football, Akbar has to pretend to love the game in order to prevent rejection from his new college friends. <em>Cast: Sabri Sahafuddin, Muh. Saleh Hasanuddin, Atdriansyah Arismunandar. North American Premiere.</em> <strong>DAY ONE</strong></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Motorcyclist’s Happiness Won’t Fit Into His Suit</span></strong></em> / Mexico (Director: Gabriel Herrera, Screenwriters: Gabriel Herrera, Stefanie Reinhard, Producer: Susana Bernal) — There he sits, proudly on his beautiful motorbike, which he would never loan to anyone. He is certain that he alone can explore the jungle. A playful role-reversal reenactment, taking aim at the hubris of colonial conquerors. <em>Cast: David Illiescas, Ángel Morales. </em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Orthodontics</span></strong></em> / Islamic Republic of Iran (Director and Screenwriter: Mohammadreza Mayghani, Producers: Mohammadreza Mayghani, Baran Sarmad) — Teenage girl Amitis, who always has headgear as part of orthodontic treatment, suddenly does something strange to her friend, Sarah. <em>Cast: Maryam Hossieni, Yas Farkhondeh, Arezou Ali. North American Premiere.</em></p>
<p><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99"><img loading="lazy" class="CToWUd a6T jetpack-lazy-image" tabindex="0" src="https://lh5.googleusercontent.com/O2HIzrpY6otSRBYrH2qa-vv57N3tjrJpycltsEpsEgn5gpzOIir_n7vU-BzJbalJ5U7FcuFlGIftN81kIhUsRbfsm9Uf1QnSsY3whAaoNtqBmJ2oZ-Hy-AV8lDpOwVw95n-n-49S" width="214.10835677295546" height="110" align="left" data-lazy-src="https://lh5.googleusercontent.com/O2HIzrpY6otSRBYrH2qa-vv57N3tjrJpycltsEpsEgn5gpzOIir_n7vU-BzJbalJ5U7FcuFlGIftN81kIhUsRbfsm9Uf1QnSsY3whAaoNtqBmJ2oZ-Hy-AV8lDpOwVw95n-n-49S?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="CToWUd a6T" tabindex="0" src="https://lh5.googleusercontent.com/O2HIzrpY6otSRBYrH2qa-vv57N3tjrJpycltsEpsEgn5gpzOIir_n7vU-BzJbalJ5U7FcuFlGIftN81kIhUsRbfsm9Uf1QnSsY3whAaoNtqBmJ2oZ-Hy-AV8lDpOwVw95n-n-49S" width="214.10835677295546" height="110" align="left" /></noscript></span><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99"><em><strong>Precious Hair &amp; Beauty </strong></em>/ United Kingdom (Director and Screenwriter: John Ogunmuyiwa, Producers: Sophia Gibber, Tony Longe, Lene Bausager) — An ode to the mundanity and madness of the high street, told through the window of an African hair salon. <em>Cast: Tomi Ogunjobi, Adjani Salmon, Kemi Lofinmakin, Michael Akinsulire. U.S. Premiere. </em><strong>DAY ONE</strong> </span></p>
<p><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Reckless</span></strong> / Sweden (Director and Screenwriter: Pella Kågerman, Producers: Eliza Jones, Markus Waltå) — Stockholm, 2121: an underwater city is blasted into the bedrock. In a society on the verge of being crushed by mounting water pressure, Nikki&#8217;s highest wish is to get back together with her ex-boyfriend.<em> Cast: ElleKari Bergerud, Amed Bozan. International Premiere.</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">THE RIGHT WORDS</span></strong></em> / France (Director and Screenwriter: Adrian Moyse Dullin, Producer: Lucas Tothe) —  Kenza and her little brother Mahdi regularly humiliate one another on social media in cruel ways. As they travel by bus, Kenza puts her brother to the test: professing his love for Jada, the girl that he loves. <em><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Cast: Yasser Osmani, Sanya Salhi, Aya Halal. </span></em></p>
<p><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99"><strong><em>Sandstorm (Mulaqat)</em></strong> </span>/ Pakistan (Director and Screenwriter: Seemab Gul, Producers: Abid Aziz Merchant, Seemab Gul) — Zara, a teenage girl, shares a sensual dance video with her virtual boyfriend, who begins to blackmail her into meeting him in person. Will Zara give in to this stranger&#8217;s increasing demands or will she set herself free?<em> Cast: Parizae Fatima, Hamza Mushtaq. </em></p>
<p><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99"><img loading="lazy" class="CToWUd a6T jetpack-lazy-image" tabindex="0" src="https://lh4.googleusercontent.com/Yh5XVMUiToLwLdRLzgDYFTEtPWqS_nFgb-6kxV7Wx8vIta7LCG48XsycoG8tAOq1JnpZ6yYrOvmHLhf4OueTbiDJGfnVTF6wY1Nt8L5k9YIO_zijcuvqV-MmHrnSMgypD3-HTyXL" width="194.5932721712538" height="110" align="left" data-lazy-src="https://lh4.googleusercontent.com/Yh5XVMUiToLwLdRLzgDYFTEtPWqS_nFgb-6kxV7Wx8vIta7LCG48XsycoG8tAOq1JnpZ6yYrOvmHLhf4OueTbiDJGfnVTF6wY1Nt8L5k9YIO_zijcuvqV-MmHrnSMgypD3-HTyXL?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="CToWUd a6T" tabindex="0" src="https://lh4.googleusercontent.com/Yh5XVMUiToLwLdRLzgDYFTEtPWqS_nFgb-6kxV7Wx8vIta7LCG48XsycoG8tAOq1JnpZ6yYrOvmHLhf4OueTbiDJGfnVTF6wY1Nt8L5k9YIO_zijcuvqV-MmHrnSMgypD3-HTyXL" width="194.5932721712538" height="110" align="left" /></noscript></span><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Shark</span></strong> / Australia (Director: Nash Edgerton, Screenwriters: Nash Edgerton, David Michôd, Producers: Michele Bennett, Lucia Nicolai, Marcello Paolillo) — The continuing adventures of Jack, who loves to prank. But in his latest relationship, he may have finally met his match. <em>Cast: Rose Byrne, Nash Edgerton.</em> <strong>DAY ONE</strong></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Tundra</span></strong></em> / Cuba (Director: José Luis Aparicio, Screenwriter: Carlos Melian, Producers: Leila Montero, Daniela Muñoz, Gabriel Aleman, Jose Luis Aparicio) — Walfrido dreams of the Red Woman, whose image persists and becomes an obsession. Something tells him she is near. Over the course of a day, Walfrido will follow her trail as he travels through the suburbs of an infested city. <em>Cast: Mario Guerra, Neysi Alpizar. North American Premiere.</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Warsha</span></strong></em> / France/Lebanon (Director and Screenwriter: Dania Bdeir, Producer: Coralie Dias) — A Syrian migrant working as a crane operator in Beirut volunteers to cover a shift on one of the most dangerous cranes, where he is able to find his freedom. <em>Cast: Khansa. World Premiere.</em></p>
<p><strong><em><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">A wild patience has taken me here</span></em></strong> / Brazil (Director and Screenwriter: Érica Sarmet, Producers: Lívia Perez, Silvia Sobral, Érica Sarmet) — Tired of loneliness, a middle-aged motorcyclist goes to a lesbian party for the first time. There she meets four young queers who share their home and affections. An encounter of generations, a tribute to those who brought us here. <em>Cast: Zélia Duncan, Bruna Linzmeyer, Camila Rocha, Clarissa Ribeiro, Lorre Motta. North American Premiere.</em></p>
<p><strong><u><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">U.S. NONFICTION SHORT FILMS</span></u><br />
<em><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Chilly and Milly</span></em></strong> / United States (Director and Screenwriter: William David Caballero, Producers: William David Caballero, Elaine Del Valle) — Exploring the director&#8217;s father&#8217;s chronic health problems, as a diabetic with kidney failure, and his mother&#8217;s role as his eternal caretaker. A combination of 3D-modeled/composited characters, with cinema verité scenes from a documentary shot over 13 years ago. <em>World Premiere.</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Deerwoods Deathtrap</span></strong></em> / United States (Director: James P. Gannon, Producers: James P Gannon, Joseph K Gannon, Matt Ferrin, April Gannon, Chris Cipriano, James D Cochran) — Fifty years ago, Betty and Jack were hit by a train and survived. This is their story. <em>Subjects: Elizabeth Gannon, John W Gannon. World Premiere.</em><br />
<em><strong><br />
<span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Kicking the Clouds</span></strong> </em>/ United States (Director: Sky Hopinka) — An experimental documentary centered on a 50-year-old cassette tape of a Pechanga language lesson between the director&#8217;s grandmother and great-grandmother, and contextualized by an interview with his mother in his Pacific Northwest hometown. <em>World Premiere.</em></p>
<p><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99"><img loading="lazy" class="CToWUd a6T jetpack-lazy-image" tabindex="0" src="https://lh6.googleusercontent.com/0vrB9QXkdkKP6FeoMnJEbKdKgvtlD9AFinv59ewlVjalQYn3LiTph5W0cwIk2_Z12gEb4_QtEWQy7vfrqCqmH3zsQvQKDlTD1JVScoCfbNrBT3NLqMwwBx1xZTIOD7I-ggLzjh0G" width="194.5932721712538" height="110" align="left" data-lazy-src="https://lh6.googleusercontent.com/0vrB9QXkdkKP6FeoMnJEbKdKgvtlD9AFinv59ewlVjalQYn3LiTph5W0cwIk2_Z12gEb4_QtEWQy7vfrqCqmH3zsQvQKDlTD1JVScoCfbNrBT3NLqMwwBx1xZTIOD7I-ggLzjh0G?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="CToWUd a6T" tabindex="0" src="https://lh6.googleusercontent.com/0vrB9QXkdkKP6FeoMnJEbKdKgvtlD9AFinv59ewlVjalQYn3LiTph5W0cwIk2_Z12gEb4_QtEWQy7vfrqCqmH3zsQvQKDlTD1JVScoCfbNrBT3NLqMwwBx1xZTIOD7I-ggLzjh0G" width="194.5932721712538" height="110" align="left" /></noscript></span><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Long Line of Ladies</span></strong></em> / United States (Directors: Rayka Zehtabchi, Shaandiin Tome, Producers: Garrett Schiff, Pimm Tripp-Allen, Rayka Zehtabchi, Sam Davis, Dana Kurth) — A girl and her community prepare for her Ihuk, the once-dormant coming of age ceremony of the Karuk and Yurok tribes of Northern California. <em>World Premiere.</em> <strong>DAY ONE</strong></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">The Martha Mitchell Effect</span> </strong></em>/ United States (Directors: Anne Alvergue, Debra McClutchy, Producers: Beth Levison, Judith Mizrachy) — She was once as famous as Jackie O. And then she tried to take down a President. Martha Mitchell was the unlikeliest of whistleblowers: a Republican wife who was discredited by Nixon to keep her quiet. Until now. <em>World Premiere.</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">The Panola Project</span> </strong></em>/ United States (Directors and Screenwriters: Rachael DeCruz, Jeremy S. Levine, Producers: Jeremy S. Levine, Rachael DeCruz) — Highlighting the heroic efforts of Dorothy Oliver to keep her small town of Panola, Alabama safe from COVID-19. A chronicle of how an often-overlooked rural Black community came together in creative ways to survive.</p>
<p><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99"><img loading="lazy" class="CToWUd a6T jetpack-lazy-image" tabindex="0" src="https://lh6.googleusercontent.com/RjZADRW8f4fOu7vAihZI28vMzHu7yEMQ6_scUtwVf2qE6vAMdSB0XCR9XS9Vv8VjkQIDWmq2HOSf97GQ18ck75Yqu2nIp5sJ7nXl1LTNR6mIqifjmatMSFr3nWNgtBL03gCzlIfH" width="194.5932721712538" height="110" align="left" data-lazy-src="https://lh6.googleusercontent.com/RjZADRW8f4fOu7vAihZI28vMzHu7yEMQ6_scUtwVf2qE6vAMdSB0XCR9XS9Vv8VjkQIDWmq2HOSf97GQ18ck75Yqu2nIp5sJ7nXl1LTNR6mIqifjmatMSFr3nWNgtBL03gCzlIfH?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="CToWUd a6T" tabindex="0" src="https://lh6.googleusercontent.com/RjZADRW8f4fOu7vAihZI28vMzHu7yEMQ6_scUtwVf2qE6vAMdSB0XCR9XS9Vv8VjkQIDWmq2HOSf97GQ18ck75Yqu2nIp5sJ7nXl1LTNR6mIqifjmatMSFr3nWNgtBL03gCzlIfH" width="194.5932721712538" height="110" align="left" /></noscript></span><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Stranger Than Rotterdam with Sara Driver</span></strong></em> / United States (Directors: Lewie Kloster, Noah Kloster, Screenwriter: Sara Driver) — In 1982, the completion of Jim Jarmusch&#8217;s sophomore film, Stranger Than Paradise, hinged on producer Sara Driver&#8217;s willingness and ability to smuggle one of the world&#8217;s rarest and most controversial films across the Atlantic Ocean. <em>U.S. Premiere.</em><strong> DAY ONE</strong></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Sub Eleven Seconds</span></strong></em> / United States (Director: Bafic, Producers: Chloe Sultan, Mahfuz Sultan, Virgil Abloh) — A rumination on time, loss, and hope, and a poetic imagining of the quest of Sha&#8217;Carri Richardson, a young track &amp; field athlete, to achieve her dream of qualifying for the Olympic Games. <em>World Premiere.</em></p>
<p><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99"><strong><em>ᎤᏕᏲᏅ (Udeyonv) (What They’ve Been Taught)</em></strong> </span>/ United States (Director: Brit Hensel, Producers: Taylor Hensel, Adam Mazo, Kavi Pillay, Tracy Rector) — This film explores expressions of reciprocity in the Cherokee world, brought to life through a story told by an elder and first language speaker. <em>World Premiere.</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">What Travelers Are Saying About Jornada del Muerto</span> </strong></em>/ United States (Director: Hope Tucker) — Visitors and residents of New Mexico&#8217;s Tularosa Basin, site of the first detonation of an atomic bomb, contribute to the production of public memory as they offer reckonings and advice about making &#8220;the journey of the dead.&#8221;</p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">You&#8217;ve Never Been Completely Honest</span></strong></em> / United States (Director and Screenwriter: Joey Izzo, Producers: Andy Ruse, Jesy Odio) —  Through animation and reenactment, bringing to life Gene Church&#8217;s original, never-before-heard interview where he recounts harrowing physical torture and brainwashing he endured at a secretive 4-day business seminar in California, 1970. Cast: Phil Burgers, Pat Healy, Max Baumgarten, Bill O&#8217;Neill, Ian Bratschie, Demorge Brown, Brian Lee Hughes. World Premiere.</p>
<p><u><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">INTERNATIONAL NONFICTION SHORT FILMS</span></strong></u><br />
<em><strong> <span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">$75,000</span></strong></em> / France/Mali (Director and Screenwriter: Moïse Togo) — Highlighting the biological aspect of albinism, a genetic and hereditary abnormality that affects not only pigmentation, but also and above all the physical and moral conditions of people with albinism.</p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Displaced</span></strong></em> / Kosovo (Director and Screenwriter: Samir Karahoda, Producer: Eroll Bilibani) — In postwar Kosovo, driven to keep their beloved sport table tennis alive, two local players wander from one obscure location to another carrying with them their club&#8217;s only possession: their tables. <em>U.S. Premiere.</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Listen To the Beat of our Images</span></strong></em> / French Guiana/France (Directors: Audrey Jean-Baptiste, Maxime Jean-Baptiste, Producer: Gérard Azoulay) — Sixty years ago, France decided to establish its space center in French Guiana. 600 Guianan people were expropriated to allow France to realize its dream of space conquest. This film gives a voice to a silenced population made invisible.</p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Prayers for Sweet Waters</span></strong></em> / South Africa/United Kingdom (Director: Elijah Ndoumbe, Producer: Naeem Dxvis) — Stories intersect across vivid realities and dreamscapes to submerge us into the worlds of three transgender sex workers living in Cape Town, South Africa during the COVID-19 pandemic. Lead Artists: Flavirina Nana, Gulam Petersen, Wes Leal.</p>
<p><u><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">U.S. ANIMATION SHORT FILMS</span></strong></u><br />
<em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">the HORK</span> </strong></em>/ United States (Director: Nicole Stafford) — In an alternate dimension, the stoic god of Power-Unrecognized waits for unrelenting Greed to come and consume her power. World Premiere.</p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Meal on the Plate</span></strong></em> / United States/China (Director and Screenwriter: Chenglin Xie, Producers: Chenglin Xie, Michelle Yu Du) — You are what you eat. In a world where people start to look like the thing they eat most, you can take this quite literally. When a newcomer prefers different eating habits, the visible consequences turn the world upside down. North American Premiere.</p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Soft Animals</span></strong></em> / United States/United Kingdom (Director: Renee Zhan, Producer: Jesse Romain) — Two ex-lovers cross paths in a train station. Their animal instincts take over as they reminisce. Cast: Paul Panting, Joanna Ruiz.</p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">We Are Here </span></strong></em>/ United States (Directors: Doménica Castro, Constanza Castro, Producers: Doménica Castro, Constanza Castro) — What is it like to walk this land in the shoes of an immigrant under 30? Reflections of the people that immigrated to the U.S. as children are a reminder to look beyond citizenship. Cast: Dulce Valencia, Deron Ingraham, Valeria Marchesi. World Premiere.</p>
<p><u><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">INTERNATIONAL ANIMATION SHORT FILMS</span></strong></u><br />
<em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Bestia</span></strong></em> / Chile (Director: Hugo Covarrubias, Screenwriters: Martín Erazo, Hugo Covarrubias, Producers: Tevo Díaz, Hugo Covarrubias) — The life of a secret police agent during the Chilean military dictatorship. Her relationship with her dog, her body, her fears and frustrations all reveal grim fractures in her mind and in the country. U.S. Premiere.</p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">THE FOURTH WALL</span></strong></em> / Islamic Republic of Iran (Director and Screenwriter: Mahboobeh Kalaee, Producer: Mahboobeh Kalaee) — Home and family, relationships, desires, wishes: all captured in a kitchen. The stuttering boy is alone there, playing with his imagination. <em>North American Premiere.</em></p>
<p><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99"><img loading="lazy" class="CToWUd a6T jetpack-lazy-image" tabindex="0" src="https://lh3.googleusercontent.com/lk8tpdAJp9YroU6GWnlyAzZyIddHRaS3CDoZ81kFMWXRwZ1eW7TZ6Sw7e5PQEl93HM5H0gbcOiwdlEsWs_PXJDeNOve5y1HZVyf6xIKTe9R2Qw007EidBGFzHnm3acgKnatzaGC0" width="194.5932721712538" height="110" align="left" data-lazy-src="https://lh3.googleusercontent.com/lk8tpdAJp9YroU6GWnlyAzZyIddHRaS3CDoZ81kFMWXRwZ1eW7TZ6Sw7e5PQEl93HM5H0gbcOiwdlEsWs_PXJDeNOve5y1HZVyf6xIKTe9R2Qw007EidBGFzHnm3acgKnatzaGC0?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="CToWUd a6T" tabindex="0" src="https://lh3.googleusercontent.com/lk8tpdAJp9YroU6GWnlyAzZyIddHRaS3CDoZ81kFMWXRwZ1eW7TZ6Sw7e5PQEl93HM5H0gbcOiwdlEsWs_PXJDeNOve5y1HZVyf6xIKTe9R2Qw007EidBGFzHnm3acgKnatzaGC0" width="194.5932721712538" height="110" align="left" /></noscript></span><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Goodbye Jerome! (Au revoir Jérôme!)</span></strong></em> / France (Directors and Screenwriters: Gabrielle Selnet, Adam Sillard, Chloé Farr, Producer: Moïra Marguin) — Having just arrived in paradise, Jerome sets out to find his wife Maryline. In the course of his search, he sinks into a surreal and colorful world in which no one seems to be able to help him.<em> International Premiere</em>. <strong>DAY ONE</strong></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Night Bus</span></strong></em> / Taiwan (Director and Screenwriter: Joe Hsieh, Producers: Wan Lin Lee, Joe Hsieh, Joe Chan) — On a late-night bus, a panicked scream shatters the night&#8217;s calm. A necklace is stolen, followed by a tragic and fatal road accident. The series of intriguing events that follows reveal love, hatred, and vengeance. <em>Cast: Shu Fang Chen, Ming Hsiu Tsai, Yu Fang Lee, Shing Ming Wang, Shang Sing Guo, Pi Li Yeh. </em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Rendang of Death</span></strong></em> / Indonesia (Directors: Percolate Galactic, Andri &#8220;Yujin Sick&#8221;, Screenwriter: Ryan S. Jackson, Producers: Percolate Galactic, Michaela C. Levi, Samantha K. Jackson) — In a quaint Padang restaurant, filled with people enjoying their lunch break, two bros put their friendship to the test when it turns out that only one plate remains of their favorite dish: The Rendang of Death. <em>Featuring: Alva &#8220;Dom&#8221; Delanova, Sandy Octavia G, Muhammad &#8220;Adjuy&#8221; Fajrur Rahmat, Unit Satuan Bengkel, Angelica Kosasih, PS Jati. </em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Socrates&#8217; Adventures in the Under Ground</span> </strong></em>/ Mexico (Director and Screenwriter: Aria Covamonas, Producer: Aria Covamonas) — A Marxist-Leninist-Maoist revision of the Allegory of the Cave, filled with talking animals who shall be late and bourgeois queens who would like to see you without head, exactly as Plato intended. <em>U.S. Premiere.</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Swallow the Universe</span></strong></em> / France (Director and Screenwriter: Nieto, Producer: Nicolas Schmerkin) — A blood-and-thunder saga of a young child lost in Manchuria&#8217;s deep jungles. His sudden presence creates complete anarchy in the fauna&#8217;s primitive world, until then perfectly organized.</p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Sweet Nothing </span></strong></em>/ Switzerland (Directors and Screenwriters: Joana Fischer, Marie-Christine Kenov, Producer: Jürgen Haas) — Rosa is sunbathing in her garden while the gardener is working next door. She watches the gardener, increasingly intoxicated by the tender way he handles the flowers. <em>Voice Actors: Luana Brügger, Michael Lörli. U.S. Premiere.</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Zoon</span></strong></em> / Germany (Director: Jonatan Schwenk, Screenwriters: Jonatan Schwenk, Merlin Flügel, Producer: Jonatan Schwenk) — Residing in a dark swamp at the bottom of a nocturnal forest, a group of gleaming axolotls pursue lustful games. The creatures relish nuzzling one another and nibbling their companions&#8217; limbs. <em>World Premiere.</em></p>
<p><u><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">FROM THE COLLECTION SHORT FILMS</span></strong></u><br />
<em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">575 Castro St.</span></strong></em> / U.S.A (Director: Jenni Olson)  — Set to the original audio cassette recorded by Harvey Milk in November 1977 to be played &#8220;in the event of my death by assassination.&#8221; <em>Non-Fiction. 2009 <span class="il">Sundance</span> Film Festival</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">All Water Has a Perfect Memory</span></strong></em> / U.S.A., Mexico (Director:Natalia Almada) — A poignant, experimental documentary that explores the effects of tragedy and remembrance on a bicultural family. <em>Non-Fiction. 2002 <span class="il">Sundance</span> Film Festival</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Alone</span> </strong></em>/ U.S.A. (Director: Garrett Bradley, Producers: Lauren Domino, Dolly Turner) — An investigation into the layers of mass incarceration and its shaping of the modern Black American family, seen through the eyes of a single mother in New Orleans, Louisiana. <em>Non-Fiction. 2017 <span class="il">Sundance</span> Film Festival, Short Film Jury Award: Nonfiction</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Boneshaker</span></strong></em> /  U.S.A. (Director: Nuotama Frances Bodomo, Producers: Shruti Ganguly, Alana Pryor Ackerman) — Lost in America, an African family travels to a Louisiana church to find a cure for its problem child. <em>Fiction. 2013 <span class="il">Sundance</span> Film Festival</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Brotherhood</span></strong></em> / Tunisia, U.S.A., Canada, Qatar (Director: Meryam Joobeur, Producer: Annick Blanc, Maria Gracia Turgeon) — Tension rises between a hardened Tunisian shepherd and his son when the latter returns home after a long journey with a new wife. <em>Fiction. 2019 <span class="il">Sundance</span> Film Festival</em></p>
<p><strong><em><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Bugcrush</span></em></strong> / U.S.A. (Director: Carter Smith, Producer: Erin Wile) — A small-town high school loner&#8217;s fascination with a dangerously seductive new kid leads him into something much more sinister than he ever could have imagined. <em>Fiction. 2006 <span class="il">Sundance</span> Film Festival, Jury Prize Short Filmmaking</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">The Burden</span></strong></em> / Sweden (Director: Niki Lindroth von Bahr, Producer: Kalle Wettre) — In a dark musical enacted in a modern marketplace situated next to a large freeway, employees of various commercial venues deal with boredom and existential anxiety by performing cheerful musical turns. The apocalypse is a tempting liberator. <em> Animation. 2018 <span class="il">Sundance</span> Film Festival</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Butter Lamp</span></strong></em> / France, China (Director: Hu Wei, Producer: Julien Féret) — A photographer weaves unique links among nomadic families <em>Fiction. 2014 <span class="il">Sundance</span> Film Festival</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Charlie and the Rabbit</span></strong></em> / U.S.A. (Directors and Producers: Rodrigo Ojeda-Beck, Robert Machoian, ) — Charlie, a four-year-old who loves Bugs Bunny, decides to hunt a rabbit of his own. <em>Fiction. 2010 <span class="il">Sundance</span> Film Festival</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Counterfeit Kunkoo</span></strong></em> / India (Director: Reema Sengupta, Producers: Kunal Punjabi, Surekha Sengupta) — Smita discovers a strange prerequisite to renting a home in middle-class Mumbai, a city that houses millions. She would make an ideal tenant, except for one glaring flaw — she is an Indian woman without a husband. <em>Fiction. 2018 <span class="il">Sundance</span> Film Festival</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Deer Flower</span></strong></em> / U.S.A., South Korea (Director: Kangmin Kim, Producers: Kijin Kim, Giulia Caruso. Music: Kohyang, Daniel Eaton, Namkook In, Louis Lopez, Joseph Santa Maria) — Dujung, an elementary school student, goes to a farm in the suburbs with his parents. While his parents believe that the farm’s expensive and rare specialty will strengthen their son’s body, Dujung suffers side effects. <em>Animation. 2016 <span class="il">Sundance</span> Film Festival</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Do No Harm</span></strong></em> / Hong Kong (Director: Roseanne Liang, Producer: Hamish Mortland) — 3 a.m. 1980s Hongjing. In an aging private hospital, a single-minded surgeon is forced to break her physician’s oath when violent gangsters storm in to stop a crucial operation. <em>Fiction. 2017 <span class="il">Sundance</span> Film Festival</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Don&#8217;t Go Tellin&#8217; Your Momma</span> </strong></em>/ U.S.A. (Director: Topaz Jones, rubberband., Producers:Simon Davis, Eric McNeal, Luigi Rossi, Jason Sondock, Kevin Storey) — The Black ABCs were born in 1970, when Black educators in Chicago developed alphabet flash cards to provide Black-centered teaching materials to the vastly white educational landscape. Fifty years later, 26 scenes provide an update to their meanings. <em>Non-Fiction. 2021 <span class="il">Sundance</span> Film Festival, Short Film Jury Award: Nonfiction</em></p>
<p><strong><em><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Family Remains</span></em></strong> / U.S.A. (Director: Tamara Jenkins, Producers: Scott Macaulay, Robin O&#8217;Hara) — A mother and daughter are marooned in a sleepy community 10 years after the disappearance of the girl’s father. <em>Fiction. 1994 <span class="il">Sundance</span> Film Festival, Award for Excellence in Short Filmmaking</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Fe26</span> </strong></em>/ U.S.A. (Director: Kevin Jerome Everson, Producer: Madeleine Molyneaux) — Two gentlemen make a living hustling metal in Cleveland, Ohio.<em> Non-Fiction. 2014 <span class="il">Sundance</span> Film Festival</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">For Nonna Anna</span></strong></em> / Canada (Director &amp; Producer: Luis De Filippis, Producer: Lucah Rosenberg, Lee Nava Rastegar) — A trans girl caring for her Italian grandmother assumes that her nonna disapproves of her. Instead, she discovers a tender bond in their shared vulnerability. <em>Fiction. 2018 <span class="il">Sundance</span> Film Festival, Short Film Special Jury Prize</em></p>
<p><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99"><em><strong>Gesture Down (I Don&#8217;t Sing)</strong></em> </span>/ U.S.A. (Director:Cedar Sherbert, Producer: Sherman Alexie, Cedar Sherbert, Lois Welc) — A graceful and personal adaptation of the poem “Gesture Down to Guatemala” by the late Native American writer James Welch.<em> Non-Fiction. 2006 <span class="il">Sundance</span> Film Festival</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Greetings from Africa</span></strong></em> / U.S.A. (Director &amp; Producer: Cheryl Dunye, Producers: Mary Jane Skalski, Karen Yaeger) — A candid view of the state of things in 1990s lesbian dating. <em>Fiction. 1995 <span class="il">Sundance</span> Film Festival</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Hold Up</span></strong></em> / U.S.A. (Director: Madeleine Olnek, Producer: Ryan Gomez) — A robber is after more than money at a convenience store holdup. <em>Fiction. 2006 <span class="il">Sundance</span> Film Festival</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Kitchen Sink</span></strong></em> / New Zealand (Director: Alison Maclean, Producer: Bridget Ikin) — From the bowels of the kitchen sink comes a dark and tender love. A nightmare come true…<em>Fiction. 1991 <span class="il">Sundance</span> Film Festival</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">La Corona (The Crown)</span></strong></em> / U.S.A. (Directors &amp; Producers: Isabel Vega, Amanda Micheli:) — Female murderers compete ferociously for a beauty pageant crown in prison.<em> Non-Fiction. 2008 <span class="il">Sundance</span> Film Festival, Honorable Mention Short Filmmaking</em></p>
<p><strong><em><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Las Palmas</span></em></strong> / Sweden (Director &amp; Producer: Johannes Nyholm, Producer: Joclo) — A middle-aged woman on a holiday in the sun tries to make new friends and have a good time. <em>Fiction. 2012 <span class="il">Sundance</span> Film Festival</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Mobilize</span></strong></em> / Canada (Director: Caroline Monnet, Producer: Anita Lee) — Guided expertly by those who live on the land and are driven by the pulse of the natural world, this story takes us on an exhilarating journey from the far north to the urban south. <em>Non-Fiction. 2016 <span class="il">Sundance</span> Film Festival</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">More Than Two Hours</span></strong></em> / Iran (Director: Ali Asgari, Producer: Sasan Salour) — A boy and girl wander the city at 3 a.m. looking for a hospital to cure the girl, but it’s much harder to find one than they thought. <em>Fiction. 2014 <span class="il">Sundance</span> Film Festival</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Primavera</span></strong></em> / Mexico (Director: Claudia Castillo, Producers: Henner Hofmann, Karla Bukantz) — Elba is an introverted and lonely teenager living with her mostly absent mother and her older sister, with whom she has an ambivalent relationship. When her sister decides to run away from home, Elba attends the goodbye party, resulting in an encounter that changes Elba’s outlook on life. <em>Fiction. 2014 <span class="il">Sundance</span> Film Festival</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Rejected</span></strong></em> / U.S.A. (Director and Producer: Don Hertzfeldt) — Twisted animated characters strive to survive in the family-friendly world of advertising.<em> Animation. 2001 <span class="il">Sundance</span> Film Festival</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Shimásání</span></strong></em> / U.S.A. (Director: Blackhorse Lowe, Producers: Nanobah Becker, Chad Burris, Heather Rae, David Stevens) — When Mary Jane finds a geography book that shows her an entirely new world, she must decide whether to maintain her traditional Navajo reservation lifestyle with her grandmother or go out into a larger world. <em>Non-Fiction. 2010 <span class="il">Sundance</span> Film Festival</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Short Term 12</span> </strong></em>/ U.S.A. (Director &amp; Producer: Destin Daniel Cretton, Producers: Anthony Pang, Michelle Steffes) — A film about kids and the grown-ups who hit them. <em>Fiction. 2009 <span class="il">Sundance</span> Film Festival, Jury Prize Short Filmmaking</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Sikumi</span></strong></em> / U.S.A. (Director: Andrew Okpeaha MacLean, Producer: Cara Marcous) — An Inuit hunter inadvertently becomes a witness to a murder. <em>Fiction. 2008 <span class="il">Sundance</span> Film Festival, Jury Prize Short Filmmaking</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Sister</span></strong></em> / U.S.A., China (Director &amp; Producer: Siqi Song) — A man thinks back to his childhood memories of growing up with an annoying little sister in China in the 1990s. What would his life have been like if things had gone differently? <em>Animation. 2019 <span class="il">Sundance</span> Film Festival</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Solo un Cargador</span></strong></em> / Peru (Director &amp; Producer: Juan Alejandro Ramírez) — A meticulously filmed documentary portrait of the hard life of the cargadores who trek through the mountains of Peru with baggage on their backs. <em>Non-Fiction. 2005 <span class="il">Sundance</span> Film Festival</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Spider</span> </strong></em>/ Australia (Director: Nash Edgerton, Producer: Nicole O&#8217;Donohue) — It&#8217;s all fun and games until someone loses an eye. <em>Fiction. 2008 <span class="il">Sundance</span> Film Festival, Honorable Mention Short Filmmaking</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">The Subconscious Art of Graffiti Removal</span> </strong></em>/  U.S.A. (Director and Producer: Matt McCormick) — An experimental documentary that explores the artistic merits of graffiti clean-up programs. <em>Non-Fiction. 2002 <span class="il">Sundance</span> Film Festival</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">T</span></strong></em> / U.S.A. (Director: Keisha Rae Witherspoon, Producer: Faren Humes, Jason Fitzroy Jeffers, Monica Sorelle) — A film crew follows three grieving participants of Miami’s annual “T Ball,” where folks assemble to model RIP T-shirts and innovative costumes designed in honor of their dead. <em>Fiction. 2020 <span class="il">Sundance</span> Film Festival</em></p>
<p><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99"><em><strong>Tom Goes to the Bar</strong></em> </span>/ U.S.A. (Director: Dean Parisot, Producer: Joey Forsyte) — Surrounded by wacky characters, Tom carries on a deadpan monologue while life in Pete’s Bar and Grill goes on around him.<em> Fiction. 1986 <span class="il">Sundance</span> Film Festival</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Trevor</span> </strong></em>/ U.S.A. (Director  Peggy Rajski, Producer: Peggy Rajski, Randy Stone) — A poignant and liberating look at a 13-year-old as he begins to discover his sexual identity. Fiction.<em>1995 <span class="il">Sundance</span> Film Festival, Honorable Mention Short Filmmaking</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Two Cars, One Nigh</span>t</strong></em> / New Zealand (Director: Taika Waititi, Producer: Ainsley Gardiner, Catherine Fitzgerald) — A tale of first love. While waiting for their parents, two boys and a girl meet in the car park of a rural pub. What at first seems to be a relationship based on rivalry soon develops into a close friendship. We learn that love can be found in the most unlikely of places. <em>Fiction. 2004 <span class="il">Sundance</span> Film Festival</em></p>
<p><strong><em><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Waves ’98</span></em></strong> / Lebanon (Director: Ely Dagher, Producers: Nina Najjar, Christina Farah) — Disillusioned with his life in the suburbs of segregated Beirut, Omar makes a discovery that lures him into the depths of the city. He becomes immersed in a world that is so close yet so isolated from reality and finds himself struggling to retain his sense of home. <em>Animation. 2016 <span class="il">Sundance</span> Film Festival</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Worst Enemy</span></strong></em> / U.S.A. (Director: Lake Bell, Producer: Jett Steiger) — A female misanthrope gets herself stuck in a full-body girdle. <em>Fiction. 2011 <span class="il">Sundance</span> Film Festival</em></p>
<p><em><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Your Dark Hair Ihsan</span> </strong></em>/ U.S.A., Morocco (Director &amp; Producer: Tala Hadid, Producer: Paula Hardy) — A man returns from Europe to his native city in northern Africa, where he remembers his childhood and the mother he lost as a boy. <em>Fiction. 2006 <span class="il">Sundance</span> Film Festival</em></p>
<p><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">The <span class="il">Sundance</span> Film Festival</span></strong><br />
<span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">The <span class="il">Sundance</span> Film Festival has introduced global audiences to some of the most groundbreaking films of the past three decades, including </span><em>Flee, CODA, Passing, Summer Of Soul (&#8230;or, When the Revolution Could Not Be Televised), Clemency, Never Rarely Sometimes Always, Zola, On The Record, Boys State, The Farewell, Honeyland, One Child Nation, The Souvenir, The Infiltrators, Sorry to Bother You, Won&#8217;t You Be My Neighbor?, Hereditary, Call Me By Your Name, Get Out, The Big Sick, Mudbound, Fruitvale Station, Whiplash, Brooklyn, Precious, The Cove, Little Miss Sunshine, An Inconvenient Truth, Napoleon Dynamite, Hedwig and the Angry Inch, Reservoir Dogs</em> and <em>sex, lies, and videotape</em>.</p>
<p><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">The Festival is a program of the non-profit <span class="il">Sundance</span> Institute. 2022 Festival sponsors include: Presenting Sponsors – Acura, AMC+, Chase Sapphire, Adobe; Leadership Sponsors – Amazon Studios, DIRECTV, DoorDash, Dropbox, Netflix, Omnicom Group, WarnerMedia, XRM Media; Sustaining Sponsors – Aflac, Audible, Canada Goose, Canon U.S.A., Inc., Dell Technologies, IMDbPro, Michelob ULTRA Pure Gold, Rabbit Hole Bourbon &amp; Rye, Southwest Airlines®, Unity Technologies, University of Utah Health, White Claw Hard Seltzer; Media Sponsors – The Atlantic, IndieWire, Los Angeles Times, NPR, Shadow and Act, Variety, Vulture. <span class="il">Sundance</span> Institute recognizes critical support from the State of Utah as Festival Host State. The support of these organizations helps offset the Festival’s costs and sustain the Institute&#8217;s year-round programs for independent artists. </span><a href="https://sundance.us10.list-manage.com/track/click?u=d2b7ca60af6d00b0be91a01af&amp;id=43416f5994&amp;e=6173c7d5f6" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://sundance.us10.list-manage.com/track/click?u%3Dd2b7ca60af6d00b0be91a01af%26id%3D43416f5994%26e%3D6173c7d5f6&amp;source=gmail&amp;ust=1639282249063000&amp;usg=AOvVaw2NdYYVHd4Eb00OTYOsWCUe">https://festival.<wbr /><span class="il">sundance</span>.org/</a></p>
<p><strong><span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99"><span class="il">Sundance</span> Institute</span></strong><br />
<span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">As a champion and curator of independent stories for the stage and screen, <span class="il">Sundance</span> Institute provides and preserves the space for artists in film, theatre, film composing, and digital media to create and thrive.</span><br />
<span id="m_-1803969083446598310docs-internal-guid-ada86907-7fff-16ae-72aa-0800c4ffdc99">Founded in 1981 by Robert Redford, the Institute&#8217;s signature Labs, granting, and mentorship programs, dedicated to developing new work, take place throughout the year in the U.S. and internationally. </span><a href="https://sundance.us10.list-manage.com/track/click?u=d2b7ca60af6d00b0be91a01af&amp;id=7840bc0b7a&amp;e=6173c7d5f6" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://sundance.us10.list-manage.com/track/click?u%3Dd2b7ca60af6d00b0be91a01af%26id%3D7840bc0b7a%26e%3D6173c7d5f6&amp;source=gmail&amp;ust=1639282249063000&amp;usg=AOvVaw00dOPZuqTx6ZGiHkRbqt_o"><span class="il">Sundance</span> Collab</a>, a digital community platform, brings artists together to learn from each other and <span class="il">Sundance</span> advisors and connect in a creative space, developing and sharing works in progress. The <span class="il">Sundance</span> Film Festival and other public programs connect audiences and artists to ignite new ideas, discover original voices, and build a community dedicated to independent storytelling. <span class="il">Sundance</span> Institute has supported such projects as <em>Clemency, Never Rarely Sometimes Always, Zola, On The Record, Boys State, The Farewell, Honeyland, One Child Nation, The Souvenir, The Infiltrators, Sorry to Bother You, Won&#8217;t You Be My Neighbor?, Hereditary, Call Me By Your Name, Get Out, The Big Sick, Mudbound, Fruitvale Station, City So Real, Top of the Lake, Between the World &amp; Me, Wild Goose Dreams </em>and <strong>Fun Home</strong>. Join the <a href="https://sundance.us10.list-manage.com/track/click?u=d2b7ca60af6d00b0be91a01af&amp;id=b0aa6f5a88&amp;e=6173c7d5f6" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://sundance.us10.list-manage.com/track/click?u%3Dd2b7ca60af6d00b0be91a01af%26id%3Db0aa6f5a88%26e%3D6173c7d5f6&amp;source=gmail&amp;ust=1639282249063000&amp;usg=AOvVaw3H5K5-8G34MepXgbIRuh7_"><span class="il">Sundance</span> Institute</a> on<a href="https://sundance.us10.list-manage.com/track/click?u=d2b7ca60af6d00b0be91a01af&amp;id=9846a2fefd&amp;e=6173c7d5f6" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://sundance.us10.list-manage.com/track/click?u%3Dd2b7ca60af6d00b0be91a01af%26id%3D9846a2fefd%26e%3D6173c7d5f6&amp;source=gmail&amp;ust=1639282249063000&amp;usg=AOvVaw2bZ1Zep377c5ocKqfklBL0"> Facebook</a>, <a href="https://sundance.us10.list-manage.com/track/click?u=d2b7ca60af6d00b0be91a01af&amp;id=09de00b2d4&amp;e=6173c7d5f6" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://sundance.us10.list-manage.com/track/click?u%3Dd2b7ca60af6d00b0be91a01af%26id%3D09de00b2d4%26e%3D6173c7d5f6&amp;source=gmail&amp;ust=1639282249063000&amp;usg=AOvVaw0QEXnviOqM3_-eN_F0v9Bz">Instagram</a>, <a href="https://sundance.us10.list-manage.com/track/click?u=d2b7ca60af6d00b0be91a01af&amp;id=7678cdb5bc&amp;e=6173c7d5f6" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://sundance.us10.list-manage.com/track/click?u%3Dd2b7ca60af6d00b0be91a01af%26id%3D7678cdb5bc%26e%3D6173c7d5f6&amp;source=gmail&amp;ust=1639282249063000&amp;usg=AOvVaw17tZVWxaSyG_aBN4IDWuQj">Twitter</a> and <a href="https://sundance.us10.list-manage.com/track/click?u=d2b7ca60af6d00b0be91a01af&amp;id=8d9b820290&amp;e=6173c7d5f6" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://sundance.us10.list-manage.com/track/click?u%3Dd2b7ca60af6d00b0be91a01af%26id%3D8d9b820290%26e%3D6173c7d5f6&amp;source=gmail&amp;ust=1639282249063000&amp;usg=AOvVaw1Sx2ke9w84pwZ4gFIvvknx">YouTube</a></p>
<div dir="ltr"></div>
		<div id="atatags-1003578991-61b48e1754119"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1003578991-61b48e1754119',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://hollywoodglee.com/2021/12/10/sundance-film-festival-announces-2022-short-films-from-the-collection-retrospective-titles/" data-text="Sundance Film Festival Announces 2022 Short Films &amp; ‘From The Collection’ Retrospective Titles" data-via="HollywoodGlee" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://hollywoodglee.com/2021/12/10/sundance-film-festival-announces-2022-short-films-from-the-collection-retrospective-titles/" data-layout="button_count"></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Sundance Film Festival Announces 2022 Short Films & ‘From The Collection’ Retrospective Titles" data-content="https://hollywoodglee.com/2021/12/10/sundance-film-festival-announces-2022-short-films-from-the-collection-retrospective-titles/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://hollywoodglee.com/2021/12/10/sundance-film-festival-announces-2022-short-films-from-the-collection-retrospective-titles/" data-counter="right"></script></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://hollywoodglee.com/2021/12/10/sundance-film-festival-announces-2022-short-films-from-the-collection-retrospective-titles/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://hollywoodglee.com/2021/12/10/sundance-film-festival-announces-2022-short-films-from-the-collection-retrospective-titles/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-100357899-39829-61b48e1754de9' data-src='https://widgets.wp.com/likes/#blog_id=100357899&amp;post_id=39829&amp;origin=hollywoodglee.com&amp;obj_id=100357899-39829-61b48e1754de9' data-name='like-post-frame-100357899-39829-61b48e1754de9' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="https://hollywoodglee.com/tag/cheryl-dunye/" rel="tag">Cheryl Dunye</a><a href="https://hollywoodglee.com/tag/destin-daniel-cretton/" rel="tag">Destin Daniel Cretton</a><a href="https://hollywoodglee.com/tag/garrett-bradley/" rel="tag">Garrett Bradley</a><a href="https://hollywoodglee.com/tag/kim-yutani/" rel="tag">Kim Yutani</a><a href="https://hollywoodglee.com/tag/mike-plante/" rel="tag">Mike Plante</a><a href="https://hollywoodglee.com/tag/nash-edgerton/" rel="tag">Nash Edgerton</a><a href="https://hollywoodglee.com/tag/taika-waititi/" rel="tag">Taika Waititi</a><a href="https://hollywoodglee.com/tag/tamara-jenkins/" rel="tag">Tamara Jenkins</a></span></footer></article><!-- #post-39829 -->
		<nav class="navigation post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://hollywoodglee.com/2021/12/09/labors-of-cinema-the-theme-of-the-20th-berlinale-talents/" rel="prev"><span class="meta-nav">Previous Post</span>“Labors of Cinema” – The Theme of the 20th Berlinale Talents</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/10/sundance-film-festival-announces-2022-short-films-from-the-collection-retrospective-titles/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=100357899&#038;postid=39829&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.5-a.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=4b131330db5a789b8e52743c571fccb2cfe0afaa#parent=https%3A%2F%2Fhollywoodglee.com%2F2021%2F12%2F10%2Fsundance-film-festival-announces-2022-short-films-from-the-collection-retrospective-titles%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="secondary">
			<h2 class="site-description">Film Review and Marketing</h2>
	
	
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer">

			
			<div class="site-info">
												<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202149'></script>
		<div id="atatags-1003578992-61b48e175775c"></div>
					<script type="text/javascript">
			var adNode       = document.getElementById( 'atatags-1003578992-61b48e175775c' );
			var relocateNode = document.querySelector( 'article' );
			relocateNode.parentNode.insertBefore( adNode, relocateNode );
			</script>
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1003578992-61b48e175775c',
					location: 110,
					formFactor: '002',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://hollywoodglee.com/2021/12/10/sundance-film-festival-announces-2022-short-films-from-the-collection-retrospective-titles/?amp">
				Go to mobile version			</a>
		</div>

						<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/hollywoodglee.com\/2021\/12\/10\/sundance-film-festival-announces-2022-short-films-from-the-collection-retrospective-titles\/":39829};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>			<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2021/12/10/sundance-film-festival-announces-2022-short-films-from-the-collection-retrospective-titles/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://hollywoodglee.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://hollywoodglee.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://hollywoodglee.com/wp-content/plugins/ephemera-widget/js/selective-refresh.js?ver=20170707' id='ephemera-widget-script-js'></script>
<script src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://hollywoodglee.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20171218' id='twentyfourteen-script-js'></script>
<script src='https://hollywoodglee.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=2d4bf43f398489795f1893179047a63c' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://hollywoodglee.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=1c8bb5930b723e669774487342a8fa98' id='jetpack-lazy-images-js'></script>
<script src='https://hollywoodglee.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.5-a.1' id='jetpack_likes_queuehandler-js'></script>
<script src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/hollywoodglee.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/hollywoodglee.com\/wp-admin\/admin-ajax.php","nonce":"20236d8705","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/hollywoodglee.com\/wp-login.php?redirect_to=https%3A%2F%2Fhollywoodglee.com%2F2021%2F12%2F10%2Fsundance-film-festival-announces-2022-short-films-from-the-collection-retrospective-titles%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script src='https://hollywoodglee.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.5-a.1' id='jetpack-carousel-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://hollywoodglee.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.5-a.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202149#ver=202149' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=100357899&postid=39829&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.5-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4b131330db5a789b8e52743c571fccb2cfe0afaa#parent=https%3A%2F%2Fhollywoodglee.com%2F2021%2F12%2F10%2Fsundance-film-festival-announces-2022-short-films-from-the-collection-retrospective-titles%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=100357899&postid=39829&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.5-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4b131330db5a789b8e52743c571fccb2cfe0afaa#parent=https%3A%2F%2Fhollywoodglee.com%2F2021%2F12%2F10%2Fsundance-film-festival-announces-2022-short-films-from-the-collection-retrospective-titles%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202149.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5-a.1',blog:'100357899',post:'39829',tz:'-8',srv:'hollywoodglee.com'} ]);
	_stq.push([ 'clickTrackerInit', '100357899', '39829' ]);
</script>
</body>
</html>
<!--
	generated in 0.222 seconds
	131362 bytes batcached for 300 seconds
-->
