<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>2021 Sundance Film Festival Wrap | HollywoodGlee</title>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hollywoodglee.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://hollywoodglee.com/wp-content/themes/twentyfourteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
	<script>!function(e){var r={};function n(t){if(r[t])return r[t].exports;var o=r[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=r,n.d=function(e,r,t){n.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,r){if(1&r&&(e=n(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(n.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var o in e)n.d(t,o,function(r){return e[r]}.bind(null,o));return t},n.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(r,"a",r),r},n.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},n.p="",n(n.s=0)}([function(e,r){!function(e){var r=e.ampUrl,n=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,a=e.noampQueryVarValue,i=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(s);if(u.some((function(e){var r=e.match(f);if(r&&new RegExp(r[1],r[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var r=e.querySelector("a[href]");r&&r.addEventListener("click",(function(){sessionStorage.removeItem(i)}))}}));var c=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(i)||n||c)){var d=new URL(location.href),l=new URL(r);l.hash=d.hash,d.searchParams.has(o)&&a===d.searchParams.get(o)?sessionStorage.setItem(i,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}}}}({"ampUrl":"https:\/\/hollywoodglee.com\/2021\/02\/04\/2021-sundance-film-festival-wrap\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script><!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="HollywoodGlee &raquo; Feed" href="https://hollywoodglee.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HollywoodGlee &raquo; Comments Feed" href="https://hollywoodglee.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HollywoodGlee &raquo; 2021 Sundance Film Festival Wrap Comments Feed" href="https://hollywoodglee.com/2021/02/04/2021-sundance-film-festival-wrap/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hollywoodglee.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='https://c0.wp.com/p/jetpack/9.4/modules/theme-tools/compat/twentyfourteen.css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/block-library/theme.min.css' media='all' />
<link rel='stylesheet' id='wp-migration-duplicator-css'  href='https://hollywoodglee.com/wp-content/plugins/wp-migration-duplicator/public/css/wp-migration-duplicator-public.css?ver=1.1.9' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/9.4/_inc/genericons/genericons/genericons.css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://hollywoodglee.com/wp-content/themes/twentyfourteen/style.css?ver=20201020' media='all' />
<link rel='stylesheet' id='twentyfourteen-block-style-css'  href='https://hollywoodglee.com/wp-content/themes/twentyfourteen/css/blocks.css?ver=20190102' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://hollywoodglee.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20140701' media='all' />
<![endif]-->
<link rel='stylesheet' id='twentyfourteen-wpcom-style-css'  href='https://hollywoodglee.com/wp-content/themes/twentyfourteen/css/style-wpcom.css?ver=20131112' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.4/_inc/social-logos/social-logos.min.css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' media='all' />
<script src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.4/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script src='https://hollywoodglee.com/wp-content/plugins/wp-migration-duplicator/public/js/wp-migration-duplicator-public.js?ver=1.1.9' id='wp-migration-duplicator-js'></script>
<link rel="https://api.w.org/" href="https://hollywoodglee.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hollywoodglee.com/wp-json/wp/v2/posts/37620" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hollywoodglee.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hollywoodglee.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://hollywoodglee.com/2021/02/04/2021-sundance-film-festival-wrap/" />
<link rel='shortlink' href='https://wp.me/p6N5FN-9MM' />
<link rel="alternate" type="application/json+oembed" href="https://hollywoodglee.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhollywoodglee.com%2F2021%2F02%2F04%2F2021-sundance-film-festival-wrap%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hollywoodglee.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhollywoodglee.com%2F2021%2F02%2F04%2F2021-sundance-film-festival-wrap%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Posted by Larry Gleeson The 2021 Sundance Film Festival has come and gone leaving a wake of thought-provoking art from filmmakers, writers, and artists dispersing towards larger audiences with seminal works of bold, intimate, and humanizing stories across various categories, and with Grand Jury Prizes bestowed upon CODA (U.S. Dramatic), Summer of Soul (...Or, When&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://hollywoodglee.com/2021/02/04/2021-sundance-film-festival-wrap/?amp"><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://hollywoodglee.com/2021/02/04/2021-sundance-film-festival-wrap/?amp=1">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2021 Sundance Film Festival Wrap" />
<meta property="og:url" content="https://hollywoodglee.com/2021/02/04/2021-sundance-film-festival-wrap/" />
<meta property="og:description" content="Posted by Larry Gleeson The 2021 Sundance Film Festival has come and gone leaving a wake of thought-provoking art from filmmakers, writers, and artists dispersing towards larger audiences with semi…" />
<meta property="article:published_time" content="2021-02-05T06:57:48+00:00" />
<meta property="article:modified_time" content="2021-02-05T07:07:45+00:00" />
<meta property="og:site_name" content="HollywoodGlee" />
<meta property="og:image" content="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Sundance-SFF21.png?fit=1200%2C675&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@HollywoodGlee" />
<meta name="twitter:site" content="@HollywoodGlee" />
<meta name="twitter:text:title" content="2021 Sundance Film Festival Wrap" />
<meta name="twitter:image" content="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Sundance-SFF21.png?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'twentyfourteen', amp: false, siteid: 100357899, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/04/cropped-LarryGleeson_AngieDickinson.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/04/cropped-LarryGleeson_AngieDickinson.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/04/cropped-LarryGleeson_AngieDickinson.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/04/cropped-LarryGleeson_AngieDickinson.jpg?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-72588509-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-37620 single-format-standard wp-embed-responsive header-image full-width singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="https://hollywoodglee.com/" rel="home">
			<img src="https://hollywoodglee.com/wp-content/uploads/2020/04/cropped-AFIFest-2019-1.png" width="1260" height="355" alt="HollywoodGlee">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://hollywoodglee.com/" rel="home">HollywoodGlee</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-2341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2341"><a href="https://hollywoodglee.com/about/">About</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://hollywoodglee.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-37620" class="post-37620 post type-post status-publish format-standard has-post-thumbnail hentry category-television">
	
		<div class="post-thumbnail">
			<img width="1038" height="576" src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Sundance-SFF21.png?resize=1038%2C576&amp;ssl=1" class="attachment-twentyfourteen-full-width size-twentyfourteen-full-width wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="37652" data-permalink="https://hollywoodglee.com/2021/02/04/2021-sundance-film-festival-wrap/sundance-sff21/" data-orig-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Sundance-SFF21.png?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sundance SFF21" data-image-description="" data-medium-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Sundance-SFF21.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Sundance-SFF21.png?fit=474%2C267&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Sundance-SFF21.png?resize=672%2C372&amp;ssl=1 672w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Sundance-SFF21.png?resize=1038%2C576&amp;ssl=1 1038w" data-lazy-sizes="(max-width: 1038px) 100vw, 1038px" data-lazy-src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Sundance-SFF21.png?resize=1038%2C576&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://hollywoodglee.com/category/television/" rel="category tag">television</a></span>
		</div>
			<h1 class="entry-title">2021 Sundance Film Festival Wrap</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://hollywoodglee.com/2021/02/04/2021-sundance-film-festival-wrap/" rel="bookmark"><time class="entry-date" datetime="2021-02-04T22:57:48-08:00">February 4, 2021</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://hollywoodglee.com/author/hollywoodglee/" rel="author">HollywoodGlee</a></span></span>			<span class="comments-link"><a href="https://hollywoodglee.com/2021/02/04/2021-sundance-film-festival-wrap/#respond">Leave a comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p>Posted by Larry Gleeson</p>
<p>The 2021 Sundance Film Festival has come and gone leaving a wake of thought-provoking art from filmmakers, writers, and artists dispersing towards larger audiences with seminal works of bold, intimate, and humanizing stories across various categories, and with Grand Jury Prizes bestowed upon <em>CODA</em> (U.S. Dramatic), <em>Summer of Soul (&#8230;Or, When The Revolution Could Not Be Televised) </em>(U.S. Documentary), <em>Flee</em> (World Cinema Documentary) and <em>Hive</em> (World Cinema Dramatic).</p>
<p>&nbsp;</p>
<figure id="attachment_37093" aria-describedby="caption-attachment-37093" style="width: 548px" class="wp-caption alignnone"><a href="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?ssl=1"><img data-attachment-id="37093" data-permalink="https://hollywoodglee.com/2021/01/09/night-of-the-kings-at-legions-hollywood-drive-in/night-of-the-kings/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?fit=548%2C305&amp;ssl=1" data-orig-size="548,305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Night of the Kings" data-image-description data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?fit=474%2C264&amp;ssl=1" loading="lazy" class="wp-image-37093 size-full jetpack-lazy-image" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?resize=474%2C264&#038;ssl=1" alt width="474" height="264" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?w=548&amp;ssl=1 548w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?resize=300%2C167&amp;ssl=1 300w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?resize=474%2C264&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="37093" data-permalink="https://hollywoodglee.com/2021/01/09/night-of-the-kings-at-legions-hollywood-drive-in/night-of-the-kings/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?fit=548%2C305&amp;ssl=1" data-orig-size="548,305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Night of the Kings" data-image-description="" data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?fit=474%2C264&amp;ssl=1" loading="lazy" class="wp-image-37093 size-full" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?resize=474%2C264&#038;ssl=1" alt="" width="474" height="264" srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?w=548&amp;ssl=1 548w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?resize=300%2C167&amp;ssl=1 300w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-37093" class="wp-caption-text">Phillipe Lecote&#8217;s Night of the Kings</figcaption></figure>
<p>&nbsp;</p>
<p>This year’s festival delved deeply into the past with the transporting Ahmir “Questlove” Thompson’s documentary <em>Summer of Soul (Or When The Revolution Could Not Be Televised)</em>, an exploration of the 1969 Harlem Cultural Festival, a series of summer concerts radiating a wholesale reevaluating Black History, culture, fashion, and music, taking place a mere 100 miles from the much more heralded Woodstock that was held on Max Yasgur’s dairy farm in Bethel, New York, Jamila Wignot’s <em>Ailey, </em>a poetic ode to Alvin Ailey and his Alvin Ailey American Dance Company (AAADC) and school for nurturing black artists and expressing the universality of the African-American experience through dance that fused theatre, modern dance, ballet, and jazz with black vernacular, creating hope-fueled choreography that continues to spread global awareness of black life in America, and <em>Judas and the Black Messiah</em>, a late addition to the Premiere category, was a richly told story of the leadership, revolutionary activism, and eventual assassination of Black Panther Fred Hampton at the age of 21.</p>
<p>&nbsp;</p>
<p><a href="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Fred-Hampton.png?ssl=1"><img data-attachment-id="37628" data-permalink="https://hollywoodglee.com/2021/02/04/2021-sundance-film-festival-wrap/fred-hampton/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Fred-Hampton.png?fit=997%2C589&amp;ssl=1" data-orig-size="997,589" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fred Hampton" data-image-description data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Fred-Hampton.png?fit=300%2C177&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Fred-Hampton.png?fit=474%2C280&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-37628 jetpack-lazy-image" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Fred-Hampton.png?resize=474%2C280&#038;ssl=1" alt width="474" height="280" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Fred-Hampton.png?w=997&amp;ssl=1 997w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Fred-Hampton.png?resize=300%2C177&amp;ssl=1 300w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Fred-Hampton.png?resize=768%2C454&amp;ssl=1 768w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Fred-Hampton.png?resize=474%2C280&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="37628" data-permalink="https://hollywoodglee.com/2021/02/04/2021-sundance-film-festival-wrap/fred-hampton/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Fred-Hampton.png?fit=997%2C589&amp;ssl=1" data-orig-size="997,589" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fred Hampton" data-image-description="" data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Fred-Hampton.png?fit=300%2C177&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Fred-Hampton.png?fit=474%2C280&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-37628" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Fred-Hampton.png?resize=474%2C280&#038;ssl=1" alt="" width="474" height="280" srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Fred-Hampton.png?w=997&amp;ssl=1 997w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Fred-Hampton.png?resize=300%2C177&amp;ssl=1 300w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Fred-Hampton.png?resize=768%2C454&amp;ssl=1 768w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a></p>
<p>&nbsp;</p>
<p>Providing a voice to those most often unheard from in major studio productions, a plethora of Black, Indigenous, and People of Color projects was screened including:</p>
<p><em>Wild Indian </em>from Lyle Mitchell Corbine, Jr., (a member of the Northern Wisconsin Bad River Tribe), reveals that Makwa, a young Anishinaabe boy, has a rough life. He often appears at school with bruises he says he got falling down, but no one believes him. He and his only friend, Ted-O, like to escape by playing in the woods, until the day Makwa shockingly murders a schoolmate. After covering up the crime, the two boys go on to live very different lives. Now, as adult men, they must face the truth of what they have done and what they have become.</p>
<p>&nbsp;</p>
<figure id="attachment_37638" aria-describedby="caption-attachment-37638" style="width: 730px" class="wp-caption alignnone"><a href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Wild-Indian.png?ssl=1"><img data-attachment-id="37638" data-permalink="https://hollywoodglee.com/2021/02/04/2021-sundance-film-festival-wrap/wild-indian-2/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Wild-Indian.png?fit=730%2C409&amp;ssl=1" data-orig-size="730,409" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wild Indian" data-image-description data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Wild-Indian.png?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Wild-Indian.png?fit=474%2C266&amp;ssl=1" loading="lazy" class="wp-image-37638 size-full jetpack-lazy-image" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Wild-Indian.png?resize=474%2C266&#038;ssl=1" alt width="474" height="266" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Wild-Indian.png?w=730&amp;ssl=1 730w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Wild-Indian.png?resize=300%2C168&amp;ssl=1 300w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Wild-Indian.png?resize=474%2C266&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="37638" data-permalink="https://hollywoodglee.com/2021/02/04/2021-sundance-film-festival-wrap/wild-indian-2/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Wild-Indian.png?fit=730%2C409&amp;ssl=1" data-orig-size="730,409" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wild Indian" data-image-description="" data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Wild-Indian.png?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Wild-Indian.png?fit=474%2C266&amp;ssl=1" loading="lazy" class="wp-image-37638 size-full" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Wild-Indian.png?resize=474%2C266&#038;ssl=1" alt="" width="474" height="266" srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Wild-Indian.png?w=730&amp;ssl=1 730w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Wild-Indian.png?resize=300%2C168&amp;ssl=1 300w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-37638" class="wp-caption-text">Lyle Mitchell Corbin&#8217;s Wild Indian</figcaption></figure>
<p>&nbsp;</p>
<p><em>Faya Dayi</em> from Mexican-Ethiopian Director, Jessica Beshir, creates a lyrical journey tying the psychologically stimulating euphoric plant, khat, analogous to the use of coca leaves in South America, to the indigenous land and to the Ethiopian people who have worked the khat fields for generations. Meanwhile, a new generation seeks a more fulfilling life in faraway locales despite the loneliness and isolation it brings.</p>
<p>&nbsp;</p>
<figure id="attachment_37486" aria-describedby="caption-attachment-37486" style="width: 458px" class="wp-caption alignnone"><a href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-30-at-7.55.58-PM.png?ssl=1"><img data-attachment-id="37486" data-permalink="https://hollywoodglee.com/2021/01/30/sundance-2021-day-3-recap/screen-shot-2021-01-30-at-7-55-58-pm/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-30-at-7.55.58-PM.png?fit=458%2C257&amp;ssl=1" data-orig-size="458,257" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-01-30 at 7.55.58 PM" data-image-description data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-30-at-7.55.58-PM.png?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-30-at-7.55.58-PM.png?fit=458%2C257&amp;ssl=1" loading="lazy" class="wp-image-37486 size-full jetpack-lazy-image" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-30-at-7.55.58-PM.png?resize=458%2C257&#038;ssl=1" alt width="458" height="257" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-30-at-7.55.58-PM.png?w=458&amp;ssl=1 458w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-30-at-7.55.58-PM.png?resize=300%2C168&amp;ssl=1 300w" data-lazy-sizes="(max-width: 458px) 100vw, 458px" data-lazy-src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-30-at-7.55.58-PM.png?resize=458%2C257&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="37486" data-permalink="https://hollywoodglee.com/2021/01/30/sundance-2021-day-3-recap/screen-shot-2021-01-30-at-7-55-58-pm/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-30-at-7.55.58-PM.png?fit=458%2C257&amp;ssl=1" data-orig-size="458,257" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-01-30 at 7.55.58 PM" data-image-description="" data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-30-at-7.55.58-PM.png?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-30-at-7.55.58-PM.png?fit=458%2C257&amp;ssl=1" loading="lazy" class="wp-image-37486 size-full" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-30-at-7.55.58-PM.png?resize=458%2C257&#038;ssl=1" alt="" width="458" height="257" srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-30-at-7.55.58-PM.png?w=458&amp;ssl=1 458w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-30-at-7.55.58-PM.png?resize=300%2C168&amp;ssl=1 300w" sizes="(max-width: 458px) 100vw, 458px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-37486" class="wp-caption-text">Jessica Beshir&#8217;s Faya Dayi</figcaption></figure>
<p>&nbsp;</p>
<p><em>First Date, </em>the first feature from directing duo, Manuel Crosby and Darren Knapp, is a genre mishmash of a teenage crush manifesting itself in a date night of fantastical proportions led by a vengeful cat lady, exacerbated by a criminal gang, and culmination]ng in two cops keeping an eye out for the teen couple out for an innocent date.</p>
<p>&nbsp;</p>
<figure id="attachment_37641" aria-describedby="caption-attachment-37641" style="width: 731px" class="wp-caption alignnone"><a href="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/First-Date.png?ssl=1"><img data-attachment-id="37641" data-permalink="https://hollywoodglee.com/2021/02/04/2021-sundance-film-festival-wrap/first-date/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/First-Date.png?fit=731%2C412&amp;ssl=1" data-orig-size="731,412" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="First Date" data-image-description data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/First-Date.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/First-Date.png?fit=474%2C267&amp;ssl=1" loading="lazy" class="wp-image-37641 size-full jetpack-lazy-image" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/First-Date.png?resize=474%2C267&#038;ssl=1" alt width="474" height="267" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/First-Date.png?w=731&amp;ssl=1 731w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/First-Date.png?resize=300%2C169&amp;ssl=1 300w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/First-Date.png?resize=474%2C267&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="37641" data-permalink="https://hollywoodglee.com/2021/02/04/2021-sundance-film-festival-wrap/first-date/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/First-Date.png?fit=731%2C412&amp;ssl=1" data-orig-size="731,412" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="First Date" data-image-description="" data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/First-Date.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/First-Date.png?fit=474%2C267&amp;ssl=1" loading="lazy" class="wp-image-37641 size-full" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/First-Date.png?resize=474%2C267&#038;ssl=1" alt="" width="474" height="267" srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/First-Date.png?w=731&amp;ssl=1 731w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/First-Date.png?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-37641" class="wp-caption-text">Manuel Crosby and Darren Knapp&#8217;s First Date</figcaption></figure>
<p>&nbsp;</p>
<p>In the NEXT category and interracial, a polyamorous, relationship-driven dive into the complexities of sexual fluidity and triangulation from New Orleanian Marion Hill<em>, Ma Belle Ma Beauty</em>, promises to deliver a respite from the COVID blues complete with an acoustic guitar soundtrack.</p>
<p>&nbsp;</p>
<figure id="attachment_37197" aria-describedby="caption-attachment-37197" style="width: 550px" class="wp-caption alignnone"><a href="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.04.10-AM.png?ssl=1"><img data-attachment-id="37197" data-permalink="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/screen-shot-2021-01-21-at-12-04-10-am/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.04.10-AM.png?fit=550%2C272&amp;ssl=1" data-orig-size="550,272" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-01-21 at 12.04.10 AM" data-image-description data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.04.10-AM.png?fit=300%2C148&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.04.10-AM.png?fit=474%2C234&amp;ssl=1" loading="lazy" class="wp-image-37197 size-full jetpack-lazy-image" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.04.10-AM.png?resize=474%2C234&#038;ssl=1" alt width="474" height="234" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.04.10-AM.png?w=550&amp;ssl=1 550w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.04.10-AM.png?resize=300%2C148&amp;ssl=1 300w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.04.10-AM.png?resize=474%2C234&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="37197" data-permalink="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/screen-shot-2021-01-21-at-12-04-10-am/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.04.10-AM.png?fit=550%2C272&amp;ssl=1" data-orig-size="550,272" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-01-21 at 12.04.10 AM" data-image-description="" data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.04.10-AM.png?fit=300%2C148&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.04.10-AM.png?fit=474%2C234&amp;ssl=1" loading="lazy" class="wp-image-37197 size-full" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.04.10-AM.png?resize=474%2C234&#038;ssl=1" alt="" width="474" height="234" srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.04.10-AM.png?w=550&amp;ssl=1 550w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.04.10-AM.png?resize=300%2C148&amp;ssl=1 300w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-37197" class="wp-caption-text">Marion Hill&#8217;s Ma Belle, Ma Beauty</figcaption></figure>
<p>&nbsp;</p>
<p>The hopeful, <em>My Name is Pauli Murray</em>, a documentary about a pioneer of human rights, a civil rights activist attorney and Episcopalian Priest wrapped into a single woman and drawn from a massive personal archive of photos, interviews, and written documents, illuminates Pauli Murray and her trailblazing legal foresight that influenced landmark civil rights cases and gender equality legislation and transformed our world.</p>
<p>&nbsp;</p>
<figure id="attachment_37093" aria-describedby="caption-attachment-37093" style="width: 548px" class="wp-caption alignnone"><a href="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?ssl=1"><img data-attachment-id="37093" data-permalink="https://hollywoodglee.com/2021/01/09/night-of-the-kings-at-legions-hollywood-drive-in/night-of-the-kings/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?fit=548%2C305&amp;ssl=1" data-orig-size="548,305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Night of the Kings" data-image-description data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?fit=474%2C264&amp;ssl=1" loading="lazy" class="wp-image-37093 size-full jetpack-lazy-image" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?resize=474%2C264&#038;ssl=1" alt width="474" height="264" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?w=548&amp;ssl=1 548w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?resize=300%2C167&amp;ssl=1 300w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?resize=474%2C264&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="37093" data-permalink="https://hollywoodglee.com/2021/01/09/night-of-the-kings-at-legions-hollywood-drive-in/night-of-the-kings/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?fit=548%2C305&amp;ssl=1" data-orig-size="548,305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Night of the Kings" data-image-description="" data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?fit=474%2C264&amp;ssl=1" loading="lazy" class="wp-image-37093 size-full" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?resize=474%2C264&#038;ssl=1" alt="" width="474" height="264" srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?w=548&amp;ssl=1 548w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?resize=300%2C167&amp;ssl=1 300w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-37093" class="wp-caption-text">Phillipe Lecote&#8217;s Night of the Kings</figcaption></figure>
<p>&nbsp;</p>
<p>Phillippe Lacote’s second feature,<em> Night of the Kings</em>, set inside the Ivory Coast’s MACA prison illuminates the multi-layered complexity of being an anointed an inmate storyteller while the horde of inmate listeners serve as a chorus performing song and dance routines adding a cinematic spectacle to the storyteller’s imaginations.</p>
<p>&nbsp;</p>
<figure id="attachment_37201" aria-describedby="caption-attachment-37201" style="width: 548px" class="wp-caption alignnone"><a href="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.17.01-AM.png?ssl=1"><img data-attachment-id="37201" data-permalink="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/screen-shot-2021-01-21-at-12-17-01-am/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.17.01-AM.png?fit=548%2C310&amp;ssl=1" data-orig-size="548,310" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="R#J" data-image-description data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.17.01-AM.png?fit=300%2C170&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.17.01-AM.png?fit=474%2C268&amp;ssl=1" loading="lazy" class="wp-image-37201 size-full jetpack-lazy-image" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.17.01-AM.png?resize=474%2C268&#038;ssl=1" alt width="474" height="268" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.17.01-AM.png?w=548&amp;ssl=1 548w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.17.01-AM.png?resize=300%2C170&amp;ssl=1 300w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.17.01-AM.png?resize=474%2C268&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="37201" data-permalink="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/screen-shot-2021-01-21-at-12-17-01-am/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.17.01-AM.png?fit=548%2C310&amp;ssl=1" data-orig-size="548,310" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="R#J" data-image-description="" data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.17.01-AM.png?fit=300%2C170&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.17.01-AM.png?fit=474%2C268&amp;ssl=1" loading="lazy" class="wp-image-37201 size-full" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.17.01-AM.png?resize=474%2C268&#038;ssl=1" alt="" width="474" height="268" srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.17.01-AM.png?w=548&amp;ssl=1 548w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.17.01-AM.png?resize=300%2C170&amp;ssl=1 300w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-37201" class="wp-caption-text">Cary Williams&#8217; R#J</figcaption></figure>
<p>&nbsp;</p>
<p><em>R#J, </em>a modern-day retelling of the Shakespearan Romeo &amp; Juliet the Houses of Capulet and Montague, utilizing black and brown bodies and told through text messages and smartphone screens in the social media language of GIF’s, the sharing of Spotify playlists sharing and Instagram accounts, the GenZers use their cell phones to document the eruptions of violence plaguing their respective communities as they plead for peace and a way to escape their star-crossed destiny.</p>
<p>&nbsp;</p>
<figure id="attachment_37189" aria-describedby="caption-attachment-37189" style="width: 549px" class="wp-caption alignnone"><a href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Passing.png?ssl=1"><img data-attachment-id="37189" data-permalink="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/passing/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Passing.png?fit=549%2C307&amp;ssl=1" data-orig-size="549,307" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Passing" data-image-description data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Passing.png?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Passing.png?fit=474%2C265&amp;ssl=1" loading="lazy" class="wp-image-37189 size-full jetpack-lazy-image" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Passing.png?resize=474%2C265&#038;ssl=1" alt width="474" height="265" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Passing.png?w=549&amp;ssl=1 549w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Passing.png?resize=300%2C168&amp;ssl=1 300w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Passing.png?resize=474%2C265&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="37189" data-permalink="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/passing/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Passing.png?fit=549%2C307&amp;ssl=1" data-orig-size="549,307" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Passing" data-image-description="" data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Passing.png?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Passing.png?fit=474%2C265&amp;ssl=1" loading="lazy" class="wp-image-37189 size-full" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Passing.png?resize=474%2C265&#038;ssl=1" alt="" width="474" height="265" srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Passing.png?w=549&amp;ssl=1 549w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Passing.png?resize=300%2C168&amp;ssl=1 300w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-37189" class="wp-caption-text">Rebecca Hall&#8217;s Passing</figcaption></figure>
<p>&nbsp;</p>
<p><em>Passing, </em>a psychological thriller and debut feature from Rebecca Hall, delves into repression, obsession, and the lies people tell to protect their carefully constructed realities through the lives of two African-American women who can “pass” as white though they have chosen to live on opposites sides of the color line. Adapted from Nella Larsen’s acclaimed 1929 Harlem Renaissance novel, Hall provides experiential insight into the pursuit of happiness and authenticity by those navigating the grinding tensions of American racism.</p>
<p>&nbsp;</p>
<figure id="attachment_37186" aria-describedby="caption-attachment-37186" style="width: 546px" class="wp-caption alignnone"><a href="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Philly-D.A..png?ssl=1"><img data-attachment-id="37186" data-permalink="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/philly-d-a/" data-orig-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Philly-D.A..png?fit=546%2C307&amp;ssl=1" data-orig-size="546,307" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Philly D.A." data-image-description data-medium-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Philly-D.A..png?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Philly-D.A..png?fit=474%2C267&amp;ssl=1" loading="lazy" class="wp-image-37186 size-full jetpack-lazy-image" src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Philly-D.A..png?resize=474%2C267&#038;ssl=1" alt width="474" height="267" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Philly-D.A..png?w=546&amp;ssl=1 546w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Philly-D.A..png?resize=300%2C169&amp;ssl=1 300w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Philly-D.A..png?resize=474%2C267&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="37186" data-permalink="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/philly-d-a/" data-orig-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Philly-D.A..png?fit=546%2C307&amp;ssl=1" data-orig-size="546,307" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Philly D.A." data-image-description="" data-medium-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Philly-D.A..png?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Philly-D.A..png?fit=474%2C267&amp;ssl=1" loading="lazy" class="wp-image-37186 size-full" src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Philly-D.A..png?resize=474%2C267&#038;ssl=1" alt="" width="474" height="267" srcset="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Philly-D.A..png?w=546&amp;ssl=1 546w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Philly-D.A..png?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-37186" class="wp-caption-text">Ted Passon and Yoni Brook&#8217;s Philly D.A.</figcaption></figure>
<p>&nbsp;</p>
<p><em>Philly D.A</em>., a powerful look at a civil rights attorney, Larry Krasner, and his ascent to become the District Attorney in Philadelphia, while repeatedly calling out discrimination and corruption in America’s most incarcerating major city. In June 2018, Krasner made an unprecedented request for a comprehensive list of police officers who had lied while on duty, used excessive force, racially profiled, or violated civil rights, an unprecedented move in order to spotlight dishonest police officers and check their future courtroom testimony. Directors Ted Passon and Yoni Brook vigorously bring to life the people impacted and incensed by the failings of the system as well as those fighting to maintain the system’s status quo in the first two episodes of the forthcoming docuseries.</p>
<p>&nbsp;</p>
<figure id="attachment_37647" aria-describedby="caption-attachment-37647" style="width: 731px" class="wp-caption alignnone"><a href="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/President.png?ssl=1"><img data-attachment-id="37647" data-permalink="https://hollywoodglee.com/2021/02/04/2021-sundance-film-festival-wrap/president/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/President.png?fit=731%2C412&amp;ssl=1" data-orig-size="731,412" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="President" data-image-description data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/President.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/President.png?fit=474%2C267&amp;ssl=1" loading="lazy" class="wp-image-37647 size-full jetpack-lazy-image" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/President.png?resize=474%2C267&#038;ssl=1" alt width="474" height="267" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/President.png?w=731&amp;ssl=1 731w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/President.png?resize=300%2C169&amp;ssl=1 300w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/President.png?resize=474%2C267&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="37647" data-permalink="https://hollywoodglee.com/2021/02/04/2021-sundance-film-festival-wrap/president/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/President.png?fit=731%2C412&amp;ssl=1" data-orig-size="731,412" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="President" data-image-description="" data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/President.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/President.png?fit=474%2C267&amp;ssl=1" loading="lazy" class="wp-image-37647 size-full" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/President.png?resize=474%2C267&#038;ssl=1" alt="" width="474" height="267" srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/President.png?w=731&amp;ssl=1 731w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/President.png?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-37647" class="wp-caption-text">Camilla Nielsson’s President</figcaption></figure>
<p>&nbsp;</p>
<p>Anthropologist Camilla Nielsson’s <em>President </em>digs into the heart of testing democracy and the seemingly never-ending battle to keep it alive in Zimbabwe through free and fair elections. Nielsson explores the present situation through controversial politician Nelson Chamisa, who once uttered, “God created Adam and Eve, not Adam and Steve,” and his Movement for Democratic Change political party as they challenge the Zimbabwe African National Union-Patriotic Front, the ruling party since Zimbabwe achieved independence in 1980.</p>
<p>&nbsp;</p>
<p><iframe src="https://www.youtube.com/embed/N-DcQu5Yszc" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>&nbsp;</p>
<p>Sundance Film Festival has a storied past. The genesis of the Sundance Film Festival grew from the 1978 efforts of Sterling Van Wagenen, head of Robert Redford’s Production Company, and John Earle of the Utah Film Commission. The goal was to attract more filmmakers to Utah, to showcase American-made films, expose the potential of independent film, give the indigenous filmmaker a voice, and highlight the work of regional filmmakers working outside the Hollywood system. <em>Deliverance, Mean Streets, Streetcar Named Desire</em> and <em>Sweet Smell of Success</em> were a few of the films featured in the inaugural festival.</p>
<p>&nbsp;</p>
<figure id="attachment_37586" aria-describedby="caption-attachment-37586" style="width: 474px" class="wp-caption alignnone"><a href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Tabitha-Breakfast.png?ssl=1"><img data-attachment-id="37586" data-permalink="https://hollywoodglee.com/2021/02/01/how-to-watch-the-2021-sundance-film-festival-awards-hosted-live-by-patton-oswalt/tabitha-breakfast/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Tabitha-Breakfast.png?fit=1280%2C800&amp;ssl=1" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tabitha Breakfast" data-image-description data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Tabitha-Breakfast.png?fit=300%2C188&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Tabitha-Breakfast.png?fit=474%2C296&amp;ssl=1" loading="lazy" class="wp-image-37586 size-large jetpack-lazy-image" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Tabitha-Breakfast.png?resize=474%2C296&#038;ssl=1" alt width="474" height="296" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Tabitha-Breakfast.png?resize=1024%2C640&amp;ssl=1 1024w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Tabitha-Breakfast.png?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Tabitha-Breakfast.png?resize=768%2C480&amp;ssl=1 768w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Tabitha-Breakfast.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Tabitha-Breakfast.png?w=948&amp;ssl=1 948w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Tabitha-Breakfast.png?resize=474%2C296&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="37586" data-permalink="https://hollywoodglee.com/2021/02/01/how-to-watch-the-2021-sundance-film-festival-awards-hosted-live-by-patton-oswalt/tabitha-breakfast/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Tabitha-Breakfast.png?fit=1280%2C800&amp;ssl=1" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tabitha Breakfast" data-image-description="" data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Tabitha-Breakfast.png?fit=300%2C188&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Tabitha-Breakfast.png?fit=474%2C296&amp;ssl=1" loading="lazy" class="wp-image-37586 size-large" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Tabitha-Breakfast.png?resize=474%2C296&#038;ssl=1" alt="" width="474" height="296" srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Tabitha-Breakfast.png?resize=1024%2C640&amp;ssl=1 1024w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Tabitha-Breakfast.png?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Tabitha-Breakfast.png?resize=768%2C480&amp;ssl=1 768w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Tabitha-Breakfast.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Tabitha-Breakfast.png?w=948&amp;ssl=1 948w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-37586" class="wp-caption-text">Festival Director Tabitha Jackson hosting The Sundance Dailies</figcaption></figure>
<p>&nbsp;</p>
<p>Today, the Sundance Film Festival is being helmed by Tabitha Jackson, who previously served as the Director of the Documentary Film Program at the Sundance Institute. While Director of  Documentary Film, Jackson launched and led a new pillar of work at the Sundance Institute &#8211; Impact, Engagement, and Advocacy – with the goal of reasserting the role of the independent artist as a dynamic progressive cultural revelatory force of the human condition. No longer desirous of having a separate American blackness or taking over the film industry with feelings of doubt in ever seeing art come to fruition on the silver screen. Jackson believes passionately in the arts as a public good and is taking Sundance into unchartered waters with her representation and support of African-American women filmmakers with stories featuring Africans and African-Americans. Jackson is also an award-winning commissioning editor, director, producer, writer, and morning show host (The Sundance Dailies) wielding a whip-like vocabulary, an on-camera presence a sharp sense of fashion.</p>
<p>&nbsp;</p>
<figure id="attachment_37558" aria-describedby="caption-attachment-37558" style="width: 474px" class="wp-caption alignnone"><a href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/SFF21-Jackson-Barrera.png?ssl=1"><img data-attachment-id="37558" data-permalink="https://hollywoodglee.com/2021/02/01/sundance-2021-dailies-day-5/sff21-jackson-barrera/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/SFF21-Jackson-Barrera.png?fit=1280%2C800&amp;ssl=1" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SFF21 Jackson Barrera" data-image-description data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/SFF21-Jackson-Barrera.png?fit=300%2C188&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/SFF21-Jackson-Barrera.png?fit=474%2C296&amp;ssl=1" loading="lazy" class="wp-image-37558 size-large jetpack-lazy-image" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/SFF21-Jackson-Barrera.png?resize=474%2C296&#038;ssl=1" alt width="474" height="296" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/SFF21-Jackson-Barrera.png?resize=1024%2C640&amp;ssl=1 1024w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/SFF21-Jackson-Barrera.png?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/SFF21-Jackson-Barrera.png?resize=768%2C480&amp;ssl=1 768w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/SFF21-Jackson-Barrera.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/SFF21-Jackson-Barrera.png?w=948&amp;ssl=1 948w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/SFF21-Jackson-Barrera.png?resize=474%2C296&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="37558" data-permalink="https://hollywoodglee.com/2021/02/01/sundance-2021-dailies-day-5/sff21-jackson-barrera/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/SFF21-Jackson-Barrera.png?fit=1280%2C800&amp;ssl=1" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SFF21 Jackson Barrera" data-image-description="" data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/SFF21-Jackson-Barrera.png?fit=300%2C188&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/SFF21-Jackson-Barrera.png?fit=474%2C296&amp;ssl=1" loading="lazy" class="wp-image-37558 size-large" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/SFF21-Jackson-Barrera.png?resize=474%2C296&#038;ssl=1" alt="" width="474" height="296" srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/SFF21-Jackson-Barrera.png?resize=1024%2C640&amp;ssl=1 1024w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/SFF21-Jackson-Barrera.png?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/SFF21-Jackson-Barrera.png?resize=768%2C480&amp;ssl=1 768w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/SFF21-Jackson-Barrera.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/SFF21-Jackson-Barrera.png?w=948&amp;ssl=1 948w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-37558" class="wp-caption-text">Sundance Festival Director, Tabitha Jackson, left, with Programmer and Fashion Maven, Dilcia Barrera</figcaption></figure>
<p>&nbsp;</p>
<p>Jackson&#8217;s vision was reflected and affirmed with  <strong>The Power of Story,</strong> inspired by the work of the late historian Howard Zinn (<i>A People’s History of the United States</i>), bringing to life, through readings and songs, the voices of rebels, dissenters, and visionaries from our past—and present; her own, Tabitha Jackson-led, Big Conversation, <strong>The Past In the Present: A Personal Journey through Race, History, and Filmmaking</strong>, a conversation about white supremacy, history, creative expression, and his personal journey from the Academy Award-nominated <em>I Am Not Your Negro</em> to his upcoming work<em> Exterminate All the Brutes</em>, which interrogates over 600 years of history, from the Native American genocide to the systemized enslavement of Africans, to Hitler’s extermination of the European Jews—a history to which our present is inextricably bound; and, legal scholar and civil rights advocate Kimberlé W. Crenshaw moderates <strong>The Story of Us</strong>, with Bryan Stevenson, founder and Executive Director of the Equal Justice Initiative and Pulitzer Prize-winning writer Việt Thanh Nguyễn, about the construction, dissemination, and deployment of the grand narrative of the United States, and the critical role of independent media in its retelling.</p>
<p>&nbsp;</p>
<figure id="attachment_37649" aria-describedby="caption-attachment-37649" style="width: 729px" class="wp-caption alignnone"><a href="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Namoo.png?ssl=1"><img data-attachment-id="37649" data-permalink="https://hollywoodglee.com/2021/02/04/2021-sundance-film-festival-wrap/namoo/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Namoo.png?fit=729%2C413&amp;ssl=1" data-orig-size="729,413" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Namoo" data-image-description data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Namoo.png?fit=300%2C170&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Namoo.png?fit=474%2C269&amp;ssl=1" loading="lazy" class="wp-image-37649 size-full jetpack-lazy-image" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Namoo.png?resize=474%2C269&#038;ssl=1" alt width="474" height="269" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Namoo.png?w=729&amp;ssl=1 729w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Namoo.png?resize=300%2C170&amp;ssl=1 300w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Namoo.png?resize=474%2C269&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="37649" data-permalink="https://hollywoodglee.com/2021/02/04/2021-sundance-film-festival-wrap/namoo/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Namoo.png?fit=729%2C413&amp;ssl=1" data-orig-size="729,413" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Namoo" data-image-description="" data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Namoo.png?fit=300%2C170&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Namoo.png?fit=474%2C269&amp;ssl=1" loading="lazy" class="wp-image-37649 size-full" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Namoo.png?resize=474%2C269&#038;ssl=1" alt="" width="474" height="269" srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Namoo.png?w=729&amp;ssl=1 729w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/02/Namoo.png?resize=300%2C170&amp;ssl=1 300w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-37649" class="wp-caption-text">(VR) Namoo from BoaBab Studios. Namoo, which means “tree” in Korean, collects meaningful memories in its branches—from pacifiers, stuffed animals, books, and favorite scarves, to broken glasses and objects from times the man would rather forget.</figcaption></figure>
<p>&nbsp;</p>
<p>Due to COVID-19, the Festival became a virtual format with the lineup for the 2021 Sundance Film Festival, taking place on the Sundance-built and robust online platform, going well beyond features and short films, episodic work, and the VR/XR of New Frontier—it also encompassed a curated program of free special events, conversations, and activations available to the global public. In addition, twenty-eight satellite locations across the nation screened 51 films.</p>
<p>The 2021 Sundance Film Festival will long be remembered not just for the outstanding work screened from artists across the globe, it will also be remembered as Tabitha Jackson&#8217;s first year as a festival director. for the re-imagined format and the massive and elaborate infrastructure created, assembled, and carried out in cyberspace to ensure the artists&#8217; energetic work remained paramount and in the forefront.</p>
<p>Moreover, it will be remembered for the re-imagined format and the massive and elaborate infrastructure created, assembled, and carried out in cyberspace to ensure the artists&#8217; energetic work remained paramount and in the forefront. for the auxiliary efforts with the impressive Zoom architecture, the filmmaker introductions, for the Sundance Dailies, for the New Frontier and its Chief Curator, Shari Frilot, and the Q &amp; A&#8217;s, conversations, and activations.</p>
<p>This rich storytelling environment known as the 2021 Sundance Film Festival offered the festival-goer and the filmmaker the opportunity of a profound filmic experience. As we march boldly forward together, the illumination of our deeply entrenched socio-political issues can ease the unneeded and unnecessary ills of our current human condition shedding light on our shared humanity and providing solutions that work for us all, individually and collectively. Thank you and farewell &#8217;til next year. Stay healthy. Stay happy. Stay free!</p>
<p>&nbsp;</p>
<p><a href="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance.png?ssl=1"><img data-attachment-id="37267" data-permalink="https://hollywoodglee.com/2021/01/22/juries-announced-for-sundance-2021-film-festival/sundance-3/" data-orig-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance.png?fit=2480%2C1535&amp;ssl=1" data-orig-size="2480,1535" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sundance" data-image-description data-medium-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance.png?fit=300%2C186&amp;ssl=1" data-large-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance.png?fit=474%2C293&amp;ssl=1" loading="lazy" class="alignnone size-large wp-image-37267 jetpack-lazy-image" src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance.png?resize=474%2C293&#038;ssl=1" alt width="474" height="293" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance.png?resize=1024%2C634&amp;ssl=1 1024w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance.png?resize=300%2C186&amp;ssl=1 300w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance.png?resize=768%2C475&amp;ssl=1 768w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance.png?resize=1536%2C951&amp;ssl=1 1536w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance.png?resize=2048%2C1268&amp;ssl=1 2048w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance.png?w=948&amp;ssl=1 948w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance.png?w=1422&amp;ssl=1 1422w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance.png?resize=474%2C293&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="37267" data-permalink="https://hollywoodglee.com/2021/01/22/juries-announced-for-sundance-2021-film-festival/sundance-3/" data-orig-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance.png?fit=2480%2C1535&amp;ssl=1" data-orig-size="2480,1535" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sundance" data-image-description="" data-medium-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance.png?fit=300%2C186&amp;ssl=1" data-large-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance.png?fit=474%2C293&amp;ssl=1" loading="lazy" class="alignnone size-large wp-image-37267" src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance.png?resize=474%2C293&#038;ssl=1" alt="" width="474" height="293" srcset="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance.png?resize=1024%2C634&amp;ssl=1 1024w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance.png?resize=300%2C186&amp;ssl=1 300w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance.png?resize=768%2C475&amp;ssl=1 768w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance.png?resize=1536%2C951&amp;ssl=1 1536w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance.png?resize=2048%2C1268&amp;ssl=1 2048w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance.png?w=948&amp;ssl=1 948w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance.png?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a></p>
<p>&nbsp;</p>
		<div id="atatags-1003578991-601d1c517e3fd"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1003578991-601d1c517e3fd',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://hollywoodglee.com/2021/02/04/2021-sundance-film-festival-wrap/" data-text="2021 Sundance Film Festival Wrap" data-via="HollywoodGlee" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://hollywoodglee.com/2021/02/04/2021-sundance-film-festival-wrap/" data-layout="button_count"></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="2021 Sundance Film Festival Wrap" data-content="https://hollywoodglee.com/2021/02/04/2021-sundance-film-festival-wrap/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://hollywoodglee.com/2021/02/04/2021-sundance-film-festival-wrap/" data-counter="right"></script></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://hollywoodglee.com/2021/02/04/2021-sundance-film-festival-wrap/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://hollywoodglee.com/2021/02/04/2021-sundance-film-festival-wrap/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-100357899-37620-601d1c517efd2' data-src='https://widgets.wp.com/likes/#blog_id=100357899&amp;post_id=37620&amp;origin=hollywoodglee.com&amp;obj_id=100357899-37620-601d1c517efd2' data-name='like-post-frame-100357899-37620-601d1c517efd2'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	</article><!-- #post-37620 -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://hollywoodglee.com/2021/02/02/2021-sundance-film-festival-awards-announced/" rel="prev"><span class="meta-nav">Previous Post</span>2021 SUNDANCE FILM FESTIVAL AWARDS ANNOUNCED</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/04/2021-sundance-film-festival-wrap/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=100357899&#038;postid=37620&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=cf14b3e631e202b3512d2e8ff8851a65af5e93ab#parent=https%3A%2F%2Fhollywoodglee.com%2F2021%2F02%2F04%2F2021-sundance-film-festival-wrap%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="secondary">
			<h2 class="site-description">Film Review and Marketing</h2>
	
	
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
												<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202105'></script>
		<div id="atatags-1003578992-601d1c5183de0"></div>
					<script type="text/javascript">
			var adNode       = document.getElementById( 'atatags-1003578992-601d1c5183de0' );
			var relocateNode = document.querySelector( 'article' );
			relocateNode.parentNode.insertBefore( adNode, relocateNode );
			</script>
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1003578992-601d1c5183de0',
					location: 110,
					formFactor: '002',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://hollywoodglee.com/2021/02/04/2021-sundance-film-festival-wrap/?amp=1">
				Go to mobile version			</a>
		</div>

				
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/hollywoodglee.com\/2021\/02\/04\/2021-sundance-film-festival-wrap\/":37620};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>			<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2021/02/04/2021-sundance-film-festival-wrap/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://hollywoodglee.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script src='https://hollywoodglee.com/wp-content/plugins/ephemera-widget/js/selective-refresh.js?ver=20170707' id='ephemera-widget-script-js'></script>
<script src='https://c0.wp.com/c/5.6.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://hollywoodglee.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20171218' id='twentyfourteen-script-js'></script>
<script src='https://hollywoodglee.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://hollywoodglee.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.4/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.4/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.4/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script src='https://c0.wp.com/c/5.6.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/hollywoodglee.com\/wp-admin\/admin-ajax.php","nonce":"e3bfbfe404","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/hollywoodglee.com\/wp-login.php?redirect_to=https%3A%2F%2Fhollywoodglee.com%2F2021%2F02%2F04%2F2021-sundance-film-festival-wrap%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.4/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" src='https://hollywoodglee.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.4/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202105#ver=202105' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=100357899&postid=37620&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=cf14b3e631e202b3512d2e8ff8851a65af5e93ab#parent=https%3A%2F%2Fhollywoodglee.com%2F2021%2F02%2F04%2F2021-sundance-film-festival-wrap%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=100357899&postid=37620&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=cf14b3e631e202b3512d2e8ff8851a65af5e93ab#parent=https%3A%2F%2Fhollywoodglee.com%2F2021%2F02%2F04%2F2021-sundance-film-festival-wrap%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'100357899',post:'37620',tz:'-8',srv:'hollywoodglee.com'} ]);
	_stq.push([ 'clickTrackerInit', '100357899', '37620' ]);
</script>
</body>
</html>
