<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Sundance 2021 Top 10 Picks (So Many Films, So Little Time&#8230;) | HollywoodGlee</title>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hollywoodglee.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://hollywoodglee.com/wp-content/themes/twentyfourteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
	<script>!function(e){var r={};function n(t){if(r[t])return r[t].exports;var o=r[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=r,n.d=function(e,r,t){n.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,r){if(1&r&&(e=n(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(n.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var o in e)n.d(t,o,function(r){return e[r]}.bind(null,o));return t},n.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(r,"a",r),r},n.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},n.p="",n(n.s=0)}([function(e,r){!function(e){var r=e.ampUrl,n=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,a=e.noampQueryVarValue,i=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(s);if(u.some((function(e){var r=e.match(f);if(r&&new RegExp(r[1],r[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var r=e.querySelector("a[href]");r&&r.addEventListener("click",(function(){sessionStorage.removeItem(i)}))}}));var c=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(i)||n||c)){var d=new URL(location.href),l=new URL(r);l.hash=d.hash,d.searchParams.has(o)&&a===d.searchParams.get(o)?sessionStorage.setItem(i,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}}}}({"ampUrl":"https:\/\/hollywoodglee.com\/2021\/01\/21\/sundance-2021-top-10-picks-so-many-films-so-little-time\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script><!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="HollywoodGlee &raquo; Feed" href="https://hollywoodglee.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HollywoodGlee &raquo; Comments Feed" href="https://hollywoodglee.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HollywoodGlee &raquo; Sundance 2021 Top 10 Picks (So Many Films, So Little Time&#8230;) Comments Feed" href="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hollywoodglee.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='https://c0.wp.com/p/jetpack/9.3.2/modules/theme-tools/compat/twentyfourteen.css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/theme.min.css' media='all' />
<link rel='stylesheet' id='wp-migration-duplicator-css'  href='https://hollywoodglee.com/wp-content/plugins/wp-migration-duplicator/public/css/wp-migration-duplicator-public.css?ver=1.1.9' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/9.3.2/_inc/genericons/genericons/genericons.css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://hollywoodglee.com/wp-content/themes/twentyfourteen/style.css?ver=20201020' media='all' />
<link rel='stylesheet' id='twentyfourteen-block-style-css'  href='https://hollywoodglee.com/wp-content/themes/twentyfourteen/css/blocks.css?ver=20190102' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://hollywoodglee.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20140701' media='all' />
<![endif]-->
<link rel='stylesheet' id='twentyfourteen-wpcom-style-css'  href='https://hollywoodglee.com/wp-content/themes/twentyfourteen/css/style-wpcom.css?ver=20131112' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.3.2/_inc/social-logos/social-logos.min.css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.3.2/css/jetpack.css' media='all' />
<script src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.3.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script src='https://hollywoodglee.com/wp-content/plugins/wp-migration-duplicator/public/js/wp-migration-duplicator-public.js?ver=1.1.9' id='wp-migration-duplicator-js'></script>
<link rel="https://api.w.org/" href="https://hollywoodglee.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hollywoodglee.com/wp-json/wp/v2/posts/37175" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hollywoodglee.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hollywoodglee.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/" />
<link rel='shortlink' href='https://wp.me/p6N5FN-9FB' />
<link rel="alternate" type="application/json+oembed" href="https://hollywoodglee.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhollywoodglee.com%2F2021%2F01%2F21%2Fsundance-2021-top-10-picks-so-many-films-so-little-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hollywoodglee.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhollywoodglee.com%2F2021%2F01%2F21%2Fsundance-2021-top-10-picks-so-many-films-so-little-time%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Posted by Larry Gleeson With the shortened Sundance 2021 Sundance Film Festival just around the corner (January 28th - February 3rd), I became aware of a thought, “With all the spectacular screenings this year, I’m going to share some of my top picks for an excellent festival experience and  to help in discovering adventure.&quot; Tickets&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/?amp"><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/?amp=1">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sundance 2021 Top 10 Picks (So Many Films, So Little Time&#8230;)" />
<meta property="og:url" content="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/" />
<meta property="og:description" content="Posted by Larry Gleeson With the shortened Sundance 2021 Sundance Film Festival just around the corner (January 28th &#8211; February 3rd), I became aware of a thought, “With all the spectacular sc…" />
<meta property="article:published_time" content="2021-01-21T09:18:08+00:00" />
<meta property="article:modified_time" content="2021-01-21T20:09:03+00:00" />
<meta property="og:site_name" content="HollywoodGlee" />
<meta property="og:image" content="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2019/01/sundance-festival-headquarters.jpg?fit=1200%2C900&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@HollywoodGlee" />
<meta name="twitter:site" content="@hollywoodGlee" />
<meta name="twitter:text:title" content="Sundance 2021 Top 10 Picks (So Many Films, So Little Time&#8230;)" />
<meta name="twitter:image" content="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2019/01/sundance-festival-headquarters.jpg?fit=1200%2C900&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'twentyfourteen', amp: false, siteid: 100357899, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/04/cropped-LarryGleeson_AngieDickinson.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/04/cropped-LarryGleeson_AngieDickinson.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/04/cropped-LarryGleeson_AngieDickinson.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/04/cropped-LarryGleeson_AngieDickinson.jpg?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-72588509-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-37175 single-format-standard wp-embed-responsive header-image full-width singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="https://hollywoodglee.com/" rel="home">
			<img src="https://hollywoodglee.com/wp-content/uploads/2020/04/cropped-AFIFest-2019-1.png" width="1260" height="355" alt="HollywoodGlee">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://hollywoodglee.com/" rel="home">HollywoodGlee</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-2341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2341"><a href="https://hollywoodglee.com/about/">About</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://hollywoodglee.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-37175" class="post-37175 post type-post status-publish format-standard has-post-thumbnail hentry category-sundance category-sundance-3 category-sundance-film-festival category-television">
	
		<div class="post-thumbnail">
			<img width="1038" height="576" src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2019/01/sundance-festival-headquarters.jpg?resize=1038%2C576&amp;ssl=1" class="attachment-twentyfourteen-full-width size-twentyfourteen-full-width wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="31283" data-permalink="https://hollywoodglee.com/2021/01/12/2021-sundance-film-festival-announces-additional-films/sundance-festival-headquarters/" data-orig-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2019/01/sundance-festival-headquarters.jpg?fit=3886%2C2914&amp;ssl=1" data-orig-size="3886,2914" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548248970&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00060606060606061&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sundance festival headquarters" data-image-description="" data-medium-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2019/01/sundance-festival-headquarters.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2019/01/sundance-festival-headquarters.jpg?fit=474%2C355&amp;ssl=1" data-lazy-src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2019/01/sundance-festival-headquarters.jpg?resize=1038%2C576&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://hollywoodglee.com/category/sundance/" rel="category tag">#Sundance</a>, <a href="https://hollywoodglee.com/category/sundance-3/" rel="category tag">Sundance</a>, <a href="https://hollywoodglee.com/category/sundance-film-festival/" rel="category tag">Sundance Film Festival</a>, <a href="https://hollywoodglee.com/category/television/" rel="category tag">television</a></span>
		</div>
			<h1 class="entry-title">Sundance 2021 Top 10 Picks (So Many Films, So Little Time&#8230;)</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/" rel="bookmark"><time class="entry-date" datetime="2021-01-21T01:18:08-08:00">January 21, 2021</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://hollywoodglee.com/author/hollywoodglee/" rel="author">HollywoodGlee</a></span></span>			<span class="comments-link"><a href="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/#respond">Leave a comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p>Posted by Larry Gleeson</p>
<figure id="attachment_31294" aria-describedby="caption-attachment-31294" style="width: 3022px" class="wp-caption alignnone"><a href="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2019/01/img_3518.jpg?ssl=1"><img data-attachment-id="31294" data-permalink="https://hollywoodglee.com/2019/01/23/sundance-film-festival-set-to-kick-off-tomorrow/img_3518/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2019/01/img_3518.jpg?fit=3022%2C2040&amp;ssl=1" data-orig-size="3022,2040" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548248562&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.87&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HollywoodGlee Inside Festival Headquarters" data-image-description data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2019/01/img_3518.jpg?fit=300%2C203&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2019/01/img_3518.jpg?fit=474%2C320&amp;ssl=1" loading="lazy" class="size-full wp-image-31294 jetpack-lazy-image" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2019/01/img_3518.jpg?resize=474%2C320&#038;ssl=1" alt width="474" height="320" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2019/01/img_3518.jpg?resize=474%2C320&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="31294" data-permalink="https://hollywoodglee.com/2019/01/23/sundance-film-festival-set-to-kick-off-tomorrow/img_3518/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2019/01/img_3518.jpg?fit=3022%2C2040&amp;ssl=1" data-orig-size="3022,2040" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548248562&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.87&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HollywoodGlee Inside Festival Headquarters" data-image-description="" data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2019/01/img_3518.jpg?fit=300%2C203&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2019/01/img_3518.jpg?fit=474%2C320&amp;ssl=1" loading="lazy" class="size-full wp-image-31294" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2019/01/img_3518.jpg?resize=474%2C320&#038;ssl=1" alt="" width="474" height="320" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-31294" class="wp-caption-text">HollywoodGlee inside the Sundance Film Festival Headquarters at the Park City Marriott on January 23, 2019, in Park City, Utah, the day before the opening of the 2019 Sundance Film Festival. (Photo credit: Larry Gleeson/HollywoodGlee)</figcaption></figure>
<p>With the shortened Sundance 2021 Sundance Film Festival just around the corner (January 28th &#8211; February 3rd), I became aware of a thought, “With all the spectacular screenings this year, I’m going to share some of my top picks for an excellent festival experience and  to help in discovering adventure.&#8221; <a href="https://tickets.festival.sundance.org/?utm_source=platform&amp;utm_medium=homepage&amp;utm_campaign=homepage-carousel-jan-14&amp;utm_content=18991230">Tickets on sale here.</a></p>
<p>&nbsp;</p>
<figure id="attachment_37180" aria-describedby="caption-attachment-37180" style="width: 551px" class="wp-caption alignnone"><a href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance-Welcome.png?ssl=1"><img data-attachment-id="37180" data-permalink="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/sundance-welcome/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance-Welcome.png?fit=551%2C281&amp;ssl=1" data-orig-size="551,281" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sundance Welcome" data-image-description data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance-Welcome.png?fit=300%2C153&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance-Welcome.png?fit=474%2C242&amp;ssl=1" loading="lazy" class="wp-image-37180 size-full jetpack-lazy-image" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance-Welcome.png?resize=474%2C242&#038;ssl=1" alt width="474" height="242" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance-Welcome.png?w=551&amp;ssl=1 551w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance-Welcome.png?resize=300%2C153&amp;ssl=1 300w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance-Welcome.png?resize=474%2C242&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="37180" data-permalink="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/sundance-welcome/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance-Welcome.png?fit=551%2C281&amp;ssl=1" data-orig-size="551,281" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sundance Welcome" data-image-description="" data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance-Welcome.png?fit=300%2C153&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance-Welcome.png?fit=474%2C242&amp;ssl=1" loading="lazy" class="wp-image-37180 size-full" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance-Welcome.png?resize=474%2C242&#038;ssl=1" alt="" width="474" height="242" srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance-Welcome.png?w=551&amp;ssl=1 551w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Sundance-Welcome.png?resize=300%2C153&amp;ssl=1 300w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-37180" class="wp-caption-text">Sundance Welcome</figcaption></figure>
<p>In my experience, the one event that really sets the tone for the festival is the Opening Night Welcome. On Thursday, January 28, 2021, at 4 P.M., audiences all over the world are invited to come together and kick off the reimagined 2021 Sundance Film Festival and to fête the extraordinary artists who make up this year&#8217;s festival. During the event, you can expect to hear from Sundance Festival director, Tabitha Jackson, and see many of the faces from the Sundance Festival family. Even though we cannot physically gather with one another, the opportunity to celebrate Utah—the Sundance spiritual home—and experience a unique Sundance Film Festival journey rooted in discovery and adventure remains. Let us begin.</p>
<p>&nbsp;</p>
<figure id="attachment_37182" aria-describedby="caption-attachment-37182" style="width: 550px" class="wp-caption alignnone"><a href="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Summer-of-Soul.png?ssl=1"><img data-attachment-id="37182" data-permalink="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/summer-of-soul/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Summer-of-Soul.png?fit=550%2C317&amp;ssl=1" data-orig-size="550,317" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Summer of Soul" data-image-description data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Summer-of-Soul.png?fit=300%2C173&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Summer-of-Soul.png?fit=474%2C273&amp;ssl=1" loading="lazy" class="wp-image-37182 size-full jetpack-lazy-image" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Summer-of-Soul.png?resize=474%2C273&#038;ssl=1" alt width="474" height="273" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Summer-of-Soul.png?w=550&amp;ssl=1 550w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Summer-of-Soul.png?resize=300%2C173&amp;ssl=1 300w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Summer-of-Soul.png?resize=474%2C273&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="37182" data-permalink="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/summer-of-soul/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Summer-of-Soul.png?fit=550%2C317&amp;ssl=1" data-orig-size="550,317" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Summer of Soul" data-image-description="" data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Summer-of-Soul.png?fit=300%2C173&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Summer-of-Soul.png?fit=474%2C273&amp;ssl=1" loading="lazy" class="wp-image-37182 size-full" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Summer-of-Soul.png?resize=474%2C273&#038;ssl=1" alt="" width="474" height="273" srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Summer-of-Soul.png?w=550&amp;ssl=1 550w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Summer-of-Soul.png?resize=300%2C173&amp;ssl=1 300w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-37182" class="wp-caption-text">Summer of Soul</figcaption></figure>
<p>In 2017, I had the distinct pleasure of seeing Melissa Haizlip’s documentary feature, <em>Mr. Soul!,  </em>at the Smithsonian National Museum of African American History &amp; Culture as part of the American Film Institute’s AFI DOCS. <em>Mr. Soul! </em>showcased extraordinary performances of a plethora of African American artists. In a similar vein, the transporting Ahmir “Questlove” Thompson’s documentary <em>Summer of Soul (Or When The Revolution Could Not Be Televised)</em>, an exploration of the 1969 Harlem Cultural Festival, a series of summer concerts radiating a wholesale reevaluating Black History, culture, fashion and music, taking place a mere 100 miles from the much more heralded Woodstock that was held on Max Yasgur’s dairy farm in Bethel, New York, is premiering at 7 P.M. on January 28<sup>th</sup>.</p>
<p>&nbsp;</p>
<figure id="attachment_37093" aria-describedby="caption-attachment-37093" style="width: 548px" class="wp-caption alignnone"><a href="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?ssl=1"><img data-attachment-id="37093" data-permalink="https://hollywoodglee.com/2021/01/09/night-of-the-kings-at-legions-hollywood-drive-in/night-of-the-kings/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?fit=548%2C305&amp;ssl=1" data-orig-size="548,305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Night of the Kings" data-image-description data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?fit=474%2C264&amp;ssl=1" loading="lazy" class="wp-image-37093 size-full jetpack-lazy-image" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?resize=474%2C264&#038;ssl=1" alt width="474" height="264" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?w=548&amp;ssl=1 548w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?resize=300%2C167&amp;ssl=1 300w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?resize=474%2C264&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="37093" data-permalink="https://hollywoodglee.com/2021/01/09/night-of-the-kings-at-legions-hollywood-drive-in/night-of-the-kings/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?fit=548%2C305&amp;ssl=1" data-orig-size="548,305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Night of the Kings" data-image-description="" data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?fit=474%2C264&amp;ssl=1" loading="lazy" class="wp-image-37093 size-full" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?resize=474%2C264&#038;ssl=1" alt="" width="474" height="264" srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?w=548&amp;ssl=1 548w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Night-of-the-Kings.png?resize=300%2C167&amp;ssl=1 300w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-37093" class="wp-caption-text">Night of the Kings</figcaption></figure>
<p>Phillip Lecote’s <em>Night of Kings </em>weaves a tale of epic proportions around a young man who is sent to La Maca, a prison in the middle of the Ivorian forest ruled by its inmates. As tradition goes with the rising of the red moon, he is designated by the Boss to be the new “Roman” and must tell a story to the other prisoners. Learning what fate awaits him, he begins to narrate the mystical life of the legendary outlaw named Zama King and has no choice but to make his story last until dawn. Well-choreographed, interpretive song and dance routines sets the viewing experience apart. <em>Night of Kings </em>is receiving high praise after its world premiere at the 2020 Venice Film Festival.</p>
<p>&nbsp;</p>
<figure id="attachment_37179" aria-describedby="caption-attachment-37179" style="width: 873px" class="wp-caption alignnone"><a href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Wild-Indian.png?ssl=1"><img data-attachment-id="37179" data-permalink="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/wild-indian/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Wild-Indian.png?fit=873%2C505&amp;ssl=1" data-orig-size="873,505" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wild Indian" data-image-description data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Wild-Indian.png?fit=300%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Wild-Indian.png?fit=474%2C274&amp;ssl=1" loading="lazy" class="wp-image-37179 size-full jetpack-lazy-image" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Wild-Indian.png?resize=474%2C274&#038;ssl=1" alt width="474" height="274" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Wild-Indian.png?w=873&amp;ssl=1 873w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Wild-Indian.png?resize=300%2C174&amp;ssl=1 300w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Wild-Indian.png?resize=768%2C444&amp;ssl=1 768w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Wild-Indian.png?resize=474%2C274&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="37179" data-permalink="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/wild-indian/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Wild-Indian.png?fit=873%2C505&amp;ssl=1" data-orig-size="873,505" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wild Indian" data-image-description="" data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Wild-Indian.png?fit=300%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Wild-Indian.png?fit=474%2C274&amp;ssl=1" loading="lazy" class="wp-image-37179 size-full" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Wild-Indian.png?resize=474%2C274&#038;ssl=1" alt="" width="474" height="274" srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Wild-Indian.png?w=873&amp;ssl=1 873w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Wild-Indian.png?resize=300%2C174&amp;ssl=1 300w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Wild-Indian.png?resize=768%2C444&amp;ssl=1 768w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-37179" class="wp-caption-text">Wild Indian</figcaption></figure>
<p>In<em> Wild Indian</em> writer/director Lyle Mitchell Corbine Jr. (Shinaab and Shinaab, Part II, 2017 and 2019 Sundance Film Festivals) tells a story that spans centuries and the continent in a film destined to be a touchstone in Indigenous cinema. Leading an impressive cast, Michael Greyeyes delivers a gripping, enigmatic performance as a modern Native American man who has done terrible, unforgivable things. Decades after covering up his classmate’s murder, Michael (Michael Greyeyes) has moved on from his reservation and fractured past. When a man who shares his violent secret seeks vengeance, Michael goes to great lengths to protect his new life. With a strong and compelling visual style that evokes both fascination and dread, <em>Wild Indian</em> considers the cost of survival in a world as cruel as our own.</p>
<p>&nbsp;</p>
<figure id="attachment_37189" aria-describedby="caption-attachment-37189" style="width: 549px" class="wp-caption alignnone"><a href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Passing.png?ssl=1"><img data-attachment-id="37189" data-permalink="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/passing/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Passing.png?fit=549%2C307&amp;ssl=1" data-orig-size="549,307" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Passing" data-image-description data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Passing.png?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Passing.png?fit=474%2C265&amp;ssl=1" loading="lazy" class="size-full wp-image-37189 jetpack-lazy-image" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Passing.png?resize=474%2C265&#038;ssl=1" alt width="474" height="265" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Passing.png?w=549&amp;ssl=1 549w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Passing.png?resize=300%2C168&amp;ssl=1 300w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Passing.png?resize=474%2C265&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="37189" data-permalink="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/passing/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Passing.png?fit=549%2C307&amp;ssl=1" data-orig-size="549,307" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Passing" data-image-description="" data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Passing.png?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Passing.png?fit=474%2C265&amp;ssl=1" loading="lazy" class="size-full wp-image-37189" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Passing.png?resize=474%2C265&#038;ssl=1" alt="" width="474" height="265" srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Passing.png?w=549&amp;ssl=1 549w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Passing.png?resize=300%2C168&amp;ssl=1 300w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-37189" class="wp-caption-text">Passing</figcaption></figure>
<p>Rebecca Hall’s <em>Passing, </em>adapted from Nella Larsen’s acclaimed 1929 Harlem Renaissance novel, Hall is sure to provide some much-needed experiential insight into the pursuit of happiness and authenticity by those navigating the grinding tensions of American racism. Starring Tessa Thompson (<em>Sylvie’s Love</em>) and Ruth Negga (<em>Loving</em>), <em>Passing </em>is sure to seep into the viewer’s psyche in questioning basic belief systems as these two women who can “pass” as white live their lives on opposites sides of the color line. Repression, obsession, and the lies people tell to protect their carefully constructed realities underscore Hall’s debut psychological thriller in this must-see feature attraction.</p>
<p>&nbsp;</p>
<figure id="attachment_37191" aria-describedby="caption-attachment-37191" style="width: 545px" class="wp-caption alignnone"><a href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/One-For-The-Road.png?ssl=1"><img data-attachment-id="37191" data-permalink="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/one-for-the-road/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/One-For-The-Road.png?fit=545%2C305&amp;ssl=1" data-orig-size="545,305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="One For The Road" data-image-description data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/One-For-The-Road.png?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/One-For-The-Road.png?fit=474%2C265&amp;ssl=1" loading="lazy" class="size-full wp-image-37191 jetpack-lazy-image" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/One-For-The-Road.png?resize=474%2C265&#038;ssl=1" alt width="474" height="265" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/One-For-The-Road.png?w=545&amp;ssl=1 545w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/One-For-The-Road.png?resize=300%2C168&amp;ssl=1 300w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/One-For-The-Road.png?resize=474%2C265&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="37191" data-permalink="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/one-for-the-road/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/One-For-The-Road.png?fit=545%2C305&amp;ssl=1" data-orig-size="545,305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="One For The Road" data-image-description="" data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/One-For-The-Road.png?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/One-For-The-Road.png?fit=474%2C265&amp;ssl=1" loading="lazy" class="size-full wp-image-37191" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/One-For-The-Road.png?resize=474%2C265&#038;ssl=1" alt="" width="474" height="265" srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/One-For-The-Road.png?w=545&amp;ssl=1 545w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/One-For-The-Road.png?resize=300%2C168&amp;ssl=1 300w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-37191" class="wp-caption-text">One For The Road</figcaption></figure>
<p>An unexpected delight from one of my earliest festival experiences was Thai Apichatpong Weerasethakul’s <em>Uncle Boonmee Who Can Recall His Past Lives. </em>Thailand films are emerging with industry support from the Royal family and I anticipate Director Baz Poonpiriya’s <em>One For the Road</em>, produced by extemporaneous filmmaker Wong Kar Wai, will delight sensibilities in a similar fashion as Boss, a bar owner in New York City, receives a phone call from a sick friend, Aood. Boss returns to Thailand and takes on an amazing journey with Aood, driving from the north of Thailand to the south, looking to bring closure with people from his past. As the Secrets from their past are revealed, and they are ultimately offered an opportunity for redemption.</p>
<p>&nbsp;</p>
<p><iframe src="https://www.youtube.com/embed/IdOkk_yuU_w" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>In the NEXT category, New Orleanian Marion Hill promises to deliver a respite from the COVID blues complete with an acoustic guitar soundtrack with <em>Ma Belle Ma Beauty</em>,  an interracial, polyamorous, relationship-driven dive into the complexities of sexual fluidity and triangulation. Newlywed musicians Bertie and Fred are adjusting to their new life in the beautiful countryside of France. It’s an easy transition for Fred, the son of French and Spanish parents, but New Orleans native Bertie grapples with a nagging depression that is affecting her singing. Lane—the quirky ex who disappeared from their three-way relationship years ago—suddenly shows up for a surprise visit, bringing new energy and baggage of her own. <em>Ma Belle, My Beauty</em> turns into a breezy and meaningful journey through wine-drenched candlelit dinners, firelit vineyard parties, farmers’ markets, and sunny hikes alongside the creek, as Fred, Bertie, and Lane grapple with how to get what they want inside the soup of their desires, passions, and life ambitions. Yum.</p>
<p>&nbsp;</p>
<figure id="attachment_37201" aria-describedby="caption-attachment-37201" style="width: 548px" class="wp-caption alignnone"><a href="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.17.01-AM.png?ssl=1"><img data-attachment-id="37201" data-permalink="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/screen-shot-2021-01-21-at-12-17-01-am/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.17.01-AM.png?fit=548%2C310&amp;ssl=1" data-orig-size="548,310" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="R#J" data-image-description data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.17.01-AM.png?fit=300%2C170&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.17.01-AM.png?fit=474%2C268&amp;ssl=1" loading="lazy" class="size-full wp-image-37201 jetpack-lazy-image" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.17.01-AM.png?resize=474%2C268&#038;ssl=1" alt width="474" height="268" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.17.01-AM.png?w=548&amp;ssl=1 548w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.17.01-AM.png?resize=300%2C170&amp;ssl=1 300w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.17.01-AM.png?resize=474%2C268&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="37201" data-permalink="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/screen-shot-2021-01-21-at-12-17-01-am/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.17.01-AM.png?fit=548%2C310&amp;ssl=1" data-orig-size="548,310" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="R#J" data-image-description="" data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.17.01-AM.png?fit=300%2C170&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.17.01-AM.png?fit=474%2C268&amp;ssl=1" loading="lazy" class="size-full wp-image-37201" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.17.01-AM.png?resize=474%2C268&#038;ssl=1" alt="" width="474" height="268" srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.17.01-AM.png?w=548&amp;ssl=1 548w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.17.01-AM.png?resize=300%2C170&amp;ssl=1 300w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-37201" class="wp-caption-text">R#J</figcaption></figure>
<p>From Director Carey Williams, Hailed by Filmmaker Magazine as one of 2018’s New Faces of Independent Film<em>, </em>emanates<em> R#J, </em>a modern-day retelling of the Shakespearan Romeo &amp; Juliet. In fair Verona, a war as old as time is brewing between the rival Houses of Capulet and Montague—but it’s being captured in a new way. Montague and Capulet Gen Zers are using their cell phones to document the eruptions of violence plaguing their communities. Utilizing black and brown bodies and told through text messages and smartphone screens in the social media language of GIF’s, the sharing of Spotify playlists, and Instagram accounts, a plea for peace and a way to escape their star-crossed destiny unfold.</p>
<p>&nbsp;</p>
<figure id="attachment_37186" aria-describedby="caption-attachment-37186" style="width: 546px" class="wp-caption alignnone"><a href="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Philly-D.A..png?ssl=1"><img data-attachment-id="37186" data-permalink="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/philly-d-a/" data-orig-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Philly-D.A..png?fit=546%2C307&amp;ssl=1" data-orig-size="546,307" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Philly D.A." data-image-description data-medium-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Philly-D.A..png?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Philly-D.A..png?fit=474%2C267&amp;ssl=1" loading="lazy" class="size-full wp-image-37186 jetpack-lazy-image" src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Philly-D.A..png?resize=474%2C267&#038;ssl=1" alt width="474" height="267" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Philly-D.A..png?w=546&amp;ssl=1 546w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Philly-D.A..png?resize=300%2C169&amp;ssl=1 300w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Philly-D.A..png?resize=474%2C267&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="37186" data-permalink="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/philly-d-a/" data-orig-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Philly-D.A..png?fit=546%2C307&amp;ssl=1" data-orig-size="546,307" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Philly D.A." data-image-description="" data-medium-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Philly-D.A..png?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Philly-D.A..png?fit=474%2C267&amp;ssl=1" loading="lazy" class="size-full wp-image-37186" src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Philly-D.A..png?resize=474%2C267&#038;ssl=1" alt="" width="474" height="267" srcset="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Philly-D.A..png?w=546&amp;ssl=1 546w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Philly-D.A..png?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-37186" class="wp-caption-text">Philly D.A.</figcaption></figure>
<p>The docuseries, <em>Philly D.A</em>., spotlights a civil rights attorney, Larry Krasner, and his ascent to become the District Attorney in Philadelphia, while repeatedly calling out discrimination and corruption in America’s most incarcerating major city. In June 2018, Krasner made an unprecedented request for a comprehensive list of police officers who had lied while on duty, used excessive force, racially profiled, or violated civil rights, an unprecedented move in order to spotlight dishonest police officers and check their future courtroom testimony. Directors Ted Passon and Yoni Brook vigorously bring to life the people impacted and incensed by the failings of the system as well as those fighting to maintain the system’s status quo in the first two episodes of this riveting “forthcoming” docuseries.</p>
<p>&nbsp;</p>
<figure id="attachment_37187" aria-describedby="caption-attachment-37187" style="width: 545px" class="wp-caption alignnone"><a href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/All-Light-Everywhere.png?ssl=1"><img data-attachment-id="37187" data-permalink="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/all-light-everywhere/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/All-Light-Everywhere.png?fit=545%2C305&amp;ssl=1" data-orig-size="545,305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="All Light, Everywhere" data-image-description data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/All-Light-Everywhere.png?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/All-Light-Everywhere.png?fit=474%2C265&amp;ssl=1" loading="lazy" class="wp-image-37187 size-full jetpack-lazy-image" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/All-Light-Everywhere.png?resize=474%2C265&#038;ssl=1" alt width="474" height="265" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/All-Light-Everywhere.png?w=545&amp;ssl=1 545w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/All-Light-Everywhere.png?resize=300%2C168&amp;ssl=1 300w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/All-Light-Everywhere.png?resize=474%2C265&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="37187" data-permalink="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/all-light-everywhere/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/All-Light-Everywhere.png?fit=545%2C305&amp;ssl=1" data-orig-size="545,305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="All Light, Everywhere" data-image-description="" data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/All-Light-Everywhere.png?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/All-Light-Everywhere.png?fit=474%2C265&amp;ssl=1" loading="lazy" class="wp-image-37187 size-full" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/All-Light-Everywhere.png?resize=474%2C265&#038;ssl=1" alt="" width="474" height="265" srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/All-Light-Everywhere.png?w=545&amp;ssl=1 545w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/All-Light-Everywhere.png?resize=300%2C168&amp;ssl=1 300w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-37187" class="wp-caption-text">All Light, Everywhere</figcaption></figure>
<p>Using the rise of police body cameras as a point of departure, director Theo Anthony creates a kaleidoscopic portrait of our shared histories of cameras, weapons, policing, and justice in <em>All Light, Everywhere </em>as he explores the personal and philosophical relationships between cameras and weaponry. Moving from the 19th century, where the nascent art of photography went hand in hand with colonial projects and the development of automatic weapons, to the headquarters of Axon, a company with a near-monopoly on body cameras in the United States, Anthony charts a long view of the relationship between photography and violence. Anthony roots his inquiry in Baltimore, a city that has long been a testing ground for new policing technologies.</p>
<p>&nbsp;</p>
<figure id="attachment_37184" aria-describedby="caption-attachment-37184" style="width: 548px" class="wp-caption alignnone"><a href="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Pink-Cloud.png?ssl=1"><img data-attachment-id="37184" data-permalink="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/pink-cloud/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Pink-Cloud.png?fit=548%2C309&amp;ssl=1" data-orig-size="548,309" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pink Cloud" data-image-description data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Pink-Cloud.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Pink-Cloud.png?fit=474%2C267&amp;ssl=1" loading="lazy" class="size-full wp-image-37184 jetpack-lazy-image" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Pink-Cloud.png?resize=474%2C267&#038;ssl=1" alt width="474" height="267" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Pink-Cloud.png?w=548&amp;ssl=1 548w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Pink-Cloud.png?resize=300%2C169&amp;ssl=1 300w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Pink-Cloud.png?resize=474%2C267&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="37184" data-permalink="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/pink-cloud/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Pink-Cloud.png?fit=548%2C309&amp;ssl=1" data-orig-size="548,309" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pink Cloud" data-image-description="" data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Pink-Cloud.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Pink-Cloud.png?fit=474%2C267&amp;ssl=1" loading="lazy" class="size-full wp-image-37184" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Pink-Cloud.png?resize=474%2C267&#038;ssl=1" alt="" width="474" height="267" srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Pink-Cloud.png?w=548&amp;ssl=1 548w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Pink-Cloud.png?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-37184" class="wp-caption-text">The Pink Cloud</figcaption></figure>
<p>Last but not least (and by no means is this list all-inclusive), is <em>The</em> <em>Pink Cloud</em>, Director Iuli Gerbase has crafted an ambitiously stylish debut feature set in an evocative, not-too-distant world that eerily echoes life in lockdown. Giovana and Yago are strangers who share a spark after meeting at a party. When a deadly cloud mysteriously takes over their city, they are forced to seek shelter with only each other for company. As the months pass and the planet settles into an extended quarantine, their world shrinks, and they are forced to come to terms with an accelerated timeline for their relationship. Both a delicate exploration of what it means to connect in a world we no longer recognize and an unflinchingly honest look at the ways we shape our own reality, <em>The Pink Cloud</em> digs deeply into the underbelly of collective loneliness to offer us a way out.</p>
<p>The Pink Cloud Trailer:</p>
<div id="v-1FqGP3cn-1" class="video-player"><iframe width='474' height='266' src='https://videopress.com/embed/1FqGP3cn?hd=1&amp;loop=0&amp;autoPlay=0&amp;permalink=1' frameborder='0' allowfullscreen></iframe><script src='https://s0.wp.com/wp-content/plugins/video/assets/js/next/videopress-iframe.js'></script></div>
<p>&nbsp;</p>
<p>And no festival is over until The Wrap.</p>
<figure id="attachment_37205" aria-describedby="caption-attachment-37205" style="width: 550px" class="wp-caption alignnone"><a href="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.41.30-AM.png?ssl=1"><img data-attachment-id="37205" data-permalink="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/screen-shot-2021-01-21-at-12-41-30-am/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.41.30-AM.png?fit=550%2C364&amp;ssl=1" data-orig-size="550,364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-01-21 at 12.41.30 AM" data-image-description data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.41.30-AM.png?fit=300%2C199&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.41.30-AM.png?fit=474%2C314&amp;ssl=1" loading="lazy" class="wp-image-37205 size-full jetpack-lazy-image" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.41.30-AM.png?resize=474%2C314&#038;ssl=1" alt width="474" height="314" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.41.30-AM.png?w=550&amp;ssl=1 550w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.41.30-AM.png?resize=300%2C199&amp;ssl=1 300w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.41.30-AM.png?resize=474%2C314&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="37205" data-permalink="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/screen-shot-2021-01-21-at-12-41-30-am/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.41.30-AM.png?fit=550%2C364&amp;ssl=1" data-orig-size="550,364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-01-21 at 12.41.30 AM" data-image-description="" data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.41.30-AM.png?fit=300%2C199&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.41.30-AM.png?fit=474%2C314&amp;ssl=1" loading="lazy" class="wp-image-37205 size-full" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.41.30-AM.png?resize=474%2C314&#038;ssl=1" alt="" width="474" height="314" srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.41.30-AM.png?w=550&amp;ssl=1 550w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-12.41.30-AM.png?resize=300%2C199&amp;ssl=1 300w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-37205" class="wp-caption-text">It&#8217;s a Wrap</figcaption></figure>
<p>Before feasting your eyes on the award-winning films from this season, finish off your Sundance Film Festival experience by looking back on the Festival that was. Festival director Tabitha Jackson leads a celebratory end to this all-new experience by bringing audiences together for one last word in the virtual space on February 3rd, 2021, at 8 A.M.</p>
<p>Stay tuned for more as Sundance Film Festival 2021 goes virtual!</p>
<p><a href="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/11/Sundance.png?ssl=1"><img data-attachment-id="36794" data-permalink="https://hollywoodglee.com/2020/11/19/teaser-trailer-for-2021-sundance-film-festival-released/sundance-2/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/11/Sundance.png?fit=1046%2C438&amp;ssl=1" data-orig-size="1046,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sundance" data-image-description data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/11/Sundance.png?fit=300%2C126&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/11/Sundance.png?fit=474%2C199&amp;ssl=1" loading="lazy" class="alignnone size-large wp-image-36794 jetpack-lazy-image" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/11/Sundance.png?resize=474%2C199&#038;ssl=1" alt width="474" height="199" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/11/Sundance.png?resize=1024%2C429&amp;ssl=1 1024w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/11/Sundance.png?resize=300%2C126&amp;ssl=1 300w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/11/Sundance.png?resize=768%2C322&amp;ssl=1 768w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/11/Sundance.png?resize=1038%2C438&amp;ssl=1 1038w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/11/Sundance.png?w=1046&amp;ssl=1 1046w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/11/Sundance.png?w=948&amp;ssl=1 948w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/11/Sundance.png?resize=474%2C199&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="36794" data-permalink="https://hollywoodglee.com/2020/11/19/teaser-trailer-for-2021-sundance-film-festival-released/sundance-2/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/11/Sundance.png?fit=1046%2C438&amp;ssl=1" data-orig-size="1046,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sundance" data-image-description="" data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/11/Sundance.png?fit=300%2C126&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/11/Sundance.png?fit=474%2C199&amp;ssl=1" loading="lazy" class="alignnone size-large wp-image-36794" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/11/Sundance.png?resize=474%2C199&#038;ssl=1" alt="" width="474" height="199" srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/11/Sundance.png?resize=1024%2C429&amp;ssl=1 1024w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/11/Sundance.png?resize=300%2C126&amp;ssl=1 300w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/11/Sundance.png?resize=768%2C322&amp;ssl=1 768w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/11/Sundance.png?resize=1038%2C438&amp;ssl=1 1038w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/11/Sundance.png?w=1046&amp;ssl=1 1046w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/11/Sundance.png?w=948&amp;ssl=1 948w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
		<div id="atatags-1003578991-6009eb44309f2"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1003578991-6009eb44309f2',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/" data-text="Sundance 2021 Top 10 Picks (So Many Films, So Little Time...)" data-via="hollywoodGlee" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/" data-layout="button_count"></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Sundance 2021 Top 10 Picks (So Many Films, So Little Time...)" data-content="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/" data-counter="right"></script></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-100357899-37175-6009eb4432045' data-src='https://widgets.wp.com/likes/#blog_id=100357899&amp;post_id=37175&amp;origin=hollywoodglee.com&amp;obj_id=100357899-37175-6009eb4432045' data-name='like-post-frame-100357899-37175-6009eb4432045'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	</article><!-- #post-37175 -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://hollywoodglee.com/2021/01/12/2021-sundance-film-festival-announces-additional-films/" rel="prev"><span class="meta-nav">Previous Post</span>2021 Sundance Film Festival Announces Additional Films</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=100357899&#038;postid=37175&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.3.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=2115de8c5f0aaa0d14cc72492a86b10cb7113cfb#parent=https%3A%2F%2Fhollywoodglee.com%2F2021%2F01%2F21%2Fsundance-2021-top-10-picks-so-many-films-so-little-time%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="secondary">
			<h2 class="site-description">Film Review and Marketing</h2>
	
	
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
												<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202103'></script>
		<div id="atatags-1003578992-6009eb4438da0"></div>
					<script type="text/javascript">
			var adNode       = document.getElementById( 'atatags-1003578992-6009eb4438da0' );
			var relocateNode = document.querySelector( 'article' );
			relocateNode.parentNode.insertBefore( adNode, relocateNode );
			</script>
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1003578992-6009eb4438da0',
					location: 110,
					formFactor: '002',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://hollywoodglee.com/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/?amp=1">
				Go to mobile version			</a>
		</div>

				
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/hollywoodglee.com\/2021\/01\/21\/sundance-2021-top-10-picks-so-many-films-so-little-time\/":37175};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>	<div id="sharing_email" style="display: none;">
		<form action="/2021/01/21/sundance-2021-top-10-picks-so-many-films-so-little-time/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://hollywoodglee.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://c0.wp.com/p/jetpack/9.3.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script src='https://hollywoodglee.com/wp-content/plugins/ephemera-widget/js/selective-refresh.js?ver=20170707' id='ephemera-widget-script-js'></script>
<script src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://hollywoodglee.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20171218' id='twentyfourteen-script-js'></script>
<script src='https://hollywoodglee.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://hollywoodglee.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.3.2/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.3.2/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.3.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/hollywoodglee.com\/wp-admin\/admin-ajax.php","nonce":"c56cde5414","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/hollywoodglee.com\/wp-login.php?redirect_to=https%3A%2F%2Fhollywoodglee.com%2F2021%2F01%2F21%2Fsundance-2021-top-10-picks-so-many-films-so-little-time%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.3.2/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" src='https://hollywoodglee.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.3.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202103#ver=202103' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=100357899&postid=37175&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2115de8c5f0aaa0d14cc72492a86b10cb7113cfb#parent=https%3A%2F%2Fhollywoodglee.com%2F2021%2F01%2F21%2Fsundance-2021-top-10-picks-so-many-films-so-little-time%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=100357899&postid=37175&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2115de8c5f0aaa0d14cc72492a86b10cb7113cfb#parent=https%3A%2F%2Fhollywoodglee.com%2F2021%2F01%2F21%2Fsundance-2021-top-10-picks-so-many-films-so-little-time%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202103.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.2',blog:'100357899',post:'37175',tz:'-8',srv:'hollywoodglee.com'} ]);
	_stq.push([ 'clickTrackerInit', '100357899', '37175' ]);
</script>
</body>
</html>
<!--
	generated in 0.263 seconds
	104638 bytes batcached for 300 seconds
-->
