<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>FILMOCRACY FEST 2020 Presents Awards for First Annual Festival | HollywoodGlee</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hollywoodglee.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://hollywoodglee.com/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<script>!function(e){var n={};function r(t){if(n[t])return n[t].exports;var o=n[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,r),o.l=!0,o.exports}r.m=e,r.c=n,r.d=function(e,n,t){r.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:t})},r.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},r.t=function(e,n){if(1&n&&(e=r(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(r.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)r.d(t,o,function(n){return e[n]}.bind(null,o));return t},r.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return r.d(n,"a",n),n},r.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},r.p="",r(r.s=0)}([function(e,n){!function(e){var n=e.ampUrl,r=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,i=e.noampQueryVarValue,a=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var c=new RegExp(s);if(u.some((function(e){var n=e.match(c);if(n&&new RegExp(n[1],n[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(a)}))}}));var f=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(a)||r||f)){var d=new URL(location.href);d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):(window.stop(),location.replace(n))}}}}({"ampUrl":"https:\/\/hollywoodglee.com\/2020\/12\/07\/filmocracy-fest-2020-presents-awards-for-first-annual-festival\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script><!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="HollywoodGlee &raquo; Feed" href="https://hollywoodglee.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HollywoodGlee &raquo; Comments Feed" href="https://hollywoodglee.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HollywoodGlee &raquo; FILMOCRACY FEST 2020 Presents Awards for First Annual Festival Comments Feed" href="https://hollywoodglee.com/2020/12/07/filmocracy-fest-2020-presents-awards-for-first-annual-festival/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hollywoodglee.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='https://c0.wp.com/p/jetpack/9.2/modules/theme-tools/compat/twentyfourteen.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-migration-duplicator-css'  href='https://hollywoodglee.com/wp-content/plugins/wp-migration-duplicator/public/css/wp-migration-duplicator-public.css?ver=1.1.8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/9.2/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://hollywoodglee.com/wp-content/themes/twentyfourteen/style.css?ver=20201020' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-block-style-css'  href='https://hollywoodglee.com/wp-content/themes/twentyfourteen/css/blocks.css?ver=20181230' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://hollywoodglee.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='twentyfourteen-wpcom-style-css'  href='https://hollywoodglee.com/wp-content/themes/twentyfourteen/css/style-wpcom.css?ver=20131112' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://hollywoodglee.com/wp-content/plugins/wp-migration-duplicator/public/js/wp-migration-duplicator-public.js?ver=1.1.8' id='wp-migration-duplicator-js'></script>
<link rel="https://api.w.org/" href="https://hollywoodglee.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hollywoodglee.com/wp-json/wp/v2/posts/36976" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hollywoodglee.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hollywoodglee.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2021 Sundance Film Festival Will Meet Audiences Where They Are' href='https://hollywoodglee.com/2020/12/02/2021-sundance-film-festival-will-meet-audiences-where-they-are/' />

<link rel="canonical" href="https://hollywoodglee.com/2020/12/07/filmocracy-fest-2020-presents-awards-for-first-annual-festival/" />
<link rel='shortlink' href='https://wp.me/p6N5FN-9Co' />
<link rel="alternate" type="application/json+oembed" href="https://hollywoodglee.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhollywoodglee.com%2F2020%2F12%2F07%2Ffilmocracy-fest-2020-presents-awards-for-first-annual-festival%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hollywoodglee.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhollywoodglee.com%2F2020%2F12%2F07%2Ffilmocracy-fest-2020-presents-awards-for-first-annual-festival%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Posted by Larry Gleeson Ceremony Caps Four Days of Panel Discussions, Keynotes…And Brewery-Hosted Happy Hours Jury Confers Awards on Shorts, Docs, and Narratives Audience Awards Honor Three Favorite Films JOSÉ FELICIANO: BEHIND THIS GUITAR Claims Filmocracy’s First-Ever Inspiration Award Los Angeles, CA (December 8, 2020)—Filmocracy, the world’s premier digital screening, distribution and experience platform, announced&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://hollywoodglee.com/2020/12/07/filmocracy-fest-2020-presents-awards-for-first-annual-festival/?amp"><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://hollywoodglee.com/2020/12/07/filmocracy-fest-2020-presents-awards-for-first-annual-festival/?amp=1">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="FILMOCRACY FEST 2020 Presents Awards for First Annual Festival" />
<meta property="og:url" content="https://hollywoodglee.com/2020/12/07/filmocracy-fest-2020-presents-awards-for-first-annual-festival/" />
<meta property="og:description" content="Posted by Larry Gleeson Ceremony Caps Four Days of Panel Discussions, Keynotes…And Brewery-Hosted Happy Hours Jury Confers Awards on Shorts, Docs, and Narratives Audience Awards Honor Three Favorit…" />
<meta property="article:published_time" content="2020-12-08T05:13:55+00:00" />
<meta property="article:modified_time" content="2020-12-08T05:13:55+00:00" />
<meta property="og:site_name" content="HollywoodGlee" />
<meta property="og:image" content="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/ff-hero-for-landing-e1607402627517.png?fit=1200%2C400&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@HollywoodGlee" />
<meta name="twitter:site" content="@hollywoodGlee" />
<meta name="twitter:text:title" content="FILMOCRACY FEST 2020 Presents Awards for First Annual Festival" />
<meta name="twitter:image" content="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/ff-hero-for-landing-e1607402627517.png?fit=1200%2C400&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'twentyfourteen', amp: false, siteid: 100357899, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/04/cropped-LarryGleeson_AngieDickinson.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/04/cropped-LarryGleeson_AngieDickinson.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/04/cropped-LarryGleeson_AngieDickinson.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/04/cropped-LarryGleeson_AngieDickinson.jpg?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-72588509-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-36976 single-format-standard wp-embed-responsive header-image full-width singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="https://hollywoodglee.com/" rel="home">
			<img src="https://hollywoodglee.com/wp-content/uploads/2020/04/cropped-AFIFest-2019-1.png" width="1260" height="355" alt="HollywoodGlee">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://hollywoodglee.com/" rel="home">HollywoodGlee</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-2341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2341"><a href="https://hollywoodglee.com/about/">About</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://hollywoodglee.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-36976" class="post-36976 post type-post status-publish format-standard has-post-thumbnail hentry category-filmocracy">
	
		<div class="post-thumbnail">
			<img width="1038" height="576" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/ff-hero-for-landing-e1607402627517.png?resize=1038%2C400&amp;ssl=1" class="attachment-twentyfourteen-full-width size-twentyfourteen-full-width wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="36980" data-permalink="https://hollywoodglee.com/2020/12/07/filmocracy-fest-2020-presents-awards-for-first-annual-festival/ff-hero-for-landing/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/ff-hero-for-landing-e1607402627517.png?fit=1200%2C400&amp;ssl=1" data-orig-size="1200,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ff hero for landing" data-image-description="" data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/ff-hero-for-landing-e1607402627517.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/ff-hero-for-landing-e1607402627517.png?fit=474%2C158&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/ff-hero-for-landing-e1607402627517.png?zoom=2&amp;resize=1038%2C576&amp;ssl=1 2076w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/ff-hero-for-landing-e1607402627517.png?zoom=3&amp;resize=1038%2C576&amp;ssl=1 3114w" data-lazy-sizes="(max-width: 1038px) 100vw, 1038px" data-lazy-src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/ff-hero-for-landing-e1607402627517.png?resize=1038%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://hollywoodglee.com/category/filmocracy/" rel="category tag">FILMOCRACY</a></span>
		</div>
			<h1 class="entry-title">FILMOCRACY FEST 2020 Presents Awards for First Annual Festival</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://hollywoodglee.com/2020/12/07/filmocracy-fest-2020-presents-awards-for-first-annual-festival/" rel="bookmark"><time class="entry-date" datetime="2020-12-07T21:13:55-08:00">December 7, 2020</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://hollywoodglee.com/author/hollywoodglee/" rel="author">HollywoodGlee</a></span></span>			<span class="comments-link"><a href="https://hollywoodglee.com/2020/12/07/filmocracy-fest-2020-presents-awards-for-first-annual-festival/#respond">Leave a comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p>Posted by Larry Gleeson</p>
<p style="text-align: center;"><b>Ceremony Caps Four Days of Panel Discussions, Keynotes…And Brewery-Hosted Happy Hours</b></p>
<p style="text-align: center;"><strong>Jury Confers Awards on Shorts, Docs, and Narratives</strong></p>
<p style="text-align: center;"><strong>Audience Awards Honor Three Favorite Films</strong></p>
<p style="text-align: center;"><strong>JOSÉ</strong><strong> FELICIANO: BEHIND THIS GUITAR Claims Filmocracy’s First-Ever Inspiration Award</strong></p>
<p><b><i>Los Angeles, CA (December 8, 2020)</i></b><b>—</b>Filmocracy, the world’s premier digital screening, distribution and experience platform, announced <a href="https://festival.filmocracy.com/filmfest">FILMOCRACY FEST 2020</a>’s first awards Sunday evening, following a Boomtown Brewery-infused happy hour capping a sprawling schedule of screenings, panels, industry networking events and keynotes over the four days of the virtual festival December 3-6.</p>
<figure id="attachment_36981" aria-describedby="caption-attachment-36981" style="width: 474px" class="wp-caption alignnone"><a href="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Paul-Jun-Select-Headshot.png?ssl=1"><img data-attachment-id="36981" data-permalink="https://hollywoodglee.com/2020/12/07/filmocracy-fest-2020-presents-awards-for-first-annual-festival/paul-jun-select-headshot/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Paul-Jun-Select-Headshot.png?fit=1904%2C2000&amp;ssl=1" data-orig-size="1904,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Paul Jun Select Headshot" data-image-description data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Paul-Jun-Select-Headshot.png?fit=286%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Paul-Jun-Select-Headshot.png?fit=474%2C498&amp;ssl=1" loading="lazy" class="wp-image-36981 size-large jetpack-lazy-image" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Paul-Jun-Select-Headshot.png?resize=474%2C498&#038;ssl=1" alt width="474" height="498" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Paul-Jun-Select-Headshot.png?resize=975%2C1024&amp;ssl=1 975w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Paul-Jun-Select-Headshot.png?resize=286%2C300&amp;ssl=1 286w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Paul-Jun-Select-Headshot.png?resize=768%2C807&amp;ssl=1 768w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Paul-Jun-Select-Headshot.png?resize=1462%2C1536&amp;ssl=1 1462w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Paul-Jun-Select-Headshot.png?w=1904&amp;ssl=1 1904w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Paul-Jun-Select-Headshot.png?resize=474%2C498&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="36981" data-permalink="https://hollywoodglee.com/2020/12/07/filmocracy-fest-2020-presents-awards-for-first-annual-festival/paul-jun-select-headshot/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Paul-Jun-Select-Headshot.png?fit=1904%2C2000&amp;ssl=1" data-orig-size="1904,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Paul Jun Select Headshot" data-image-description="" data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Paul-Jun-Select-Headshot.png?fit=286%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Paul-Jun-Select-Headshot.png?fit=474%2C498&amp;ssl=1" loading="lazy" class="wp-image-36981 size-large" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Paul-Jun-Select-Headshot.png?resize=474%2C498&#038;ssl=1" alt="" width="474" height="498" srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Paul-Jun-Select-Headshot.png?resize=975%2C1024&amp;ssl=1 975w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Paul-Jun-Select-Headshot.png?resize=286%2C300&amp;ssl=1 286w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Paul-Jun-Select-Headshot.png?resize=768%2C807&amp;ssl=1 768w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Paul-Jun-Select-Headshot.png?resize=1462%2C1536&amp;ssl=1 1462w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Paul-Jun-Select-Headshot.png?w=1904&amp;ssl=1 1904w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-36981" class="wp-caption-text">Filmocracy CEO Paul Jun</figcaption></figure>
<p>In announcing the Awards, Filmocracy CEO Paul Jun said, “Today, of course, we are in different times, and celebrations are different, but we wanted to recognize our winners.  Whether you believe in awards or prizes or not, they can really matter for indie filmmakers and can make the difference in helping get into other events, to secure distribution, and to attract audiences.”</p>
<figure id="attachment_36983" aria-describedby="caption-attachment-36983" style="width: 474px" class="wp-caption alignnone"><a href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jon-Fitzgerald-hi-res-photo.jpg?ssl=1"><img data-attachment-id="36983" data-permalink="https://hollywoodglee.com/2020/12/07/filmocracy-fest-2020-presents-awards-for-first-annual-festival/jon-fitzgerald-hi-res-photo/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jon-Fitzgerald-hi-res-photo.jpg?fit=1637%2C2456&amp;ssl=1" data-orig-size="1637,2456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jon Fitzgerald hi res photo" data-image-description data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jon-Fitzgerald-hi-res-photo.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jon-Fitzgerald-hi-res-photo.jpg?fit=474%2C711&amp;ssl=1" loading="lazy" class="wp-image-36983 size-large jetpack-lazy-image" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jon-Fitzgerald-hi-res-photo.jpg?resize=474%2C711&#038;ssl=1" alt width="474" height="711" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jon-Fitzgerald-hi-res-photo.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jon-Fitzgerald-hi-res-photo.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jon-Fitzgerald-hi-res-photo.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jon-Fitzgerald-hi-res-photo.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jon-Fitzgerald-hi-res-photo.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jon-Fitzgerald-hi-res-photo.jpg?w=1637&amp;ssl=1 1637w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jon-Fitzgerald-hi-res-photo.jpg?w=948&amp;ssl=1 948w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jon-Fitzgerald-hi-res-photo.jpg?w=1422&amp;ssl=1 1422w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jon-Fitzgerald-hi-res-photo.jpg?resize=474%2C711&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="36983" data-permalink="https://hollywoodglee.com/2020/12/07/filmocracy-fest-2020-presents-awards-for-first-annual-festival/jon-fitzgerald-hi-res-photo/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jon-Fitzgerald-hi-res-photo.jpg?fit=1637%2C2456&amp;ssl=1" data-orig-size="1637,2456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jon Fitzgerald hi res photo" data-image-description="" data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jon-Fitzgerald-hi-res-photo.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jon-Fitzgerald-hi-res-photo.jpg?fit=474%2C711&amp;ssl=1" loading="lazy" class="wp-image-36983 size-large" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jon-Fitzgerald-hi-res-photo.jpg?resize=474%2C711&#038;ssl=1" alt="" width="474" height="711" srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jon-Fitzgerald-hi-res-photo.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jon-Fitzgerald-hi-res-photo.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jon-Fitzgerald-hi-res-photo.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jon-Fitzgerald-hi-res-photo.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jon-Fitzgerald-hi-res-photo.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jon-Fitzgerald-hi-res-photo.jpg?w=1637&amp;ssl=1 1637w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jon-Fitzgerald-hi-res-photo.jpg?w=948&amp;ssl=1 948w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jon-Fitzgerald-hi-res-photo.jpg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-36983" class="wp-caption-text">Filmocacy Film Festival Founder and Executive Director Jon Fitzgerald</figcaption></figure>
<p>Festival Founder and Executive Director Jon Fitzgerald added, “Most importantly, we want to begin by thanking ALL our filmmakers for presenting works of uncommon quality and insight to our jury and our audience; we felt it was one of the most vibrant and content-rich programs yet presented at a virtual festival.</p>
<p>Any successful film festival is anchored by films. That’s why we attend festivals: to see great films, discover new talent, and hear amazing stories.  Thanks to all our filmmakers for sharing your work, and your time, with us.”</p>
<p>Filmocracy Fest presented its first-annual Inspiration Award to the documentary JOSÉ FELICIANO: BEHIND THIS GUITAR, by Frank Licari &amp; Helen Murphy (USA).  Revered as one the world&#8217;s greatest guitarists, nine-time Grammy®/Latin Grammy Lifetime Achievement recipient Feliciano is the first Latin American to win Best New Artist and Best Contemporary Pop Vocal Grammy Awards and is the first global Latin crossover artist. He is a pioneer in successfully blending genres as well as being a masterful musical interpreter.</p>
<p>An American immigrant in pursuit of his dream to one day perform on the world stage, he is the story of one of the greatest and arguably most underrated superstar artists of all time. The award followed a world-premiere video presentation of Felciano’s incendiary performance of his hit <em>Light My Fire; </em>Feliciano&#8217;s cover of The Doors’ tune won the 1969 Grammy Award for Best Male Pop Vocal Performance, the same year he also won the Grammy for Best New Artist.</p>
<p><a href="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jose-Poster.png?ssl=1"><img data-attachment-id="36991" data-permalink="https://hollywoodglee.com/2020/12/07/filmocracy-fest-2020-presents-awards-for-first-annual-festival/jose-poster/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jose-Poster.png?fit=1728%2C2304&amp;ssl=1" data-orig-size="1728,2304" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jose (Poster)" data-image-description data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jose-Poster.png?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jose-Poster.png?fit=474%2C632&amp;ssl=1" loading="lazy" class="alignnone size-large wp-image-36991 jetpack-lazy-image" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jose-Poster.png?resize=474%2C632&#038;ssl=1" alt width="474" height="632" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jose-Poster.png?resize=768%2C1024&amp;ssl=1 768w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jose-Poster.png?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jose-Poster.png?resize=1152%2C1536&amp;ssl=1 1152w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jose-Poster.png?resize=1536%2C2048&amp;ssl=1 1536w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jose-Poster.png?w=1728&amp;ssl=1 1728w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jose-Poster.png?w=948&amp;ssl=1 948w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jose-Poster.png?w=1422&amp;ssl=1 1422w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jose-Poster.png?resize=474%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="36991" data-permalink="https://hollywoodglee.com/2020/12/07/filmocracy-fest-2020-presents-awards-for-first-annual-festival/jose-poster/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jose-Poster.png?fit=1728%2C2304&amp;ssl=1" data-orig-size="1728,2304" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jose (Poster)" data-image-description="" data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jose-Poster.png?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jose-Poster.png?fit=474%2C632&amp;ssl=1" loading="lazy" class="alignnone size-large wp-image-36991" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jose-Poster.png?resize=474%2C632&#038;ssl=1" alt="" width="474" height="632" srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jose-Poster.png?resize=768%2C1024&amp;ssl=1 768w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jose-Poster.png?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jose-Poster.png?resize=1152%2C1536&amp;ssl=1 1152w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jose-Poster.png?resize=1536%2C2048&amp;ssl=1 1536w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jose-Poster.png?w=1728&amp;ssl=1 1728w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jose-Poster.png?w=948&amp;ssl=1 948w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Jose-Poster.png?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a></p>
<p>Claiming the Jury Award for Best Narrative Feature was HER NAME WAS JO, by Joe Duca (USA). In the film, ten year- old Jo spends her days along the Shenandoah River with her best friend Selma, fishing, scrapping for metal—basically, just surviving. But when her abusive junkie stepdad dies, Jo decides, with Selma in tow, to dump his body, steal his car, and set off across the country in search of her real dad, a legendary folk singer in Los Angeles.</p>
<p>&nbsp;</p>
<p><a href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Piano-to-Zanskar-Poster.jpg?ssl=1"><img data-attachment-id="36985" data-permalink="https://hollywoodglee.com/2020/12/07/filmocracy-fest-2020-presents-awards-for-first-annual-festival/piano-to-zanskar-poster/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Piano-to-Zanskar-Poster.jpg?fit=1350%2C2000&amp;ssl=1" data-orig-size="1350,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Piano to Zanskar (Poster)" data-image-description data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Piano-to-Zanskar-Poster.jpg?fit=203%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Piano-to-Zanskar-Poster.jpg?fit=474%2C702&amp;ssl=1" loading="lazy" class="alignnone size-large wp-image-36985 jetpack-lazy-image" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Piano-to-Zanskar-Poster.jpg?resize=474%2C702&#038;ssl=1" alt width="474" height="702" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Piano-to-Zanskar-Poster.jpg?resize=691%2C1024&amp;ssl=1 691w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Piano-to-Zanskar-Poster.jpg?resize=203%2C300&amp;ssl=1 203w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Piano-to-Zanskar-Poster.jpg?resize=768%2C1138&amp;ssl=1 768w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Piano-to-Zanskar-Poster.jpg?resize=1037%2C1536&amp;ssl=1 1037w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Piano-to-Zanskar-Poster.jpg?w=1350&amp;ssl=1 1350w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Piano-to-Zanskar-Poster.jpg?w=948&amp;ssl=1 948w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Piano-to-Zanskar-Poster.jpg?resize=474%2C702&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="36985" data-permalink="https://hollywoodglee.com/2020/12/07/filmocracy-fest-2020-presents-awards-for-first-annual-festival/piano-to-zanskar-poster/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Piano-to-Zanskar-Poster.jpg?fit=1350%2C2000&amp;ssl=1" data-orig-size="1350,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Piano to Zanskar (Poster)" data-image-description="" data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Piano-to-Zanskar-Poster.jpg?fit=203%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Piano-to-Zanskar-Poster.jpg?fit=474%2C702&amp;ssl=1" loading="lazy" class="alignnone size-large wp-image-36985" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Piano-to-Zanskar-Poster.jpg?resize=474%2C702&#038;ssl=1" alt="" width="474" height="702" srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Piano-to-Zanskar-Poster.jpg?resize=691%2C1024&amp;ssl=1 691w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Piano-to-Zanskar-Poster.jpg?resize=203%2C300&amp;ssl=1 203w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Piano-to-Zanskar-Poster.jpg?resize=768%2C1138&amp;ssl=1 768w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Piano-to-Zanskar-Poster.jpg?resize=1037%2C1536&amp;ssl=1 1037w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Piano-to-Zanskar-Poster.jpg?w=1350&amp;ssl=1 1350w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Piano-to-Zanskar-Poster.jpg?w=948&amp;ssl=1 948w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a></p>
<p>The Feature Documentary Award went to PIANO TO ZANSKAR, by the UK’s Michael Sulima. Facing a dim future in retirement, 65-year old piano tuner Desmond O’Keeffe decides instead to take on the most challenging delivery of his career: transporting a 100-year old Broadwood &amp; Sons piano from London to a primary school in a faraway Buddhist village, some 14,000 feet above sea level, deep in the Indian Himalayas.</p>
<p>Claiming the Best Documentary Short Award was Canada’s GIRL IN THE HALLWAY, by Valerie Barnhart.  “Why does <em>Little Red Riding Hood</em> give Jamie nightmares? It&#8217;s been fifteen years, and the girl in the hallway haunts him still. This is a testament to locked doors. A lullaby is sung by wolves with duct tape and Polaroids. Not all children make it out of the forest. Some stories children shouldn&#8217;t hear.”</p>
<p>Best Narrative Short went to 1,2,3 ALL EYES ON ME, directed by Emil Gallardo (USA). In that film, a crisis suddenly engulfs an elementary school campus, and Ms. Leena, a determined art teacher, tries everything she can to save her frightened class.</p>
<p>The last juried award, Filmocracy conferred The Student Filmmaker Award upon TECH WEEK, directed by USC student Caden Hollander (USA). TECH WEEK is a feature-length movie musical he wrote, directed, produced, and is now available to watch on Amazon Prime. The film follows Peter (Euan Cousar) as he volunteers during the final week of rehearsals for a youth musical theater production, where he is exposed to the magical world of musical theater.</p>
<p>Filmocracy Fest gave three Audience Awards: The combined Audience Award for Best Short Film went to THE CORONATION, by Dhruv Sud (USA).  In this rhinestone encrusted fable, a young boy sneaks out of his parents’ home in New Jersey to see his drag queen friends in New York City. While there, he is encouraged to try drag for the first time and he is crowned queen for a night.</p>
<p>&nbsp;</p>
<figure id="attachment_36987" aria-describedby="caption-attachment-36987" style="width: 474px" class="wp-caption alignnone"><a href="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/TheWishingTree.jpg?ssl=1"><img data-attachment-id="36987" data-permalink="https://hollywoodglee.com/2020/12/07/filmocracy-fest-2020-presents-awards-for-first-annual-festival/still-photography/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/TheWishingTree.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Vladimir Kevorkov&quot;,&quot;camera&quot;:&quot;NIKON D850&quot;,&quot;caption&quot;:&quot;still photography&quot;,&quot;created_timestamp&quot;:&quot;1568677591&quot;,&quot;copyright&quot;:&quot;Vladimir Kevorkov&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;still photography&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="still photography" data-image-description data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/TheWishingTree.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/TheWishingTree.jpg?fit=474%2C316&amp;ssl=1" loading="lazy" class="wp-image-36987 size-large jetpack-lazy-image" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/TheWishingTree.jpg?resize=474%2C316&#038;ssl=1" alt width="474" height="316" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/TheWishingTree.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/TheWishingTree.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/TheWishingTree.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/TheWishingTree.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/TheWishingTree.jpg?w=2048&amp;ssl=1 2048w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/TheWishingTree.jpg?w=948&amp;ssl=1 948w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/TheWishingTree.jpg?w=1422&amp;ssl=1 1422w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/TheWishingTree.jpg?resize=474%2C316&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="36987" data-permalink="https://hollywoodglee.com/2020/12/07/filmocracy-fest-2020-presents-awards-for-first-annual-festival/still-photography/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/TheWishingTree.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Vladimir Kevorkov&quot;,&quot;camera&quot;:&quot;NIKON D850&quot;,&quot;caption&quot;:&quot;still photography&quot;,&quot;created_timestamp&quot;:&quot;1568677591&quot;,&quot;copyright&quot;:&quot;Vladimir Kevorkov&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;still photography&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="still photography" data-image-description="" data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/TheWishingTree.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/TheWishingTree.jpg?fit=474%2C316&amp;ssl=1" loading="lazy" class="wp-image-36987 size-large" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/TheWishingTree.jpg?resize=474%2C316&#038;ssl=1" alt="" width="474" height="316" srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/TheWishingTree.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/TheWishingTree.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/TheWishingTree.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/TheWishingTree.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/TheWishingTree.jpg?w=2048&amp;ssl=1 2048w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/TheWishingTree.jpg?w=948&amp;ssl=1 948w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/TheWishingTree.jpg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-36987" class="wp-caption-text">THE WISHING TREE</figcaption></figure>
<p>THE WISHING TREE, by Laura Adamo (Canada), captured the Audience Award for Feature Narrative. Set against the most stunning backdrop of Northern Ontario’s hiking trails, THE WISHING TREE—a Filmocracy Fest World Premiere—is the story of one woman’s hiking expedition initiated as a quest for perspective, peace, answers, and ultimately a way to heal from personal tragedy.</p>
<p>&nbsp;</p>
<figure id="attachment_36989" aria-describedby="caption-attachment-36989" style="width: 474px" class="wp-caption alignnone"><a href="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/womeninblue.jpg?ssl=1"><img data-attachment-id="36989" data-permalink="https://hollywoodglee.com/2020/12/07/filmocracy-fest-2020-presents-awards-for-first-annual-festival/womeninblue/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/womeninblue.jpg?fit=1920%2C1280&amp;ssl=1" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="womeninblue" data-image-description data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/womeninblue.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/womeninblue.jpg?fit=474%2C316&amp;ssl=1" loading="lazy" class="wp-image-36989 size-large jetpack-lazy-image" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/womeninblue.jpg?resize=474%2C316&#038;ssl=1" alt width="474" height="316" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/womeninblue.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/womeninblue.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/womeninblue.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/womeninblue.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/womeninblue.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/womeninblue.jpg?w=948&amp;ssl=1 948w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/womeninblue.jpg?w=1422&amp;ssl=1 1422w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/womeninblue.jpg?resize=474%2C316&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="36989" data-permalink="https://hollywoodglee.com/2020/12/07/filmocracy-fest-2020-presents-awards-for-first-annual-festival/womeninblue/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/womeninblue.jpg?fit=1920%2C1280&amp;ssl=1" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="womeninblue" data-image-description="" data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/womeninblue.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/womeninblue.jpg?fit=474%2C316&amp;ssl=1" loading="lazy" class="wp-image-36989 size-large" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/womeninblue.jpg?resize=474%2C316&#038;ssl=1" alt="" width="474" height="316" srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/womeninblue.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/womeninblue.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/womeninblue.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/womeninblue.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/womeninblue.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/womeninblue.jpg?w=948&amp;ssl=1 948w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/womeninblue.jpg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-36989" class="wp-caption-text">WOMEN IN BLUE</figcaption></figure>
<p>Finally, the Audience Award for Best Documentary Feature was awarded to the timely WOMEN IN BLUE by Deirdre Fishel (USA). WOMEN IN BLUE follows the stories of the women police officers in Minneapolis who try to reform the department and restore trust in the community after a high-profile police shooting forces its first female chief to resign.</p>
<p>Jury members included: Urs Baur, Elliot Kotek, and Grace Mora (documentary features); Tana Jamieson, Alan Ng, and Nathan Sutton (narrative features); and Henry Eshelman, Michael Kuehnert, and Daniel Sol (narrative and documentary shorts).</p>
<h3><strong><u>About Filmocracy</u></strong></h3>
<p>The First Annual Filmocracy Fest is an annual juried film festival the debuted in December 2020 in Los Angeles, California, and nationwide. Filmocracy presents a robust slate of 44 films from a dozen countries; numerous panels featuring industry professionals; a mentorship program from 25 festival ambassadors; live performances; script readings; cause-related partners; and dozens of virtual conversations with directors and industry talent. Jon Fitzgerald serves as Executive Director.</p>
<p>Filmocracy is a film and festival streaming platform that rewards users for discovering amazing independent films. Users earn virtual popcorn for watching and rating movies, which can be spent in their shop to earn movie tickets, redeem gift cards, or attend virtual film festivals the host from around the world. Bringing a powerful combination of technologies together to enhance the virtual cinema and conference experience for filmmakers, industry professionals, and audiences around the world. Filmocracy’s mission is to help all independent filmmakers reach wider audiences and grow their communities through storytelling. Festival Co-Founder Paul Jun serves as CEO of Filmocracy.</p>
<p>Filmocracy also has a library of film titles for streaming that is constantly evolving and rotating, with 2600 titles currently available.</p>
<p><a href="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Filmocracy-Logo.png?ssl=1"><img data-attachment-id="36993" data-permalink="https://hollywoodglee.com/2020/12/07/filmocracy-fest-2020-presents-awards-for-first-annual-festival/filmocracy-logo/" data-orig-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Filmocracy-Logo.png?fit=2146%2C623&amp;ssl=1" data-orig-size="2146,623" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Filmocracy Logo" data-image-description data-medium-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Filmocracy-Logo.png?fit=300%2C87&amp;ssl=1" data-large-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Filmocracy-Logo.png?fit=474%2C137&amp;ssl=1" loading="lazy" class="alignnone size-large wp-image-36993 jetpack-lazy-image" src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Filmocracy-Logo.png?resize=474%2C137&#038;ssl=1" alt width="474" height="137" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Filmocracy-Logo.png?resize=1024%2C297&amp;ssl=1 1024w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Filmocracy-Logo.png?resize=300%2C87&amp;ssl=1 300w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Filmocracy-Logo.png?resize=768%2C223&amp;ssl=1 768w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Filmocracy-Logo.png?resize=1536%2C446&amp;ssl=1 1536w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Filmocracy-Logo.png?resize=2048%2C595&amp;ssl=1 2048w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Filmocracy-Logo.png?w=948&amp;ssl=1 948w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Filmocracy-Logo.png?w=1422&amp;ssl=1 1422w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Filmocracy-Logo.png?resize=474%2C137&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="36993" data-permalink="https://hollywoodglee.com/2020/12/07/filmocracy-fest-2020-presents-awards-for-first-annual-festival/filmocracy-logo/" data-orig-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Filmocracy-Logo.png?fit=2146%2C623&amp;ssl=1" data-orig-size="2146,623" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Filmocracy Logo" data-image-description="" data-medium-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Filmocracy-Logo.png?fit=300%2C87&amp;ssl=1" data-large-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Filmocracy-Logo.png?fit=474%2C137&amp;ssl=1" loading="lazy" class="alignnone size-large wp-image-36993" src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Filmocracy-Logo.png?resize=474%2C137&#038;ssl=1" alt="" width="474" height="137" srcset="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Filmocracy-Logo.png?resize=1024%2C297&amp;ssl=1 1024w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Filmocracy-Logo.png?resize=300%2C87&amp;ssl=1 300w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Filmocracy-Logo.png?resize=768%2C223&amp;ssl=1 768w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Filmocracy-Logo.png?resize=1536%2C446&amp;ssl=1 1536w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Filmocracy-Logo.png?resize=2048%2C595&amp;ssl=1 2048w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Filmocracy-Logo.png?w=948&amp;ssl=1 948w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/12/Filmocracy-Logo.png?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a></p>
<p>(Source: Press release provided by PMG, Henry Eshelman/Alexa Oliphant)</p>
		<div id="atatags-1003578991-5fcf7bd58b878"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1003578991-5fcf7bd58b878',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://hollywoodglee.com/2020/12/07/filmocracy-fest-2020-presents-awards-for-first-annual-festival/" data-text="FILMOCRACY FEST 2020 Presents Awards for First Annual Festival" data-via="hollywoodGlee" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://hollywoodglee.com/2020/12/07/filmocracy-fest-2020-presents-awards-for-first-annual-festival/" data-layout="button_count"></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="FILMOCRACY FEST 2020 Presents Awards for First Annual Festival" data-content="https://hollywoodglee.com/2020/12/07/filmocracy-fest-2020-presents-awards-for-first-annual-festival/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://hollywoodglee.com/2020/12/07/filmocracy-fest-2020-presents-awards-for-first-annual-festival/" data-counter="right"></script></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://hollywoodglee.com/2020/12/07/filmocracy-fest-2020-presents-awards-for-first-annual-festival/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://hollywoodglee.com/2020/12/07/filmocracy-fest-2020-presents-awards-for-first-annual-festival/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-100357899-36976-5fcf7bd58c648' data-src='https://widgets.wp.com/likes/#blog_id=100357899&amp;post_id=36976&amp;origin=hollywoodglee.com&amp;obj_id=100357899-36976-5fcf7bd58c648' data-name='like-post-frame-100357899-36976-5fcf7bd58c648'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	</article><!-- #post-## -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://hollywoodglee.com/2020/12/02/2021-sundance-film-festival-will-meet-audiences-where-they-are/" rel="prev"><span class="meta-nav">Previous Post</span>2021 Sundance Film Festival Will Meet Audiences Where They Are</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/07/filmocracy-fest-2020-presents-awards-for-first-annual-festival/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=100357899&#038;postid=36976&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=39cace93d55db49c633f878b88ce310208f4418e#parent=https%3A%2F%2Fhollywoodglee.com%2F2020%2F12%2F07%2Ffilmocracy-fest-2020-presents-awards-for-first-annual-festival%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="secondary">
			<h2 class="site-description">Film Review and Marketing</h2>
	
	
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
												<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202050'></script>
		<div id="atatags-1003578992-5fcf7bd59118f"></div>
					<script type="text/javascript">
			var adNode       = document.getElementById( 'atatags-1003578992-5fcf7bd59118f' );
			var relocateNode = document.querySelector( 'article' );
			relocateNode.parentNode.insertBefore( adNode, relocateNode );
			</script>
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1003578992-5fcf7bd59118f',
					location: 110,
					formFactor: '002',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://hollywoodglee.com/2020/12/07/filmocracy-fest-2020-presents-awards-for-first-annual-festival/?amp=1">
				Go to mobile version			</a>
		</div>

				
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/hollywoodglee.com\/2020\/12\/07\/filmocracy-fest-2020-presents-awards-for-first-annual-festival\/":36976};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>	<div id="sharing_email" style="display: none;">
		<form action="/2020/12/07/filmocracy-fest-2020-presents-awards-for-first-annual-festival/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://hollywoodglee.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://hollywoodglee.com/wp-content/plugins/ephemera-widget/js/selective-refresh.js?ver=20170707' id='ephemera-widget-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hollywoodglee.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315' id='twentyfourteen-script-js'></script>
<script type='text/javascript' src='https://hollywoodglee.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/hollywoodglee.com\/wp-admin\/admin-ajax.php","nonce":"97b876fc20","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/hollywoodglee.com\/wp-login.php?redirect_to=https%3A%2F%2Fhollywoodglee.com%2F2020%2F12%2F07%2Ffilmocracy-fest-2020-presents-awards-for-first-annual-festival%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://hollywoodglee.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202050#ver=202050' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=100357899&postid=36976&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=39cace93d55db49c633f878b88ce310208f4418e#parent=https%3A%2F%2Fhollywoodglee.com%2F2020%2F12%2F07%2Ffilmocracy-fest-2020-presents-awards-for-first-annual-festival%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=100357899&postid=36976&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=39cace93d55db49c633f878b88ce310208f4418e#parent=https%3A%2F%2Fhollywoodglee.com%2F2020%2F12%2F07%2Ffilmocracy-fest-2020-presents-awards-for-first-annual-festival%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2',blog:'100357899',post:'36976',tz:'-8',srv:'hollywoodglee.com'} ]);
	_stq.push([ 'clickTrackerInit', '100357899', '36976' ]);
</script>
</body>
</html>
<!--
	generated in 0.219 seconds
	87236 bytes batcached for 300 seconds
-->
