<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>TCM’s Critically Acclaimed Podcast To Spotlight Iconic Actress Pam Grier | HollywoodGlee</title>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hollywoodglee.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://hollywoodglee.com/wp-content/themes/twentyfourteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
	<script>
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/hollywoodglee.com\/2022\/04\/20\/tcms-critically-acclaimed-podcast-to-spotlight-iconic-actress-pam-grier\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="HollywoodGlee &raquo; Feed" href="https://hollywoodglee.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HollywoodGlee &raquo; Comments Feed" href="https://hollywoodglee.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HollywoodGlee &raquo; TCM’s Critically Acclaimed Podcast To Spotlight Iconic Actress Pam Grier Comments Feed" href="https://hollywoodglee.com/2022/04/20/tcms-critically-acclaimed-podcast-to-spotlight-iconic-actress-pam-grier/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hollywoodglee.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='https://hollywoodglee.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=10.9-a.7' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='pdf-generator-for-wp-css'  href='https://hollywoodglee.com/wp-content/plugins/pdf-generator-for-wp/public/src/scss/pdf-generator-for-wp-public.css?ver=1.0.6' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dashicons.min.css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/thickbox/thickbox.css' media='all' />
<link rel='stylesheet' id='pdf-generator-for-wpcommon-css'  href='https://hollywoodglee.com/wp-content/plugins/pdf-generator-for-wp/common/src/scss/pdf-generator-for-wp-common.css?ver=1.0.6' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://hollywoodglee.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://hollywoodglee.com/wp-content/themes/twentyfourteen/style.css?ver=20201020' media='all' />
<link rel='stylesheet' id='twentyfourteen-block-style-css'  href='https://hollywoodglee.com/wp-content/themes/twentyfourteen/css/blocks.css?ver=20190102' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://hollywoodglee.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20140701' media='all' />
<![endif]-->
<link rel='stylesheet' id='twentyfourteen-wpcom-style-css'  href='https://hollywoodglee.com/wp-content/themes/twentyfourteen/css/style-wpcom.css?ver=20131112' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://hollywoodglee.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.9-a.7' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://hollywoodglee.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9-a.7' media='all' />
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/hollywoodglee.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/hollywoodglee.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js"};
</script>
<script src='https://hollywoodglee.com/wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?ver=6' id='media-video-jwt-bridge-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://hollywoodglee.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script id='pdf-generator-for-wppublic-js-js-extra'>
var pgfw_public_param = {"ajaxurl":"https:\/\/hollywoodglee.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://hollywoodglee.com/wp-content/plugins/pdf-generator-for-wp/public/src/js/pdf-generator-for-wp-public.js?ver=1.0.6' id='pdf-generator-for-wppublic-js-js'></script>
<script id='pdf-generator-for-wpcommon-js-extra'>
var pgfw_common_param = {"ajaxurl":"https:\/\/hollywoodglee.com\/wp-admin\/admin-ajax.php","nonce":"d512e23781","loader":"https:\/\/hollywoodglee.com\/wp-content\/plugins\/pdf-generator-for-wp\/admin\/src\/images\/loader.gif","processing_html":"<span style=\"color:#1e73be;\">Please wait....<\/span>","email_submit_error":"<span style=\"color:#8e4b86;\">Some unexpected error occured. Kindly Resubmit again<\/span>"};
</script>
<script src='https://hollywoodglee.com/wp-content/plugins/pdf-generator-for-wp/common/src/js/pdf-generator-for-wp-common.js?ver=1.0.6' id='pdf-generator-for-wpcommon-js'></script>
<link rel="https://api.w.org/" href="https://hollywoodglee.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hollywoodglee.com/wp-json/wp/v2/posts/41826" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hollywoodglee.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hollywoodglee.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://hollywoodglee.com/2022/04/20/tcms-critically-acclaimed-podcast-to-spotlight-iconic-actress-pam-grier/" />
<link rel='shortlink' href='https://wp.me/p6N5FN-aSC' />
<link rel="alternate" type="application/json+oembed" href="https://hollywoodglee.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhollywoodglee.com%2F2022%2F04%2F20%2Ftcms-critically-acclaimed-podcast-to-spotlight-iconic-actress-pam-grier%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hollywoodglee.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhollywoodglee.com%2F2022%2F04%2F20%2Ftcms-critically-acclaimed-podcast-to-spotlight-iconic-actress-pam-grier%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Posted by Larry Gleeson The Plot Thickens Season 4 Premieres This Fall TCM’s Critically Acclaimed Podcast To Spotlight Iconic Actress Pam Grier &nbsp; Actress Pam Grier will  be on the first episode of season four of &quot;The Plot Thickens.&quot; (Image courtesy of Warner Media) &nbsp; Turner Classic Movies (TCM) award-winning podcast The Plot Thickens will&hellip;" />
<link rel="amphtml" href="https://hollywoodglee.com/2022/04/20/tcms-critically-acclaimed-podcast-to-spotlight-iconic-actress-pam-grier/?amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://hollywoodglee.com/2022/04/20/tcms-critically-acclaimed-podcast-to-spotlight-iconic-actress-pam-grier/?amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="TCM’s Critically Acclaimed Podcast To Spotlight Iconic Actress Pam Grier" />
<meta property="og:url" content="https://hollywoodglee.com/2022/04/20/tcms-critically-acclaimed-podcast-to-spotlight-iconic-actress-pam-grier/" />
<meta property="og:description" content="Posted by Larry Gleeson The Plot Thickens Season 4 Premieres This Fall TCM’s Critically Acclaimed Podcast To Spotlight Iconic Actress Pam Grier &nbsp; Actress Pam Grier will  be on the first episod…" />
<meta property="article:published_time" content="2022-04-21T00:00:23+00:00" />
<meta property="article:modified_time" content="2022-04-20T23:01:10+00:00" />
<meta property="og:site_name" content="HollywoodGlee" />
<meta property="og:image" content="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?fit=1200%2C673&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="673" />
<meta property="og:image:alt" content="Pam Grier starred in the lead role of Coffy and is depicted on the film&#039;s poster." />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@HollywoodGlee" />
<meta name="twitter:site" content="@HollywoodGlee" />
<meta name="twitter:text:title" content="TCM’s Critically Acclaimed Podcast To Spotlight Iconic Actress Pam Grier" />
<meta name="twitter:image" content="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?fit=1200%2C673&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Pam Grier starred in the lead role of Coffy and is depicted on the film&#039;s poster." />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 1, tn: 'twentyfourteen', uloggedin: 0, amp: false, siteid: 100357899, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/04/cropped-LarryGleeson_AngieDickinson.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/04/cropped-LarryGleeson_AngieDickinson.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/04/cropped-LarryGleeson_AngieDickinson.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/04/cropped-LarryGleeson_AngieDickinson.jpg?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-72588509-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-41826 single-format-standard wp-embed-responsive header-image full-width singular">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="hfeed site">
		<div id="site-header">
		<a href="https://hollywoodglee.com/" rel="home">
			<img src="https://hollywoodglee.com/wp-content/uploads/2020/04/cropped-AFIFest-2019-1.png" width="1260" height="355" alt="HollywoodGlee" />
		</a>
	</div>
	
	<header id="masthead" class="site-header">
		<div class="header-main">
			<h1 class="site-title"><a href="https://hollywoodglee.com/" rel="home">HollywoodGlee</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-2341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2341"><a href="https://hollywoodglee.com/about/">About</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://hollywoodglee.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-41826" class="post-41826 post type-post status-publish format-standard has-post-thumbnail hentry category-tcm-classic-film-festival category-television tag-the-plot-thickens">
	
		<div class="post-thumbnail">
			<img width="1038" height="576" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?resize=1038%2C576&amp;ssl=1" class="attachment-twentyfourteen-full-width size-twentyfourteen-full-width wp-post-image jetpack-lazy-image" alt="Pam Grier starred in the lead role of Coffy and is depicted on the film&#039;s poster." data-attachment-id="41831" data-permalink="https://hollywoodglee.com/2022/04/20/tcms-critically-acclaimed-podcast-to-spotlight-iconic-actress-pam-grier/the-plot-thickens-pam-grier/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?fit=2800%2C1570&amp;ssl=1" data-orig-size="2800,1570" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Plot Thickens Pam Grier" data-image-description="&lt;p&gt;&#8220;The Plot Thickens&#8221; the official podcast from Turner Classic Movies (TCM) about movies and&lt;br /&gt;
the people who make them. Pam Grier will premiere season four. Pamela Suzette Grier, described by Quentin Tarantino as cinema&#8217;s first female action star, is depicted in the featured photo. Pam Grier achieved fame for her starring roles in a string of 1970s action, blaxploitation, and women in prison films for American International Pictures and New World Pictures. In August of 1973, an unknown Black actress named Pam Grier knocked James Bond out of the number one spot at the box office. Pam was the lead in Coffy, a Blaxploitation film with a ridiculously low budget, tons of nudity, and blood-splattering violence. Pam Grier was only 24. The movies needed Pam Grier a lot more than Pam Grier needed the movies. Pam Grier will be appearing this weekend at the TCM Classic Film Festival in Hollywood to introduce her breakout film Coffy. This will be Pam Grier&#8217;s first appearance at the TCM Classic Film.Festival.&lt;/p&gt;
" data-image-caption="&lt;p&gt;Pam Grier starred in the lead role of Coffy and is depicted on the film&#8217;s poster. &lt;/p&gt;
" data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?fit=474%2C266&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?resize=672%2C372&amp;ssl=1 672w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?resize=1038%2C576&amp;ssl=1 1038w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?zoom=2&amp;resize=1038%2C576&amp;ssl=1 2076w" data-lazy-sizes="(max-width: 1038px) 100vw, 1038px" data-lazy-src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?resize=1038%2C576&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://hollywoodglee.com/category/tcm-classic-film-festival/" rel="category tag">TCM Classic Film Festival</a>, <a href="https://hollywoodglee.com/category/television/" rel="category tag">television</a></span>
		</div>
			<h1 class="entry-title">TCM’s Critically Acclaimed Podcast To Spotlight Iconic Actress Pam Grier</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://hollywoodglee.com/2022/04/20/tcms-critically-acclaimed-podcast-to-spotlight-iconic-actress-pam-grier/" rel="bookmark"><time class="entry-date" datetime="2022-04-20T17:00:23-07:00">April 20, 2022</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://hollywoodglee.com/author/hollywoodglee/" rel="author">HollywoodGlee</a></span></span>			<span class="comments-link"><a href="https://hollywoodglee.com/2022/04/20/tcms-critically-acclaimed-podcast-to-spotlight-iconic-actress-pam-grier/#respond">Leave a comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p>Posted by Larry Gleeson</p>
<h3>The Plot Thickens Season 4 Premieres This Fall</h3>
<h3 style="text-align: center;">TCM’s Critically Acclaimed Podcast To Spotlight Iconic Actress Pam Grier</h3>
<p>&nbsp;</p>
<figure id="attachment_41831"><a href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?ssl=1"><img data-attachment-id="41831" data-permalink="https://hollywoodglee.com/2022/04/20/tcms-critically-acclaimed-podcast-to-spotlight-iconic-actress-pam-grier/the-plot-thickens-pam-grier/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?fit=2800%2C1570&amp;ssl=1" data-orig-size="2800,1570" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Plot Thickens Pam Grier" data-image-description="&lt;p&gt;&#8220;The Plot Thickens&#8221; the official podcast from Turner Classic Movies (TCM) about movies and&lt;br /&gt;
the people who make them. Pam Grier will premiere season four. Pamela Suzette Grier, described by Quentin Tarantino as cinema&#8217;s first female action star, is depicted in the featured photo. Pam Grier achieved fame for her starring roles in a string of 1970s action, blaxploitation, and women in prison films for American International Pictures and New World Pictures. In August of 1973, an unknown Black actress named Pam Grier knocked James Bond out of the number one spot at the box office. Pam was the lead in Coffy, a Blaxploitation film with a ridiculously low budget, tons of nudity, and blood-splattering violence. Pam Grier was only 24. The movies needed Pam Grier a lot more than Pam Grier needed the movies. Pam Grier will be appearing this weekend at the TCM Classic Film Festival in Hollywood to introduce her breakout film Coffy. This will be Pam Grier&#8217;s first appearance at the TCM Classic Film.Festival.&lt;/p&gt;
" data-image-caption="&lt;p&gt;Pam Grier starred in the lead role of Coffy and is depicted on the film&#8217;s poster. &lt;/p&gt;
" data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?fit=474%2C266&amp;ssl=1" loading="lazy" class="size-full wp-image-41831 jetpack-lazy-image" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?resize=474%2C266&#038;ssl=1" alt width="474" height="266" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?w=2800&amp;ssl=1 2800w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?resize=1024%2C574&amp;ssl=1 1024w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?resize=768%2C431&amp;ssl=1 768w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?resize=1536%2C861&amp;ssl=1 1536w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?resize=2048%2C1148&amp;ssl=1 2048w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?w=948&amp;ssl=1 948w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?w=1422&amp;ssl=1 1422w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?resize=474%2C266&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="41831" data-permalink="https://hollywoodglee.com/2022/04/20/tcms-critically-acclaimed-podcast-to-spotlight-iconic-actress-pam-grier/the-plot-thickens-pam-grier/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?fit=2800%2C1570&amp;ssl=1" data-orig-size="2800,1570" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Plot Thickens Pam Grier" data-image-description="&lt;p&gt;&#8220;The Plot Thickens&#8221; the official podcast from Turner Classic Movies (TCM) about movies and&lt;br /&gt;
the people who make them. Pam Grier will premiere season four. Pamela Suzette Grier, described by Quentin Tarantino as cinema&#8217;s first female action star, is depicted in the featured photo. Pam Grier achieved fame for her starring roles in a string of 1970s action, blaxploitation, and women in prison films for American International Pictures and New World Pictures. In August of 1973, an unknown Black actress named Pam Grier knocked James Bond out of the number one spot at the box office. Pam was the lead in Coffy, a Blaxploitation film with a ridiculously low budget, tons of nudity, and blood-splattering violence. Pam Grier was only 24. The movies needed Pam Grier a lot more than Pam Grier needed the movies. Pam Grier will be appearing this weekend at the TCM Classic Film Festival in Hollywood to introduce her breakout film Coffy. This will be Pam Grier&#8217;s first appearance at the TCM Classic Film.Festival.&lt;/p&gt;
" data-image-caption="&lt;p&gt;Pam Grier starred in the lead role of Coffy and is depicted on the film&#8217;s poster. &lt;/p&gt;
" data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?fit=474%2C266&amp;ssl=1" loading="lazy" class="size-full wp-image-41831" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?resize=474%2C266&#038;ssl=1" alt="" width="474" height="266" srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?w=2800&amp;ssl=1 2800w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?resize=1024%2C574&amp;ssl=1 1024w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?resize=768%2C431&amp;ssl=1 768w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?resize=1536%2C861&amp;ssl=1 1536w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?resize=2048%2C1148&amp;ssl=1 2048w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?w=948&amp;ssl=1 948w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/The-Plot-Thickens-Pam-Grier.jpg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a> Actress Pam Grier will  be on the first episode of season four of &#8220;The Plot Thickens.&#8221; (Image courtesy of Warner Media)</figure>
<p>&nbsp;</p>
<p>Turner Classic Movies (TCM) award-winning podcast The Plot Thickens will premiere season four this fall, in which trailblazing actress Pam Grier shares her remarkable life story with host Ben Mankiewicz.</p>
<p>&nbsp;</p>
<figure id="attachment_38427">
<figure id="attachment_38427" aria-describedby="caption-attachment-38427" style="width: 234px" class="wp-caption alignleft"><a href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/05/Ben-e1650438339461.png?ssl=1"><img data-attachment-id="38427" data-permalink="https://hollywoodglee.com/2021/05/05/tcm-classic-film-festival-starts-tomorrow/ben/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/05/Ben-e1650438339461.png?fit=1263%2C972&amp;ssl=1" data-orig-size="1263,972" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ben Mankiewicz idescribing Pam Grier&#8217;s acting career." data-image-description="&lt;p&gt;TCM host, Ben Mankiewicz will premiere episode one of season four of &#8220;The Plot Thickens&#8221; with actress Pam Grier. Pam Grier will be appearing this weekend at the TCM Classic Film Festival in Hollywood to introduce her breakout film Coffy. This will be first appearance at the TCM Classic Film Festival. Pam Grier was the black actress who knocked James Bond out of the number one spot at the box office with her performance as Coffy. &lt;/p&gt;
" data-image-caption="&lt;p&gt;Ben Mankiewicz&lt;/p&gt;
" data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/05/Ben-e1650438339461.png?fit=300%2C231&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/05/Ben-e1650438339461.png?fit=474%2C365&amp;ssl=1" loading="lazy" class="wp-image-38427 jetpack-lazy-image" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/05/Ben-e1650438339461.png?resize=234%2C180&#038;ssl=1" alt="Ben Mankiewicz heralds Pam Grier and her career as a a true revolutionary regarding the depiction of Black women in Hollywood describing Pam’s characters are unapologetic, tough and fiercely independent." width="234" height="180" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/05/Ben-e1650438339461.png?w=1263&amp;ssl=1 1263w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/05/Ben-e1650438339461.png?resize=300%2C231&amp;ssl=1 300w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/05/Ben-e1650438339461.png?resize=1024%2C788&amp;ssl=1 1024w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/05/Ben-e1650438339461.png?resize=768%2C591&amp;ssl=1 768w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/05/Ben-e1650438339461.png?w=948&amp;ssl=1 948w" data-lazy-sizes="(max-width: 234px) 100vw, 234px" data-lazy-src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/05/Ben-e1650438339461.png?resize=234%2C180&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="38427" data-permalink="https://hollywoodglee.com/2021/05/05/tcm-classic-film-festival-starts-tomorrow/ben/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/05/Ben-e1650438339461.png?fit=1263%2C972&amp;ssl=1" data-orig-size="1263,972" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ben Mankiewicz idescribing Pam Grier&#8217;s acting career." data-image-description="&lt;p&gt;TCM host, Ben Mankiewicz will premiere episode one of season four of &#8220;The Plot Thickens&#8221; with actress Pam Grier. Pam Grier will be appearing this weekend at the TCM Classic Film Festival in Hollywood to introduce her breakout film Coffy. This will be first appearance at the TCM Classic Film Festival. Pam Grier was the black actress who knocked James Bond out of the number one spot at the box office with her performance as Coffy. &lt;/p&gt;
" data-image-caption="&lt;p&gt;Ben Mankiewicz&lt;/p&gt;
" data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/05/Ben-e1650438339461.png?fit=300%2C231&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/05/Ben-e1650438339461.png?fit=474%2C365&amp;ssl=1" loading="lazy" class="wp-image-38427" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/05/Ben-e1650438339461.png?resize=234%2C180&#038;ssl=1" alt="Ben Mankiewicz heralds Pam Grier and her career as a a true revolutionary regarding the depiction of Black women in Hollywood describing Pam’s characters are unapologetic, tough and fiercely independent." width="234" height="180" srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/05/Ben-e1650438339461.png?w=1263&amp;ssl=1 1263w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/05/Ben-e1650438339461.png?resize=300%2C231&amp;ssl=1 300w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/05/Ben-e1650438339461.png?resize=1024%2C788&amp;ssl=1 1024w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/05/Ben-e1650438339461.png?resize=768%2C591&amp;ssl=1 768w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/05/Ben-e1650438339461.png?w=948&amp;ssl=1 948w" sizes="(max-width: 234px) 100vw, 234px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-38427" class="wp-caption-text">Ben Mankiewicz</figcaption></figure>
<p>&#8220;The word ‘iconic’ is overused in this industry, but Pam has been a true revolutionary regarding the depiction of Black women in Hollywood,” said host Ben Mankiewicz. “Pam&#8217;s characters are<br />
unapologetic, tough, and fiercely independent, just like she was when she started in Hollywood five decades ago and remains to this day.&#8221;</figure>
<p>&nbsp;</p>
<figure id="attachment_41836"><a href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/Pam-Grier-as-Coffy-e1650439659375.png?ssl=1"><img data-attachment-id="41836" data-permalink="https://hollywoodglee.com/2022/04/20/tcms-critically-acclaimed-podcast-to-spotlight-iconic-actress-pam-grier/pam-grier-as-coffy/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/Pam-Grier-as-Coffy-e1650439659375.png?fit=169%2C234&amp;ssl=1" data-orig-size="169,234" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pam Grier as Coffy" data-image-description="&lt;p&gt;Actress Pam Grier stars in Coffy, a Blaxploitation film with a ridiculously low budget, tons of nudity, and blood-splattering violence. Pam Grier was only 24 years old. Pam Grier will be appearing this weekend at the TCM Classic Film Festival in Hollywood to introduce her breakout film Coffy. This will be Pam Grier&#8217;s first appearance at the TCM Classic Film Festival. &lt;/p&gt;
" data-image-caption="&lt;p&gt;Pam Grier starred in the lead role of Coffy and is depicted on the film&#8217;s poster.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/Pam-Grier-as-Coffy-e1650439659375.png?fit=169%2C234&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/Pam-Grier-as-Coffy-e1650439659375.png?fit=169%2C234&amp;ssl=1" loading="lazy" class="size-full wp-image-41836 alignleft jetpack-lazy-image" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/Pam-Grier-as-Coffy-e1650439659375.png?resize=169%2C234&#038;ssl=1" alt="Pam Grier starred in the lead role of Coffy and is depicted on the film&#039;s poster." width="169" height="234" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/Pam-Grier-as-Coffy-e1650439659375.png?resize=169%2C234&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="41836" data-permalink="https://hollywoodglee.com/2022/04/20/tcms-critically-acclaimed-podcast-to-spotlight-iconic-actress-pam-grier/pam-grier-as-coffy/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/Pam-Grier-as-Coffy-e1650439659375.png?fit=169%2C234&amp;ssl=1" data-orig-size="169,234" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pam Grier as Coffy" data-image-description="&lt;p&gt;Actress Pam Grier stars in Coffy, a Blaxploitation film with a ridiculously low budget, tons of nudity, and blood-splattering violence. Pam Grier was only 24 years old. Pam Grier will be appearing this weekend at the TCM Classic Film Festival in Hollywood to introduce her breakout film Coffy. This will be Pam Grier&#8217;s first appearance at the TCM Classic Film Festival. &lt;/p&gt;
" data-image-caption="&lt;p&gt;Pam Grier starred in the lead role of Coffy and is depicted on the film&#8217;s poster.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/Pam-Grier-as-Coffy-e1650439659375.png?fit=169%2C234&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/Pam-Grier-as-Coffy-e1650439659375.png?fit=169%2C234&amp;ssl=1" loading="lazy" class="size-full wp-image-41836 alignleft" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2022/04/Pam-Grier-as-Coffy-e1650439659375.png?resize=169%2C234&#038;ssl=1" alt="Pam Grier starred in the lead role of Coffy and is depicted on the film's poster." width="169" height="234" data-recalc-dims="1" /></noscript></a> Pam Grier starred in the lead role of Coffy and is depicted on the film&#8217;s poster above.</figure>
<p>In August of 1973, an unknown Black actress named Pam Grier knocked James Bond out of the number one spot at the box office. Pam Grier was the lead in <em>Coffy</em>, a Blaxploitation film with a ridiculously low budget, tons of nudity, and blood-splattering violence. Pam was just 24, and she was suddenly Hollywood’s first female action hero.</p>
<p>Pam Grier will be appearing this weekend at the TCM Classic Film Festival in Hollywood to introduce her breakout film<em> Coffy</em>. This will be Pam Grier&#8217;s first appearance at the TCM Classic Film.</p>
<p>Stay tuned this summer for the first trailer for season four of &#8220;The Plot Thickens.&#8221; Previous seasons are available on Apple Podcasts or wherever you get your podcasts.</p>
<p>&nbsp;</p>
<h3><strong>About The Plot Thickens</strong></h3>
<p><em>The Plot Thickens</em> is the official podcast from Turner Classic Movies (TCM) about movies and the people who make them. Season one premiered in May 2020, diving into the life and work of Oscar®-nominated director, writer, and actor Peter Bogdanovich.  Season two, “The Devil’s Candy,” launched in June 2021 and chronicled the tumultuous production of the 1990 film <em>The Bonfire of the Vanities.</em> Season three uncovered fresh insights into the life and times of the iconic Lucille Ball and debuted in October 2021. The podcast has garnered more than six million downloads and several industry awards: it was named a Webby Honoree in 2021 and 2022; won best-branded podcast from the 2021 Adweek Podcast Awards; and was nominated for best entertainment podcast at the Ambie Awards two years in a row. It has been featured on “best-of” lists from The New York Times, Entertainment Weekly, NPR and Vanity Fair.</p>
<p>&nbsp;</p>
<h3><strong>About Turner Classic Movies (TCM)</strong></h3>
<p>Turner Classic Movies <strong>(TCM) </strong>is a two-time Peabody Award-winning network that presents classic films, uncut and commercial-free, from the largest film libraries in the world highlighting “where then meets now.” TCM features the insights from Primetime host Ben Mankiewicz along with hosts Alicia Malone, Dave Karger, Jacqueline Stewart, and Eddie Muller, plus interviews with a wide range of special guests, and serves as the ultimate movie lover destination. With more than two decades as a leading authority in classic film, TCM offers critically acclaimed series like <em>The Essentials</em>, along with annual programming events like <em>31 Days of Oscar</em>® and <em>Summer Under the Stars</em>. TCM also directly connects with movie fans through popular events such as the annual TCM Classic Film Festival in Hollywood, the TCM Big Screen Classics screening series, and the TCM Classic Cruise. In addition, TCM produces the wildly successful podcast “The Plot Thickens,” which has had more than 6 million downloads to date. TCM hosts a wealth of material online at tcm.com and through the Watch TCM mobile app. Fans can also enjoy a classic movie experience on the Classics Curated by TCM hub on HBO Max.</p>
		<div id="atatags-1003578991-6260fabcb9b07"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1003578991-6260fabcb9b07',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://hollywoodglee.com/2022/04/20/tcms-critically-acclaimed-podcast-to-spotlight-iconic-actress-pam-grier/" data-text="TCM’s Critically Acclaimed Podcast To Spotlight Iconic Actress Pam Grier" data-via="HollywoodGlee" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://hollywoodglee.com/2022/04/20/tcms-critically-acclaimed-podcast-to-spotlight-iconic-actress-pam-grier/" data-layout="button_count"></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="TCM’s Critically Acclaimed Podcast To Spotlight Iconic Actress Pam Grier" data-content="https://hollywoodglee.com/2022/04/20/tcms-critically-acclaimed-podcast-to-spotlight-iconic-actress-pam-grier/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://hollywoodglee.com/2022/04/20/tcms-critically-acclaimed-podcast-to-spotlight-iconic-actress-pam-grier/" data-counter="right"></script></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://hollywoodglee.com/2022/04/20/tcms-critically-acclaimed-podcast-to-spotlight-iconic-actress-pam-grier/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://hollywoodglee.com/2022/04/20/tcms-critically-acclaimed-podcast-to-spotlight-iconic-actress-pam-grier/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div style="text-align:center" class="wps-pgfw-pdf-generate-icon__wrapper-frontend">
				<a href="https://hollywoodglee.com/2022/04/20/tcms-critically-acclaimed-podcast-to-spotlight-iconic-actress-pam-grier?action=genpdf&amp;id=41826" class="pgfw-single-pdf-download-button" target=_blank><img src="https://hollywoodglee.com/wp-content/plugins/pdf-generator-for-wp/admin/src/images/PDF_Tray.svg" title="Generate PDF" style="width:25px; height:45px;" data-lazy-src="https://hollywoodglee.com/wp-content/plugins/pdf-generator-for-wp/admin/src/images/PDF_Tray.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://hollywoodglee.com/wp-content/plugins/pdf-generator-for-wp/admin/src/images/PDF_Tray.svg" title="Generate PDF" style="width:25px; height:45px;"></noscript></a></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-100357899-41826-6260fabcba465' data-src='https://widgets.wp.com/likes/#blog_id=100357899&amp;post_id=41826&amp;origin=hollywoodglee.com&amp;obj_id=100357899-41826-6260fabcba465' data-name='like-post-frame-100357899-41826-6260fabcba465' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="https://hollywoodglee.com/tag/the-plot-thickens/" rel="tag">The Plot Thickens</a></span></footer></article><!-- #post-41826 -->
		<nav class="navigation post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://hollywoodglee.com/2022/04/19/the-official-poster-of-the75th-festival-de-cannes/" rel="prev"><span class="meta-nav">Previous Post</span>The Official Poster of the<br>75th Festival de Cannes</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/20/tcms-critically-acclaimed-podcast-to-spotlight-iconic-actress-pam-grier/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=100357899&#038;postid=41826&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=09cc2fcd6e&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.9-a.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a09af419edb93e9b9ec2711dc8ef514441ccb966#parent=https%3A%2F%2Fhollywoodglee.com%2F2022%2F04%2F20%2Ftcms-critically-acclaimed-podcast-to-spotlight-iconic-actress-pam-grier%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="secondary">
			<h2 class="site-description">Film Review and Marketing</h2>
	
	
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer">

			
			<div class="site-info">
												<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202216'></script>
		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://hollywoodglee.com/2022/04/20/tcms-critically-acclaimed-podcast-to-spotlight-iconic-actress-pam-grier/?amp">
				Go to mobile version			</a>
		</div>

						<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/hollywoodglee.com\/2022\/04\/20\/tcms-critically-acclaimed-podcast-to-spotlight-iconic-actress-pam-grier\/":41826};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>			<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2022/04/20/tcms-critically-acclaimed-podcast-to-spotlight-iconic-actress-pam-grier/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://hollywoodglee.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://hollywoodglee.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://hollywoodglee.com/wp-content/plugins/ephemera-widget/js/selective-refresh.js?ver=20170707' id='ephemera-widget-script-js'></script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/hollywoodglee.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://hollywoodglee.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20171218' id='twentyfourteen-script-js'></script>
<script src='https://hollywoodglee.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=d9298cd9df65ad92eff12a3a90a1a5b8' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://hollywoodglee.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=a902a338e584591be6603d4879c43367' id='jetpack-lazy-images-js'></script>
<script src='https://hollywoodglee.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.9-a.7' id='jetpack_likes_queuehandler-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/hollywoodglee.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/hollywoodglee.com\/wp-admin\/admin-ajax.php","nonce":"c984437e16","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/hollywoodglee.com\/wp-login.php?redirect_to=https%3A%2F%2Fhollywoodglee.com%2F2022%2F04%2F20%2Ftcms-critically-acclaimed-podcast-to-spotlight-iconic-actress-pam-grier%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script src='https://hollywoodglee.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.9-a.7' id='jetpack-carousel-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://hollywoodglee.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.9-a.7' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202216#ver=202216' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
			<div id="atatags-1003578992-6260fabcbd53d"></div>
					<script type="text/javascript">
			var adNode       = document.getElementById( 'atatags-1003578992-6260fabcbd53d' );
			var selector     = "article";
			var relocateNode = document.querySelector( selector );
			relocateNode.parentNode.insertBefore( adNode, relocateNode );
			</script>
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1003578992-6260fabcbd53d',
					location: 110,
					formFactor: '002',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=100357899&postid=41826&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=09cc2fcd6e&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.9-a.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a09af419edb93e9b9ec2711dc8ef514441ccb966#parent=https%3A%2F%2Fhollywoodglee.com%2F2022%2F04%2F20%2Ftcms-critically-acclaimed-podcast-to-spotlight-iconic-actress-pam-grier%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=100357899&postid=41826&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=09cc2fcd6e&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.9-a.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a09af419edb93e9b9ec2711dc8ef514441ccb966#parent=https%3A%2F%2Fhollywoodglee.com%2F2022%2F04%2F20%2Ftcms-critically-acclaimed-podcast-to-spotlight-iconic-actress-pam-grier%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202216.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9-a.7',blog:'100357899',post:'41826',tz:'-7',srv:'hollywoodglee.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '100357899', '41826' ]);
</script>
</body>
</html>
