<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Halle Berry BRUISED on the Red Carpet at #AFIFEST 2021 | HollywoodGlee</title>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hollywoodglee.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://hollywoodglee.com/wp-content/themes/twentyfourteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
	<script>
!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)n.d(r,o,function(t){return e[t]}.bind(null,o));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=0)}([function(e,t,n){(function(e){!function({ampUrl:t,isCustomizePreview:n,isAmpDevMode:r,noampQueryVarName:o,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:s,regexRegex:u}){if("undefined"==typeof sessionStorage)return;const c=new RegExp(u);if(!s.some(e=>{const t=e.match(c);return!(!t||!new RegExp(t[1],t[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))return;e.addEventListener("DOMContentLoaded",()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const t=e.querySelector("a[href]");t&&t.addEventListener("click",()=>{sessionStorage.removeItem(a)})});const f=r&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||n||f)return;const d=new URL(location.href),l=new URL(t);l.hash=d.hash,d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}({"ampUrl":"https:\/\/hollywoodglee.com\/2021\/11\/14\/halle-berry-bruised-on-the-red-carpet-at-afifest-2021\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,n(1))},function(e,t){var n;n=function(){return this}();try{n=n||new Function("return this")()}catch(e){"object"==typeof window&&(n=window)}e.exports=n}]);
</script>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="HollywoodGlee &raquo; Feed" href="https://hollywoodglee.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HollywoodGlee &raquo; Comments Feed" href="https://hollywoodglee.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HollywoodGlee &raquo; Halle Berry BRUISED on the Red Carpet at #AFIFEST 2021 Comments Feed" href="https://hollywoodglee.com/2021/11/14/halle-berry-bruised-on-the-red-carpet-at-afifest-2021/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hollywoodglee.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='https://hollywoodglee.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=10.4-a.3' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://hollywoodglee.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://hollywoodglee.com/wp-content/themes/twentyfourteen/style.css?ver=20201020' media='all' />
<link rel='stylesheet' id='twentyfourteen-block-style-css'  href='https://hollywoodglee.com/wp-content/themes/twentyfourteen/css/blocks.css?ver=20190102' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://hollywoodglee.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20140701' media='all' />
<![endif]-->
<link rel='stylesheet' id='twentyfourteen-wpcom-style-css'  href='https://hollywoodglee.com/wp-content/themes/twentyfourteen/css/style-wpcom.css?ver=20131112' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://hollywoodglee.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.4-a.3' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://hollywoodglee.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4-a.3' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://hollywoodglee.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script>
<script src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://hollywoodglee.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hollywoodglee.com/wp-json/wp/v2/posts/39333" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hollywoodglee.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hollywoodglee.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://hollywoodglee.com/2021/11/14/halle-berry-bruised-on-the-red-carpet-at-afifest-2021/" />
<link rel='shortlink' href='https://wp.me/p6N5FN-aep' />
<link rel="alternate" type="application/json+oembed" href="https://hollywoodglee.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhollywoodglee.com%2F2021%2F11%2F14%2Fhalle-berry-bruised-on-the-red-carpet-at-afifest-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hollywoodglee.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhollywoodglee.com%2F2021%2F11%2F14%2Fhalle-berry-bruised-on-the-red-carpet-at-afifest-2021%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Posted by Larry Gleeson Academy Award winner Halle Berry made her directorial with BRUISED, a triumphant story of a fighter who reclaims her power, in and out of the ring, when everyone has counted her out. Berry, cast, and team walked the Red Carpet at the historic Chinese Theatre in Hollywood, California! Put up your&hellip;" />
<link rel="amphtml" href="https://hollywoodglee.com/2021/11/14/halle-berry-bruised-on-the-red-carpet-at-afifest-2021/?amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://hollywoodglee.com/2021/11/14/halle-berry-bruised-on-the-red-carpet-at-afifest-2021/?amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Halle Berry BRUISED on the Red Carpet at #AFIFEST 2021" />
<meta property="og:url" content="https://hollywoodglee.com/2021/11/14/halle-berry-bruised-on-the-red-carpet-at-afifest-2021/" />
<meta property="og:description" content="Posted by Larry Gleeson Academy Award winner Halle Berry made her directorial with BRUISED, a triumphant story of a fighter who reclaims her power, in and out of the ring, when everyone has counted…" />
<meta property="article:published_time" content="2021-11-14T18:35:05+00:00" />
<meta property="article:modified_time" content="2021-11-15T06:23:21+00:00" />
<meta property="og:site_name" content="HollywoodGlee" />
<meta property="og:image" content="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1940.jpg?fit=1024%2C683&#038;ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@HollywoodGlee" />
<meta name="twitter:site" content="@HollywoodGlee" />
<meta name="twitter:text:title" content="Halle Berry BRUISED on the Red Carpet at #AFIFEST 2021" />
<meta name="twitter:image" content="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1940.jpg?fit=1024%2C683&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 1, tn: 'twentyfourteen', amp: false, siteid: 100357899, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/04/cropped-LarryGleeson_AngieDickinson.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/04/cropped-LarryGleeson_AngieDickinson.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/04/cropped-LarryGleeson_AngieDickinson.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/04/cropped-LarryGleeson_AngieDickinson.jpg?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-72588509-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-39333 single-format-standard wp-embed-responsive header-image full-width singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="https://hollywoodglee.com/" rel="home">
			<img src="https://hollywoodglee.com/wp-content/uploads/2020/04/cropped-AFIFest-2019-1.png" width="1260" height="355" alt="HollywoodGlee">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://hollywoodglee.com/" rel="home">HollywoodGlee</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-2341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2341"><a href="https://hollywoodglee.com/about/">About</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://hollywoodglee.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-39333" class="post-39333 post type-post status-publish format-standard has-post-thumbnail hentry category-afi category-afifest category-afi-fest category-american-film-institute category-feature-film category-hollywood category-tcl-chinese-theatre">
	
		<div class="post-thumbnail">
			<img width="1024" height="576" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1940.jpg?resize=1024%2C576&amp;ssl=1" class="attachment-twentyfourteen-full-width size-twentyfourteen-full-width wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="39288" data-permalink="https://hollywoodglee.com/2021/11/14/a-night-that-cant-be-duplicated-afifest-2021/img_1940/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1940.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636878568&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1940" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1940.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1940.jpg?fit=474%2C316&amp;ssl=1" data-lazy-src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1940.jpg?resize=1024%2C576&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://hollywoodglee.com/category/afi/" rel="category tag">#AFI</a>, <a href="https://hollywoodglee.com/category/afifest/" rel="category tag">#AFIFEST</a>, <a href="https://hollywoodglee.com/category/afi-fest/" rel="category tag">AFI FEST</a>, <a href="https://hollywoodglee.com/category/american-film-institute/" rel="category tag">American Film Institute</a>, <a href="https://hollywoodglee.com/category/feature-film/" rel="category tag">Feature Film</a>, <a href="https://hollywoodglee.com/category/hollywood/" rel="category tag">Hollywood</a>, <a href="https://hollywoodglee.com/category/afifest/tcl-chinese-theatre/" rel="category tag">TCL Chinese Theatre</a></span>
		</div>
			<h1 class="entry-title">Halle Berry BRUISED on the Red Carpet at #AFIFEST 2021</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://hollywoodglee.com/2021/11/14/halle-berry-bruised-on-the-red-carpet-at-afifest-2021/" rel="bookmark"><time class="entry-date" datetime="2021-11-14T10:35:05-08:00">November 14, 2021</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://hollywoodglee.com/author/hollywoodglee/" rel="author">HollywoodGlee</a></span></span>			<span class="comments-link"><a href="https://hollywoodglee.com/2021/11/14/halle-berry-bruised-on-the-red-carpet-at-afifest-2021/#respond">Leave a comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p>Posted by Larry Gleeson</p>
<p>Academy Award winner Halle Berry ma<span style="caret-color: rgb(92, 92, 92); color: rgb(92, 92, 92); font-family: futura-pt; font-size: 20px; font-style: normal; font-variant-caps: normal; font-weight: 300; letter-spacing: normal; orphans: auto; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: auto; word-spacing: 0px; -webkit-tap-highlight-color: rgba(26, 26, 26, 0.3); -webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px; text-decoration: none; display: inline !important; float: none">de her directorial with BRUISED, a triumphant story of a fighter who reclaims her power, in and out of the ring, when everyone has counted her out.</span></p>
<p>Berry, cast, and team walked the Red Carpet at the historic Chinese Theatre in Hollywood, California!</p>
<p>Put up your dukes! Congratulations Halle!!!</p>
<p>&nbsp;</p>
<figure id="attachment_39311" align="alignnone" width="683"><a href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1952.jpg?ssl=1"><img data-attachment-id="39311" data-permalink="https://hollywoodglee.com/2021/11/14/pedro-almodovar-in-the-house-with-parallel-mothers-afifest/img_1952/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1952.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636878684&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1952" data-image-description data-image-caption data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1952.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1952.jpg?fit=474%2C711&amp;ssl=1" loading="lazy" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1952.jpg?resize=474%2C711&#038;ssl=1" class="size-full wp-image-39311 jetpack-lazy-image" alt width="474" height="711" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1952.jpg?w=683&amp;ssl=1 683w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1952.jpg?resize=200%2C300&amp;ssl=1 200w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1952.jpg?resize=474%2C711&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="39311" data-permalink="https://hollywoodglee.com/2021/11/14/pedro-almodovar-in-the-house-with-parallel-mothers-afifest/img_1952/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1952.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636878684&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1952" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1952.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1952.jpg?fit=474%2C711&amp;ssl=1" loading="lazy" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1952.jpg?resize=474%2C711&#038;ssl=1" class="size-full wp-image-39311" alt="" width="474" height="711" srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1952.jpg?w=683&amp;ssl=1 683w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1952.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a> Valentina Shevchenko – AFI FEST 2021 World Premiere of BRUISED – TCL Chinese Theatre, Los Angeles, CA, Nov. 13, 2021.</figure>
<figure id="attachment_39310" align="alignnone" width="1024"><a href="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1953.jpg?ssl=1"><img data-attachment-id="39310" data-permalink="https://hollywoodglee.com/2021/11/14/pedro-almodovar-in-the-house-with-parallel-mothers-afifest/img_1953/" data-orig-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1953.jpg?fit=1024%2C731&amp;ssl=1" data-orig-size="1024,731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636878716&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1953" data-image-description data-image-caption data-medium-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1953.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1953.jpg?fit=474%2C338&amp;ssl=1" loading="lazy" src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1953.jpg?resize=474%2C338&#038;ssl=1" class="size-full wp-image-39310 jetpack-lazy-image" alt width="474" height="338" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1953.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1953.jpg?resize=300%2C214&amp;ssl=1 300w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1953.jpg?resize=768%2C548&amp;ssl=1 768w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1953.jpg?w=948&amp;ssl=1 948w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1953.jpg?resize=474%2C338&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="39310" data-permalink="https://hollywoodglee.com/2021/11/14/pedro-almodovar-in-the-house-with-parallel-mothers-afifest/img_1953/" data-orig-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1953.jpg?fit=1024%2C731&amp;ssl=1" data-orig-size="1024,731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636878716&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1953" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1953.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1953.jpg?fit=474%2C338&amp;ssl=1" loading="lazy" src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1953.jpg?resize=474%2C338&#038;ssl=1" class="size-full wp-image-39310" alt="" width="474" height="338" srcset="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1953.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1953.jpg?resize=300%2C214&amp;ssl=1 300w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1953.jpg?resize=768%2C548&amp;ssl=1 768w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1953.jpg?w=948&amp;ssl=1 948w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a> Bob Gazzale, Halle Berry and Ted Sarandos – AFI FEST 2021 World Premiere of BRUISED – TCL Chinese Theatre, Los Angeles, CA, Nov. 13, 2021</figure>
<figure id="attachment_39309" align="alignnone" width="683"><a href="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1954.jpg?ssl=1"><img data-attachment-id="39309" data-permalink="https://hollywoodglee.com/2021/11/14/pedro-almodovar-in-the-house-with-parallel-mothers-afifest/img_1954/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1954.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636878724&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1954" data-image-description data-image-caption data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1954.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1954.jpg?fit=474%2C711&amp;ssl=1" loading="lazy" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1954.jpg?resize=474%2C711&#038;ssl=1" class="size-full wp-image-39309 jetpack-lazy-image" alt width="474" height="711" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1954.jpg?w=683&amp;ssl=1 683w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1954.jpg?resize=200%2C300&amp;ssl=1 200w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1954.jpg?resize=474%2C711&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="39309" data-permalink="https://hollywoodglee.com/2021/11/14/pedro-almodovar-in-the-house-with-parallel-mothers-afifest/img_1954/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1954.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636878724&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1954" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1954.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1954.jpg?fit=474%2C711&amp;ssl=1" loading="lazy" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1954.jpg?resize=474%2C711&#038;ssl=1" class="size-full wp-image-39309" alt="" width="474" height="711" srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1954.jpg?w=683&amp;ssl=1 683w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1954.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a> Brad Feinstein – AFI FEST 2021 World Premiere of BRUISED – TCL Chinese Theatre, Los Angeles, CA, Nov. 13, 2021</figure>
<figure id="attachment_39308" align="alignnone" width="683"><a href="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1955.jpg?ssl=1"><img data-attachment-id="39308" data-permalink="https://hollywoodglee.com/2021/11/14/pedro-almodovar-in-the-house-with-parallel-mothers-afifest/img_1955/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1955.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636878732&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1955" data-image-description data-image-caption data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1955.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1955.jpg?fit=474%2C711&amp;ssl=1" loading="lazy" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1955.jpg?resize=474%2C711&#038;ssl=1" class="size-full wp-image-39308 jetpack-lazy-image" alt width="474" height="711" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1955.jpg?w=683&amp;ssl=1 683w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1955.jpg?resize=200%2C300&amp;ssl=1 200w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1955.jpg?resize=474%2C711&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="39308" data-permalink="https://hollywoodglee.com/2021/11/14/pedro-almodovar-in-the-house-with-parallel-mothers-afifest/img_1955/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1955.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636878732&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1955" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1955.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1955.jpg?fit=474%2C711&amp;ssl=1" loading="lazy" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1955.jpg?resize=474%2C711&#038;ssl=1" class="size-full wp-image-39308" alt="" width="474" height="711" srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1955.jpg?w=683&amp;ssl=1 683w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1955.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a> Ambre – AFI FEST 2021 World Premiere of BRUISED – TCL Chinese Theatre, Los Angeles, CA, Nov. 13, 2021</figure>
<figure id="attachment_39307" align="alignnone" width="683"><a href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1946.jpg?ssl=1"><img data-attachment-id="39307" data-permalink="https://hollywoodglee.com/2021/11/14/pedro-almodovar-in-the-house-with-parallel-mothers-afifest/img_1946/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1946.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636878626&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1946" data-image-description data-image-caption data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1946.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1946.jpg?fit=474%2C711&amp;ssl=1" loading="lazy" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1946.jpg?resize=474%2C711&#038;ssl=1" class="size-full wp-image-39307 jetpack-lazy-image" alt width="474" height="711" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1946.jpg?w=683&amp;ssl=1 683w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1946.jpg?resize=200%2C300&amp;ssl=1 200w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1946.jpg?resize=474%2C711&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="39307" data-permalink="https://hollywoodglee.com/2021/11/14/pedro-almodovar-in-the-house-with-parallel-mothers-afifest/img_1946/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1946.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636878626&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1946" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1946.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1946.jpg?fit=474%2C711&amp;ssl=1" loading="lazy" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1946.jpg?resize=474%2C711&#038;ssl=1" class="size-full wp-image-39307" alt="" width="474" height="711" srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1946.jpg?w=683&amp;ssl=1 683w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1946.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a> Stephan James – AFI FEST 2021 World Premiere of BRUISED – TCL Chinese Theatre, Los Angeles, CA, Nov. 13, 2021</figure>
<figure id="attachment_39306" align="alignnone" width="1024"><a href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1947.jpg?ssl=1"><img data-attachment-id="39306" data-permalink="https://hollywoodglee.com/2021/11/14/pedro-almodovar-in-the-house-with-parallel-mothers-afifest/img_1947/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1947.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636878635&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1947" data-image-description data-image-caption data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1947.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1947.jpg?fit=474%2C316&amp;ssl=1" loading="lazy" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1947.jpg?resize=474%2C316&#038;ssl=1" class="size-full wp-image-39306 jetpack-lazy-image" alt width="474" height="316" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1947.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1947.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1947.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1947.jpg?w=948&amp;ssl=1 948w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1947.jpg?resize=474%2C316&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="39306" data-permalink="https://hollywoodglee.com/2021/11/14/pedro-almodovar-in-the-house-with-parallel-mothers-afifest/img_1947/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1947.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636878635&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1947" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1947.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1947.jpg?fit=474%2C316&amp;ssl=1" loading="lazy" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1947.jpg?resize=474%2C316&#038;ssl=1" class="size-full wp-image-39306" alt="" width="474" height="316" srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1947.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1947.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1947.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1947.jpg?w=948&amp;ssl=1 948w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a> Halle Berry and Van Hunt – AFI FEST 2021 World Premiere of BRUISED – TCL Chinese Theatre, Los Angeles, CA, Nov. 13, 2021</figure>
<figure id="attachment_39305" align="alignnone" width="1024"><a href="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1948.jpg?ssl=1"><img data-attachment-id="39305" data-permalink="https://hollywoodglee.com/2021/11/14/pedro-almodovar-in-the-house-with-parallel-mothers-afifest/img_1948/" data-orig-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1948.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636878644&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1948" data-image-description data-image-caption data-medium-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1948.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1948.jpg?fit=474%2C316&amp;ssl=1" loading="lazy" src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1948.jpg?resize=474%2C316&#038;ssl=1" class="size-full wp-image-39305 jetpack-lazy-image" alt width="474" height="316" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1948.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1948.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1948.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1948.jpg?w=948&amp;ssl=1 948w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1948.jpg?resize=474%2C316&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="39305" data-permalink="https://hollywoodglee.com/2021/11/14/pedro-almodovar-in-the-house-with-parallel-mothers-afifest/img_1948/" data-orig-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1948.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636878644&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1948" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1948.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1948.jpg?fit=474%2C316&amp;ssl=1" loading="lazy" src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1948.jpg?resize=474%2C316&#038;ssl=1" class="size-full wp-image-39305" alt="" width="474" height="316" srcset="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1948.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1948.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1948.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1948.jpg?w=948&amp;ssl=1 948w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a> Danny Boyd, Jr. – AFI FEST 2021 World Premiere of BRUISED – TCL Chinese Theatre, Los Angeles, CA, Nov. 13, 2021</figure>
<figure id="attachment_39304" align="alignnone" width="683"><a href="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1949.jpg?ssl=1"><img data-attachment-id="39304" data-permalink="https://hollywoodglee.com/2021/11/14/pedro-almodovar-in-the-house-with-parallel-mothers-afifest/img_1949/" data-orig-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1949.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636878651&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1949" data-image-description data-image-caption data-medium-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1949.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1949.jpg?fit=474%2C711&amp;ssl=1" loading="lazy" src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1949.jpg?resize=474%2C711&#038;ssl=1" class="size-full wp-image-39304 jetpack-lazy-image" alt width="474" height="711" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1949.jpg?w=683&amp;ssl=1 683w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1949.jpg?resize=200%2C300&amp;ssl=1 200w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1949.jpg?resize=474%2C711&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="39304" data-permalink="https://hollywoodglee.com/2021/11/14/pedro-almodovar-in-the-house-with-parallel-mothers-afifest/img_1949/" data-orig-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1949.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636878651&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1949" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1949.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1949.jpg?fit=474%2C711&amp;ssl=1" loading="lazy" src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1949.jpg?resize=474%2C711&#038;ssl=1" class="size-full wp-image-39304" alt="" width="474" height="711" srcset="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1949.jpg?w=683&amp;ssl=1 683w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1949.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a> Terri Seymour – AFI FEST 2021 World Premiere of BRUISED – TCL Chinese Theatre, Los Angeles, CA, Nov. 13, 2021</figure>
<figure id="attachment_39302" align="alignnone" width="683"><a href="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1951.jpg?ssl=1"><img data-attachment-id="39302" data-permalink="https://hollywoodglee.com/2021/11/14/pedro-almodovar-in-the-house-with-parallel-mothers-afifest/img_1951/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1951.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636878676&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1951" data-image-description data-image-caption data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1951.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1951.jpg?fit=474%2C711&amp;ssl=1" loading="lazy" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1951.jpg?resize=474%2C711&#038;ssl=1" class="size-full wp-image-39302 jetpack-lazy-image" alt width="474" height="711" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1951.jpg?w=683&amp;ssl=1 683w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1951.jpg?resize=200%2C300&amp;ssl=1 200w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1951.jpg?resize=474%2C711&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="39302" data-permalink="https://hollywoodglee.com/2021/11/14/pedro-almodovar-in-the-house-with-parallel-mothers-afifest/img_1951/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1951.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636878676&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1951" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1951.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1951.jpg?fit=474%2C711&amp;ssl=1" loading="lazy" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1951.jpg?resize=474%2C711&#038;ssl=1" class="size-full wp-image-39302" alt="" width="474" height="711" srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1951.jpg?w=683&amp;ssl=1 683w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1951.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a> Erica Banks – AFI FEST 2021 World Premiere of BRUISED – TCL Chinese Theatre, Los Angeles, CA, Nov. 13, 2021</figure>
<figure id="attachment_39301" align="alignnone" width="683"><a href="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1943.jpg?ssl=1"><img data-attachment-id="39301" data-permalink="https://hollywoodglee.com/2021/11/14/pedro-almodovar-in-the-house-with-parallel-mothers-afifest/img_1943/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1943.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636878603&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1943" data-image-description data-image-caption data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1943.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1943.jpg?fit=474%2C711&amp;ssl=1" loading="lazy" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1943.jpg?resize=474%2C711&#038;ssl=1" class="size-full wp-image-39301 jetpack-lazy-image" alt width="474" height="711" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1943.jpg?w=683&amp;ssl=1 683w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1943.jpg?resize=200%2C300&amp;ssl=1 200w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1943.jpg?resize=474%2C711&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="39301" data-permalink="https://hollywoodglee.com/2021/11/14/pedro-almodovar-in-the-house-with-parallel-mothers-afifest/img_1943/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1943.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636878603&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1943" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1943.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1943.jpg?fit=474%2C711&amp;ssl=1" loading="lazy" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1943.jpg?resize=474%2C711&#038;ssl=1" class="size-full wp-image-39301" alt="" width="474" height="711" srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1943.jpg?w=683&amp;ssl=1 683w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1943.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a> Halle Berry – AFI FEST 2021 World Premiere of BRUISED – TCL Chinese Theatre, Los Angeles, CA, Nov. 13, 2021</figure>
<figure id="attachment_39300" align="alignnone" width="683"><a href="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1944.jpg?ssl=1"><img data-attachment-id="39300" data-permalink="https://hollywoodglee.com/2021/11/14/pedro-almodovar-in-the-house-with-parallel-mothers-afifest/img_1944/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1944.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636878612&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1944" data-image-description data-image-caption data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1944.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1944.jpg?fit=474%2C711&amp;ssl=1" loading="lazy" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1944.jpg?resize=474%2C711&#038;ssl=1" class="size-full wp-image-39300 jetpack-lazy-image" alt width="474" height="711" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1944.jpg?w=683&amp;ssl=1 683w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1944.jpg?resize=200%2C300&amp;ssl=1 200w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1944.jpg?resize=474%2C711&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="39300" data-permalink="https://hollywoodglee.com/2021/11/14/pedro-almodovar-in-the-house-with-parallel-mothers-afifest/img_1944/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1944.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636878612&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1944" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1944.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1944.jpg?fit=474%2C711&amp;ssl=1" loading="lazy" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1944.jpg?resize=474%2C711&#038;ssl=1" class="size-full wp-image-39300" alt="" width="474" height="711" srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1944.jpg?w=683&amp;ssl=1 683w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1944.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a> Shamier Anderson – AFI FEST 2021 World Premiere of BRUISED – TCL Chinese Theatre, Los Angeles, CA, Nov. 13, 2021</figure>
<figure id="attachment_39288" align="alignnone" width="1024"><a href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1940.jpg?ssl=1"><img data-attachment-id="39288" data-permalink="https://hollywoodglee.com/2021/11/14/a-night-that-cant-be-duplicated-afifest-2021/img_1940/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1940.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636878568&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1940" data-image-description data-image-caption data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1940.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1940.jpg?fit=474%2C316&amp;ssl=1" loading="lazy" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1940.jpg?resize=474%2C316&#038;ssl=1" class="size-full wp-image-39288 jetpack-lazy-image" alt width="474" height="316" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1940.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1940.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1940.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1940.jpg?w=948&amp;ssl=1 948w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1940.jpg?resize=474%2C316&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="39288" data-permalink="https://hollywoodglee.com/2021/11/14/a-night-that-cant-be-duplicated-afifest-2021/img_1940/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1940.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636878568&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1940" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1940.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1940.jpg?fit=474%2C316&amp;ssl=1" loading="lazy" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1940.jpg?resize=474%2C316&#038;ssl=1" class="size-full wp-image-39288" alt="" width="474" height="316" srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1940.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1940.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1940.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1940.jpg?w=948&amp;ssl=1 948w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a> Halle Berry – AFI FEST 2021 World Premiere of BRUISED – TCL Chinese Theatre, Los Angeles, CA, Nov. 13, 2021</figure>
<figure id="attachment_39287" align="alignnone" width="1024"><a href="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1941.jpg?ssl=1"><img data-attachment-id="39287" data-permalink="https://hollywoodglee.com/2021/11/14/a-night-that-cant-be-duplicated-afifest-2021/img_1941/" data-orig-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1941.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636878581&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1941" data-image-description data-image-caption data-medium-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1941.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1941.jpg?fit=474%2C316&amp;ssl=1" loading="lazy" src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1941.jpg?resize=474%2C316&#038;ssl=1" class="size-full wp-image-39287 jetpack-lazy-image" alt width="474" height="316" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1941.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1941.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1941.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1941.jpg?w=948&amp;ssl=1 948w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1941.jpg?resize=474%2C316&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="39287" data-permalink="https://hollywoodglee.com/2021/11/14/a-night-that-cant-be-duplicated-afifest-2021/img_1941/" data-orig-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1941.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636878581&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1941" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1941.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1941.jpg?fit=474%2C316&amp;ssl=1" loading="lazy" src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1941.jpg?resize=474%2C316&#038;ssl=1" class="size-full wp-image-39287" alt="" width="474" height="316" srcset="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1941.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1941.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1941.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1941.jpg?w=948&amp;ssl=1 948w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a> Halle Berry – AFI FEST 2021 World Premiere of BRUISED – TCL Chinese Theatre, Los Angeles, CA, Nov. 13, 2021</figure>
<figure id="attachment_39286" align="alignnone" width="683"><a href="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1942.jpg?ssl=1"><img data-attachment-id="39286" data-permalink="https://hollywoodglee.com/2021/11/14/a-night-that-cant-be-duplicated-afifest-2021/img_1942/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1942.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636878594&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1942" data-image-description data-image-caption data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1942.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1942.jpg?fit=474%2C711&amp;ssl=1" loading="lazy" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1942.jpg?resize=474%2C711&#038;ssl=1" class="size-full wp-image-39286 jetpack-lazy-image" alt width="474" height="711" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1942.jpg?w=683&amp;ssl=1 683w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1942.jpg?resize=200%2C300&amp;ssl=1 200w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1942.jpg?resize=474%2C711&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="39286" data-permalink="https://hollywoodglee.com/2021/11/14/a-night-that-cant-be-duplicated-afifest-2021/img_1942/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1942.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636878594&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1942" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1942.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1942.jpg?fit=474%2C711&amp;ssl=1" loading="lazy" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1942.jpg?resize=474%2C711&#038;ssl=1" class="size-full wp-image-39286" alt="" width="474" height="711" srcset="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1942.jpg?w=683&amp;ssl=1 683w, https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2021/11/IMG_1942.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></a> Michelle Rosenfarb – AFI FEST 2021 World Premiere of BRUISED – TCL Chinese Theatre, Los Angeles, CA, Nov. 13, 2021</figure>
		<div id="atatags-1003578991-61921d46d9ebc"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1003578991-61921d46d9ebc',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://hollywoodglee.com/2021/11/14/halle-berry-bruised-on-the-red-carpet-at-afifest-2021/" data-text="Halle Berry BRUISED on the Red Carpet at #AFIFEST 2021" data-via="HollywoodGlee" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://hollywoodglee.com/2021/11/14/halle-berry-bruised-on-the-red-carpet-at-afifest-2021/" data-layout="button_count"></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Halle Berry BRUISED on the Red Carpet at #AFIFEST 2021" data-content="https://hollywoodglee.com/2021/11/14/halle-berry-bruised-on-the-red-carpet-at-afifest-2021/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://hollywoodglee.com/2021/11/14/halle-berry-bruised-on-the-red-carpet-at-afifest-2021/" data-counter="right"></script></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://hollywoodglee.com/2021/11/14/halle-berry-bruised-on-the-red-carpet-at-afifest-2021/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://hollywoodglee.com/2021/11/14/halle-berry-bruised-on-the-red-carpet-at-afifest-2021/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-100357899-39333-61921d46da659' data-src='https://widgets.wp.com/likes/#blog_id=100357899&amp;post_id=39333&amp;origin=hollywoodglee.com&amp;obj_id=100357899-39333-61921d46da659' data-name='like-post-frame-100357899-39333-61921d46da659' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	</article><!-- #post-39333 -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://hollywoodglee.com/2021/11/14/pedro-almodovar-in-the-house-with-parallel-mothers-afifest/" rel="prev"><span class="meta-nav">Previous Post</span>Pedro Almodovar in the House with PARALLEL MOTHERS! @AFIFEST</a><a href="https://hollywoodglee.com/2021/11/14/last-chance-to-experience-afi-fest-2021/" rel="next"><span class="meta-nav">Next Post</span>Last chance to experience AFI FEST 2021!</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/14/halle-berry-bruised-on-the-red-carpet-at-afifest-2021/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=100357899&#038;postid=39333&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.4-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=7709067091a1942dd73b08354de4ae6af55fe4b2#parent=https%3A%2F%2Fhollywoodglee.com%2F2021%2F11%2F14%2Fhalle-berry-bruised-on-the-red-carpet-at-afifest-2021%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="secondary">
			<h2 class="site-description">Film Review and Marketing</h2>
	
	
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
												<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202146'></script>
		<div id="atatags-1003578992-61921d46dfae9"></div>
					<script type="text/javascript">
			var adNode       = document.getElementById( 'atatags-1003578992-61921d46dfae9' );
			var relocateNode = document.querySelector( 'article' );
			relocateNode.parentNode.insertBefore( adNode, relocateNode );
			</script>
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1003578992-61921d46dfae9',
					location: 110,
					formFactor: '002',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://hollywoodglee.com/2021/11/14/halle-berry-bruised-on-the-red-carpet-at-afifest-2021/?amp">
				Go to mobile version			</a>
		</div>

						<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/hollywoodglee.com\/2021\/11\/14\/halle-berry-bruised-on-the-red-carpet-at-afifest-2021\/":39333};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>			<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2021/11/14/halle-berry-bruised-on-the-red-carpet-at-afifest-2021/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://hollywoodglee.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://hollywoodglee.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://hollywoodglee.com/wp-content/plugins/ephemera-widget/js/selective-refresh.js?ver=20170707' id='ephemera-widget-script-js'></script>
<script src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://hollywoodglee.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20171218' id='twentyfourteen-script-js'></script>
<script src='https://hollywoodglee.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.min.js?ver=1636476718' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://hollywoodglee.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.min.js?ver=1636476718' id='jetpack-lazy-images-js'></script>
<script src='https://hollywoodglee.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=10.4-a.3' id='postmessage-js'></script>
<script src='https://hollywoodglee.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=10.4-a.3' id='jetpack_resize-js'></script>
<script src='https://hollywoodglee.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.4-a.3' id='jetpack_likes_queuehandler-js'></script>
<script src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/hollywoodglee.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/hollywoodglee.com\/wp-admin\/admin-ajax.php","nonce":"91a7d64c17","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/hollywoodglee.com\/wp-login.php?redirect_to=https%3A%2F%2Fhollywoodglee.com%2F2021%2F11%2F14%2Fhalle-berry-bruised-on-the-red-carpet-at-afifest-2021%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script src='https://hollywoodglee.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.4-a.3' id='jetpack-carousel-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://hollywoodglee.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.4-a.3' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202146#ver=202146' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=100357899&postid=39333&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.4-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7709067091a1942dd73b08354de4ae6af55fe4b2#parent=https%3A%2F%2Fhollywoodglee.com%2F2021%2F11%2F14%2Fhalle-berry-bruised-on-the-red-carpet-at-afifest-2021%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=100357899&postid=39333&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.4-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7709067091a1942dd73b08354de4ae6af55fe4b2#parent=https%3A%2F%2Fhollywoodglee.com%2F2021%2F11%2F14%2Fhalle-berry-bruised-on-the-red-carpet-at-afifest-2021%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202146.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4-a.3',blog:'100357899',post:'39333',tz:'-8',srv:'hollywoodglee.com'} ]);
	_stq.push([ 'clickTrackerInit', '100357899', '39333' ]);
</script>
</body>
</html>
<!--
	generated in 0.237 seconds
	110575 bytes batcached for 300 seconds
-->
