<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">

<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012010132225002">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</style><meta name="viewport" content="width=device-width"><meta name="description" content="Posted and reviewed by Larry Gleeson during the virtual 2020 AFI FEST presented by Audi. Filmmaker Matt Yoka, who I had the distinct pleasure of connecting with at the AFI FEST Industry and Filmmaker mixer, brings home Whirlybird, a fascinating, real-world tale of Los Angeles-based reporters, Bob Tur and Marika Gerrard, who revolutionized real-time news…"><meta property="og:type" content="article"><meta property="og:title" content="AFI FEST 2020 FILM REVIEW: Whirlybird (Matt Yoka, 2020)"><meta property="og:url" content="https://hollywoodglee.com/2020/10/28/afi-fest-2020-film-review-whirlybird-matt-yoka-2020/"><meta property="og:description" content="Posted and reviewed by Larry Gleeson during the virtual 2020 AFI FEST presented by Audi. Filmmaker Matt Yoka, who I had the distinct pleasure of connecting with at the AFI FEST Industry and Filmmak…"><meta property="article:published_time" content="2020-10-28T11:00:17+00:00"><meta property="article:modified_time" content="2020-10-28T19:42:04+00:00"><meta property="og:site_name" content="HollywoodGlee"><meta property="og:image" content="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/10/Whirlybird.png?fit=834%2C468&amp;ssl=1"><meta property="og:image:width" content="834"><meta property="og:image:height" content="468"><meta property="og:locale" content="en_US"><meta name="twitter:creator" content="@HollywoodGlee"><meta name="twitter:site" content="@HollywoodGlee"><meta name="twitter:text:title" content="AFI FEST 2020 FILM REVIEW: Whirlybird (Matt Yoka, 2020)"><meta name="twitter:image" content="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/10/Whirlybird.png?fit=834%2C468&amp;ssl=1&amp;w=640"><meta name="twitter:card" content="summary_large_image"><meta name="generator" content="AMP Plugin v2.0.5; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/04/cropped-LarryGleeson_AngieDickinson.jpg?fit=270%2C270&amp;ssl=1"><title>AFI FEST 2020 FILM REVIEW: Whirlybird (Matt Yoka, 2020) | HollywoodGlee</title><link rel="preconnect" href="https://cdn.ampproject.org"><link href="https://fonts.gstatic.com" crossorigin rel="preconnect"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//jetpack.wordpress.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//s1.wp.com"><link rel="dns-prefetch" href="//s2.wp.com"><link rel="dns-prefetch" href="//public-api.wordpress.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//s.pubmine.com"><link rel="dns-prefetch" href="//x.bidswitch.net"><link rel="dns-prefetch" href="//static.criteo.net"><link rel="dns-prefetch" href="//ib.adnxs.com"><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"><link rel="dns-prefetch" href="//bidder.criteo.com"><link rel="dns-prefetch" href="//cas.criteo.com"><link rel="dns-prefetch" href="//gum.criteo.com"><link rel="dns-prefetch" href="//ads.pubmatic.com"><link rel="dns-prefetch" href="//gads.pubmatic.com"><link rel="dns-prefetch" href="//tpc.googlesyndication.com"><link rel="dns-prefetch" href="//ad.doubleclick.net"><link rel="dns-prefetch" href="//googleads.g.doubleclick.net"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//cdn.switchadhub.com"><link rel="dns-prefetch" href="//delivery.g.switchadhub.com"><link rel="dns-prefetch" href="//delivery.swid.switchadhub.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script async="" src="https://cdn.ampproject.org/v0.js"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" async="" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" async="" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js" async="" custom-element="amp-next-page"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/04/cropped-LarryGleeson_AngieDickinson.jpg?fit=32%2C32&amp;ssl=1" sizes="32x32"><link rel="icon" href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/04/cropped-LarryGleeson_AngieDickinson.jpg?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="twentyfourteen-lato-css" href="https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&amp;subset=latin%2Clatin-ext" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://hollywoodglee.com/xmlrpc.php"><!-- Jetpack Site Verification Tags --><link rel="alternate" type="application/rss+xml" title="HollywoodGlee » Feed" href="https://hollywoodglee.com/feed/"><link rel="alternate" type="application/rss+xml" title="HollywoodGlee » Comments Feed" href="https://hollywoodglee.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="HollywoodGlee » AFI FEST 2020 FILM REVIEW: Whirlybird (Matt Yoka, 2020) Comments Feed" href="https://hollywoodglee.com/2020/10/28/afi-fest-2020-film-review-whirlybird-matt-yoka-2020/feed/"><link rel="https://api.w.org/" href="https://hollywoodglee.com/wp-json/"><link rel="alternate" type="application/json" href="https://hollywoodglee.com/wp-json/wp/v2/posts/36483"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hollywoodglee.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hollywoodglee.com/wp-includes/wlwmanifest.xml"><link rel="prev" title="AFI FEST FILM REVIEW: Wander Darkly (Tara Miele, 2020)" href="https://hollywoodglee.com/2020/10/27/wander-darkly-tara-miele-2020-usa/"><link rel="canonical" href="https://hollywoodglee.com/2020/10/28/afi-fest-2020-film-review-whirlybird-matt-yoka-2020/"><link rel="shortlink" href="https://wp.me/p6N5FN-9ur"><link rel="alternate" type="application/json+oembed" href="https://hollywoodglee.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhollywoodglee.com%2F2020%2F10%2F28%2Fafi-fest-2020-film-review-whirlybird-matt-yoka-2020%2F"><link rel="alternate" type="text/xml+oembed" href="https://hollywoodglee.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhollywoodglee.com%2F2020%2F10%2F28%2Fafi-fest-2020-film-review-whirlybird-matt-yoka-2020%2F&amp;format=xml"><link rel="apple-touch-icon" href="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/04/cropped-LarryGleeson_AngieDickinson.jpg?fit=180%2C180&amp;ssl=1"><script type="application/ld+json">{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"HollywoodGlee","logo":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/hollywoodglee.com\/wp-content\/uploads\/2020\/04\/cropped-LarryGleeson_AngieDickinson.jpg?fit=60%2C60&ssl=1"}},"@type":"BlogPosting","mainEntityOfPage":"https:\/\/hollywoodglee.com\/2020\/10\/28\/afi-fest-2020-film-review-whirlybird-matt-yoka-2020\/","headline":"AFI FEST 2020 FILM REVIEW: Whirlybird (Matt Yoka, 2020)","datePublished":"2020-10-28T11:00:17-07:00","dateModified":"2020-10-28T19:42:04-07:00","author":{"@type":"Person","name":"HollywoodGlee"},"image":"https:\/\/i0.wp.com\/hollywoodglee.com\/wp-content\/uploads\/2020\/10\/Whirlybird.png?fit=834%2C468&ssl=1"}</script></head>

<body class="post-template-default single single-post postid-36483 single-format-standard wp-embed-responsive masthead-fixed full-width singular">
<div id="page" class="hfeed site">
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://hollywoodglee.com/" rel="home">HollywoodGlee</a></h1>

			<div class="search-toggle" data-amp-bind-class="twentyfourteenSearchHidden ? 'search-toggle' : 'search-toggle active'">
				<a class="screen-reader-text" aria-expanded="true" aria-controls="search-container" on="tap:AMP.setState( { twentyfourteenSearchHidden: ! twentyfourteenSearchHidden } ),twentyfourteen_search_input.focus()" tabindex="0" role="button" data-amp-bind-aria-expanded="twentyfourteenSearchHidden ? 'false' : 'true'">Search</a>
			</div>

			<amp-state id="navMenuToggledOn" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">false</script></amp-state><nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation" data-amp-bind-class="&quot;site-navigation primary-navigation&quot; + ( navMenuToggledOn ? &quot; toggled-on&quot; : '' )">
				<button class="menu-toggle" on="tap:AMP.setState({ navMenuToggledOn: ! navMenuToggledOn })" aria-expanded="false" data-amp-bind-aria-expanded="navMenuToggledOn ? 'true' : 'false'">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-2341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2341"><a href="https://hollywoodglee.com/about/">About</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide" data-amp-bind-class="twentyfourteenSearchHidden ? 'search-box-wrapper hide' : 'search-box-wrapper'">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://hollywoodglee.com/" target="_top">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search …" value="" name="s" id="twentyfourteen_search_input">
				</label>
				<input type="submit" class="search-submit" value="Search">
			</form>			</div>
		<amp-state id="twentyfourteenSearchHidden" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">true</script></amp-state></div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-36483" class="post-36483 post type-post status-publish format-standard has-post-thumbnail hentry category-afifest category-american-film-institute category-documentary">
	
		<div class="post-thumbnail">
			<amp-img width="834" height="468" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/10/Whirlybird.png?resize=834%2C468&amp;ssl=1" class="attachment-twentyfourteen-full-width size-twentyfourteen-full-width wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/10/Whirlybird.png?w=834&amp;ssl=1 834w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/10/Whirlybird.png?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/10/Whirlybird.png?resize=768%2C431&amp;ssl=1 768w" sizes="(max-width: 834px) 100vw, 834px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQ2OCcgd2lkdGg9JzgzNCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="834" height="468" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/10/Whirlybird.png?resize=834%2C468&amp;ssl=1" class="attachment-twentyfourteen-full-width size-twentyfourteen-full-width wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/10/Whirlybird.png?w=834&amp;ssl=1 834w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/10/Whirlybird.png?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/10/Whirlybird.png?resize=768%2C431&amp;ssl=1 768w" sizes="(max-width: 834px) 100vw, 834px"></noscript></amp-img>		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://hollywoodglee.com/category/afifest/" rel="category tag">#AFIFEST</a>, <a href="https://hollywoodglee.com/category/american-film-institute/" rel="category tag">American Film Institute</a>, <a href="https://hollywoodglee.com/category/documentary/" rel="category tag">Documentary</a></span>
		</div>
			<h1 class="entry-title">AFI FEST 2020 FILM REVIEW: Whirlybird (Matt Yoka, 2020)</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://hollywoodglee.com/2020/10/28/afi-fest-2020-film-review-whirlybird-matt-yoka-2020/" rel="bookmark"><time class="entry-date" datetime="2020-10-28T04:00:17-07:00">October 28, 2020</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://hollywoodglee.com/author/hollywoodglee/" rel="author">HollywoodGlee</a></span></span>			<span class="comments-link"><a href="https://hollywoodglee.com/2020/10/28/afi-fest-2020-film-review-whirlybird-matt-yoka-2020/#respond">Leave a comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
				<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u top_amp">
							<amp-ad width="300" height="265" type="pubmine" data-siteid="100357899" data-section="1" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:265px;" i-amphtml-layout="fixed">
		</amp-ad>
				</div>
			</div>
		</div><p>Posted and reviewed by Larry Gleeson during the virtual 2020 AFI FEST presented by Audi.</p>
<p><a href="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/10/Whirlybird-poster.png?ssl=1"><amp-img class="wp-image-36484 alignleft amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/10/Whirlybird-poster.png?resize=238%2C274&amp;ssl=1" alt="" width="238" height="274" srcset="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/10/Whirlybird-poster.png?resize=261%2C300&amp;ssl=1 261w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/10/Whirlybird-poster.png?w=377&amp;ssl=1 377w" sizes="(max-width: 238px) 100vw, 238px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzI3NCcgd2lkdGg9JzIzOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" class=" wp-image-36484 alignleft" src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/10/Whirlybird-poster.png?resize=238%2C274&amp;ssl=1" alt="" width="238" height="274" srcset="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/10/Whirlybird-poster.png?resize=261%2C300&amp;ssl=1 261w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/10/Whirlybird-poster.png?w=377&amp;ssl=1 377w" sizes="(max-width: 238px) 100vw, 238px"></noscript></amp-img></a>Filmmaker Matt Yoka, who I had the distinct pleasure of connecting with at the AFI FEST Industry and Filmmaker mixer, brings home <a href="https://www.imdb.com/title/tt6128108/?ref_=fn_al_tt_1"><em>Whirlybird</em></a>, a fascinating, real-world tale of Los Angeles-based reporters, Bob Tur and Marika Gerrard, who revolutionized real-time news reporting from the air. Yoka crafts his work from 2,000 hours of recorded flight tape, direct interviews, news archives, still photos, and more.</p>
<p>The result is a dynamic visual history of the biggest Los Angeles news events in the last 30 years including the Los Angeles Riots of 1992 and the pursuant, criminal assault of truck driver, Reginald Denny, at Florence and Normandy after the Rodney King beating verdict and subsequent acquittal of the four white police officers charged. And, if that wasn’t enough the duo broke and captured the infamous O.J. Simpson ‘White bronco’ car chase which became “the apex of live news coverage” with approximately 80 million viewers tuning in.</p>
<p>Prior to these two major national news events, Bob had also previously rescued 54 people from a crumbling rooftop at the Portofino Inn in Redondo Beach, Calif. during a winter storm with winds up to 50 miles per hour. The hotel was surrounded by water and was being pummeled by massive, crashing waves.  As what can only be described as a herculean effort, Tur managed to whisk away the stranded guests to higher ground in fourteen separate takeoffs and landings. The rescue made news headlines and jumpstarted his and Marika’s network career with KCOP.</p>
<p><amp-iframe src="https://www.youtube.com/embed/B_mjkGwNo20" width="560" height="315" frameborder="0" allowfullscreen="" sandbox="allow-downloads allow-forms allow-modals allow-orientation-lock allow-pointer-lock allow-popups allow-popups-to-escape-sandbox allow-presentation allow-same-origin allow-scripts allow-top-navigation-by-user-activation" layout="intrinsic" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzMxNScgd2lkdGg9JzU2MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://www.youtube.com/embed/B_mjkGwNo20" width="560" height="315" frameborder="0"></iframe></noscript></amp-iframe></p>
<p>By itself, any one of these events would make for a great story. And they are. Interestingly, Yoka goes on to explore the interpersonal and intrapersonal dynamics between Bob and Marika primarily with footage from their aerial reporting. What emerges is a strong working relationship with Bob’s perfectionism and Marika’s “go along to get along attitude.” The pair produced footage unmatched with Bob’s aggressive piloting and Marika’s willingness to hang outside and keep a steady camera rolling under less than optimal conditions including live rounds being fired at them during their three-day virtually non-stop coverage of the 1992 rioting.</p>
<p>Unexpectedly included in present-day time is MSNBC journalist, and Bob and Marika’s daughter, Katy Tur, an MSNBC journalist and author of the 2017 “Unbelievable: My Front-Row Seat to the Craziest Campaign in American History,” as she reflects on the rise and fall of her parent’s helicopter reporting empire, the current state of, and decline of, major network broadcast news reporting, and her parent’s marital relationship. Yoka includes this section as Katy and Marika are seen in casual conversation.</p>
<p>With <em>Whirlybird</em> Yoka manages to distill a 15 plus year time span into a 1:43 film run time. With a focus on the newsgathering, Yoka delivers a very informative segment before introducing and exploring a surprising and deeply personal human-interest twist reminiscent of Bruce/Caitlyn Jenner as Zoey Tur comes to terms with who she is as a person and explains why she performed so aggressively and behaved so inappropriately as Bob.</p>
<p>A seminal piece on the newsgathering industry in Los Angeles coupled with a timely human-interest story involving transgenderism and news reporting at the highest national level, <em>Whirlybird</em> is highly recommended viewing.</p>
<p> </p>
		<div id="atatags-1003578991-5f99fd99c12a4"></div>
		
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="tumblr" height="32px" width="32px" aria-label="Click to share on Tumblr" title="Click to share on Tumblr" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div></div></article></div>
<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-5f99fd99c2950" aria-labelledby="related-posts-item-5f99fd99c2950-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5f99fd99c2950-label" href="https://hollywoodglee.com/2019/10/17/the-banker-world-premiere-to-close-afi-fest-2019/">THE BANKER World Premiere to Close AFI FEST 2019</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://hollywoodglee.com/2019/10/17/the-banker-world-premiere-to-close-afi-fest-2019/"><amp-img src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2019/10/The-Banker.png?fit=780%2C520&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2019/10/The-Banker.png?fit=780%2C520&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class=""></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">October 17, 2019</li><li class="jp-related-posts-i2__post-context">In "#AFI"</li></ul><ul id="related-posts-item-5f99fd99c2998" aria-labelledby="related-posts-item-5f99fd99c2998-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5f99fd99c2998-label" href="https://hollywoodglee.com/2020/10/13/afi-fest-2020-presented-by-audi-announces-sponsors-and-cultural-partners/">AFI FEST 2020 PRESENTED BY AUDI ANNOUNCES SPONSORS AND CULTURAL PARTNERS</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://hollywoodglee.com/2020/10/13/afi-fest-2020-presented-by-audi-announces-sponsors-and-cultural-partners/"><amp-img src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/10/Virtual-AFI-FEST.png?fit=748%2C412&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/10/Virtual-AFI-FEST.png?fit=748%2C412&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class=""></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">October 13, 2020</li><li class="jp-related-posts-i2__post-context">In "#AFIFEST"</li></ul><ul id="related-posts-item-5f99fd99c29bf" aria-labelledby="related-posts-item-5f99fd99c29bf-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5f99fd99c29bf-label" href="https://hollywoodglee.com/2020/10/15/afi-fest-presented-by-audi-announces-filmmaker-focus-featuring-extended-clips-from-three-of-the-years-most-anticipated-titles/">AFI FEST PRESENTED BY AUDI ANNOUNCES FILMMAKER FOCUS FEATURING EXTENDED CLIPS FROM THREE OF THE YEAR’S MOST ANTICIPATED TITLES</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://hollywoodglee.com/2020/10/15/afi-fest-presented-by-audi-announces-filmmaker-focus-featuring-extended-clips-from-three-of-the-years-most-anticipated-titles/"><amp-img src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/10/Virtual-AFI-FEST.png?fit=748%2C412&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/10/Virtual-AFI-FEST.png?fit=748%2C412&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class=""></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">October 15, 2020</li><li class="jp-related-posts-i2__post-context">In "#AFIFEST"</li></ul></div></nav>	</div><!-- .entry-content -->
	
	<!-- #post-## -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://hollywoodglee.com/2020/10/27/wander-darkly-tara-miele-2020-usa/" rel="prev"><span class="meta-nav">Previous Post</span>AFI FEST FILM REVIEW: Wander Darkly (Tara Miele, 2020)</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a id="cancel-comment-reply-link" href="/2020/10/28/afi-fest-2020-film-review-whirlybird-matt-yoka-2020/#respond" hidden data-amp-bind-hidden='commentform_post_36483.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_36483":{"replyToName":"","values":{"comment_parent":"0"}}} )'>Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form" method="get" action="//hollywoodglee.com/2020/10/28/afi-fest-2020-film-review-whirlybird-matt-yoka-2020/" target="_top">
				<amp-iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=100357899&amp;postid=36483&amp;comment_registration=0&amp;require_name_email=0&amp;stc_enabled=1&amp;stb_enabled=1&amp;show_avatars=1&amp;avatar_default=identicon&amp;greeting=Leave+a+Reply&amp;greeting_reply=Leave+a+Reply+to+%25s&amp;color_scheme=light&amp;lang=en_US&amp;jetpack_version=9.0.2&amp;show_cookie_consent=10&amp;has_cookie_consent=0&amp;token_key=%3Bnormal%3B&amp;sig=3f38d7644a2b6b6ade15fb6c5944b2e306862ff7#parent=https%3A%2F%2Fhollywoodglee.com%2F2020%2F10%2F28%2Fafi-fest-2020-film-review-whirlybird-matt-yoka-2020%2F" class="jetpack_remote_comment amp-wp-ed29df3 i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" height="400" layout="fixed-height" width="auto" data-amp-original-style="width:100%; height: 430px; border:0;" style="height:400px;" i-amphtml-layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=100357899&amp;postid=36483&amp;comment_registration=0&amp;require_name_email=0&amp;stc_enabled=1&amp;stb_enabled=1&amp;show_avatars=1&amp;avatar_default=identicon&amp;greeting=Leave+a+Reply&amp;greeting_reply=Leave+a+Reply+to+%25s&amp;color_scheme=light&amp;lang=en_US&amp;jetpack_version=9.0.2&amp;show_cookie_consent=10&amp;has_cookie_consent=0&amp;token_key=%3Bnormal%3B&amp;sig=3f38d7644a2b6b6ade15fb6c5944b2e306862ff7#parent=https%3A%2F%2Fhollywoodglee.com%2F2020%2F10%2F28%2Fafi-fest-2020-film-review-whirlybird-matt-yoka-2020%2F" name="jetpack_remote_comment" class="jetpack_remote_comment amp-wp-ed29df3" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-amp-original-style="width:100%; height: 430px; border:0;"></iframe></noscript></amp-iframe>
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="">

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="secondary">
			<h2 class="site-description">Film Review and Marketing</h2>
	
	
	</div><!-- #secondary -->

		<!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
												<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	<!-- #page -->

	<!--  -->

<amp-analytics id="e426c4eadeb2" type="googleanalytics" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"account":"UA-72588509-1"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics>

		
		

			<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.0.2&amp;blog=100357899&amp;post=36483&amp;tz=-7&amp;srv=hollywoodglee.com&amp;host=hollywoodglee.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	<amp-next-page max-pages="0" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<script type="application/json">
		[
			{"title":"","url":"","image":""}		]
	</script>
	<div separator>
			</div>
	<div recommendation-box class="recommendation-box">
		<template type="amp-mustache">
			{{#pages}}
						{{/pages}}
		</template>
	</div>
	<div footer>
		%%footer%%
	</div>
</amp-next-page>
		
</body></html>
