<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Gravitas Features sets March 20 release date for Amber McGinnis&#8217; award-winning dark comedy INTERNATIONAL FALLS | HollywoodGlee</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hollywoodglee.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://hollywoodglee.com/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="HollywoodGlee &raquo; Feed" href="https://hollywoodglee.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HollywoodGlee &raquo; Comments Feed" href="https://hollywoodglee.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HollywoodGlee &raquo; Gravitas Features sets March 20 release date for Amber McGinnis&#8217; award-winning dark comedy INTERNATIONAL FALLS Comments Feed" href="https://hollywoodglee.com/2020/02/12/gravitas-features-sets-march-20-release-date-for-amber-mcginnis-award-winning-dark-comedy-international-falls/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hollywoodglee.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='https://c0.wp.com/p/jetpack/8.2/modules/theme-tools/compat/twentyfourteen.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/8.2/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://hollywoodglee.com/wp-content/themes/twentyfourteen/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-block-style-css'  href='https://hollywoodglee.com/wp-content/themes/twentyfourteen/css/blocks.css?ver=20181230' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://hollywoodglee.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='twentyfourteen-wpcom-style-css'  href='https://hollywoodglee.com/wp-content/themes/twentyfourteen/css/style-wpcom.css?ver=20131112' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://hollywoodglee.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hollywoodglee.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hollywoodglee.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dallas&#8217; Best of Fests 2020 Announces Film Lineup Celebrating 26 Different Film Festivals' href='https://hollywoodglee.com/2020/02/11/dallas-best-of-fests-2020-announces-film-lineup-celebrating-26-different-film-festivals/' />

<link rel="canonical" href="https://hollywoodglee.com/2020/02/12/gravitas-features-sets-march-20-release-date-for-amber-mcginnis-award-winning-dark-comedy-international-falls/" />
<link rel='shortlink' href='https://wp.me/p6N5FN-8UX' />
<link rel="alternate" type="application/json+oembed" href="https://hollywoodglee.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhollywoodglee.com%2F2020%2F02%2F12%2Fgravitas-features-sets-march-20-release-date-for-amber-mcginnis-award-winning-dark-comedy-international-falls%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hollywoodglee.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhollywoodglee.com%2F2020%2F02%2F12%2Fgravitas-features-sets-march-20-release-date-for-amber-mcginnis-award-winning-dark-comedy-international-falls%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Welcome to my web news page on film, filmmaking, film festivals, reviews and Gravitas Features March 20th release date for Amber McGinnis&#039; INTERNATIONAL FALLS." />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://hollywoodglee.com/2020/02/12/gravitas-features-sets-march-20-release-date-for-amber-mcginnis-award-winning-dark-comedy-international-falls/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Gravitas Features sets March 20 release date for Amber McGinnis&#8217; award-winning dark comedy INTERNATIONAL FALLS" />
<meta property="og:url" content="https://hollywoodglee.com/2020/02/12/gravitas-features-sets-march-20-release-date-for-amber-mcginnis-award-winning-dark-comedy-international-falls/" />
<meta property="og:description" content="Welcome to my web news page on film, filmmaking, film festivals, reviews and Gravitas Features March 20th release date for Amber McGinnis&#039; INTERNATIONAL FALLS." />
<meta property="article:published_time" content="2020-02-13T03:31:07+00:00" />
<meta property="article:modified_time" content="2020-02-13T03:31:07+00:00" />
<meta property="og:site_name" content="HollywoodGlee" />
<meta property="og:image" content="https://hollywoodglee.com/wp-content/uploads/2020/02/Rogalsky.png" />
<meta property="og:image:width" content="309" />
<meta property="og:image:height" content="335" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@HollywoodGlee" />
<meta name="twitter:site" content="@HollywoodGlee" />
<meta name="twitter:text:title" content="Gravitas Features sets March 20 release date for Amber McGinnis&#8217; award-winning dark comedy INTERNATIONAL FALLS" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'twentyfourteen', amp: false, siteid: 100357899, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<script type="text/javascript">
			(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
			function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;
			var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("oil-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
			var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
			(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);
		</script><link rel="icon" href="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2019/02/image.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2019/02/image.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2019/02/image.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2019/02/image.jpg?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-34283 single-format-standard wp-embed-responsive masthead-fixed full-width singular">
<div id="page" class="hfeed site">
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://hollywoodglee.com/" rel="home">HollywoodGlee</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-2341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2341"><a href="https://hollywoodglee.com/about/">About</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://hollywoodglee.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-34283" class="post-34283 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-gravitas-ventures">
	
		<div class="post-thumbnail">
			<img width="300" height="167" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Intl-Falls.jpg?resize=300%2C167&amp;ssl=1" class="attachment-twentyfourteen-full-width size-twentyfourteen-full-width wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34285" data-permalink="https://hollywoodglee.com/2020/02/12/gravitas-features-sets-march-20-release-date-for-amber-mcginnis-award-winning-dark-comedy-international-falls/intl-falls/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Intl-Falls.jpg?fit=300%2C167&amp;ssl=1" data-orig-size="300,167" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Intl Falls" data-image-description="" data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Intl-Falls.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Intl-Falls.jpg?fit=300%2C167&amp;ssl=1" data-lazy-src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Intl-Falls.jpg?resize=300%2C167&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://hollywoodglee.com/category/television/" rel="category tag">television</a></span>
		</div>
			<h1 class="entry-title">Gravitas Features sets March 20 release date for Amber McGinnis&#8217; award-winning dark comedy INTERNATIONAL FALLS</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://hollywoodglee.com/2020/02/12/gravitas-features-sets-march-20-release-date-for-amber-mcginnis-award-winning-dark-comedy-international-falls/" rel="bookmark"><time class="entry-date" datetime="2020-02-12T19:31:07-08:00">February 12, 2020</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://hollywoodglee.com/author/hollywoodglee/" rel="author">HollywoodGlee</a></span></span>			<span class="comments-link"><a href="https://hollywoodglee.com/2020/02/12/gravitas-features-sets-march-20-release-date-for-amber-mcginnis-award-winning-dark-comedy-international-falls/#respond">Leave a comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p>Posted by Larry Gleeson</p>
<p style="text-align: center;"><strong>Gravitas Ventures set to release</strong><br />
<strong>Amber McGinnis’ award-winning dark comedy</strong><br />
<strong>INTERNATIONAL FALLS </strong><br />
<strong>Theatrical and North American VOD release on March 20</strong></p>
<div></div>
<div></div>
<div></div>
<p><strong><img data-attachment-id="34296" data-permalink="https://hollywoodglee.com/2020/02/12/gravitas-features-sets-march-20-release-date-for-amber-mcginnis-award-winning-dark-comedy-international-falls/intl-falls-poster/" data-orig-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Intl-Falls-Poster.jpg?fit=300%2C444&amp;ssl=1" data-orig-size="300,444" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Intl Falls Poster" data-image-description data-medium-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Intl-Falls-Poster.jpg?fit=203%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Intl-Falls-Poster.jpg?fit=300%2C444&amp;ssl=1" class="  wp-image-34296 alignleft jetpack-lazy-image" src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Intl-Falls-Poster.jpg?resize=202%2C299&#038;ssl=1" alt="Intl Falls Poster" width="202" height="299" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Intl-Falls-Poster.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Intl-Falls-Poster.jpg?resize=203%2C300&amp;ssl=1 203w" data-lazy-sizes="(max-width: 202px) 100vw, 202px" data-lazy-src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Intl-Falls-Poster.jpg?resize=202%2C299&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="34296" data-permalink="https://hollywoodglee.com/2020/02/12/gravitas-features-sets-march-20-release-date-for-amber-mcginnis-award-winning-dark-comedy-international-falls/intl-falls-poster/" data-orig-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Intl-Falls-Poster.jpg?fit=300%2C444&amp;ssl=1" data-orig-size="300,444" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Intl Falls Poster" data-image-description="" data-medium-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Intl-Falls-Poster.jpg?fit=203%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Intl-Falls-Poster.jpg?fit=300%2C444&amp;ssl=1" class="  wp-image-34296 alignleft" src="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Intl-Falls-Poster.jpg?resize=202%2C299&#038;ssl=1" alt="Intl Falls Poster" width="202" height="299" srcset="https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Intl-Falls-Poster.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Intl-Falls-Poster.jpg?resize=203%2C300&amp;ssl=1 203w" sizes="(max-width: 202px) 100vw, 202px" data-recalc-dims="1" /></noscript>NEW YORK, NY (February 12, 2020)</strong> – Gravitas Ventures, a Red Arrow Studios company, announced today the theatrical and VOD release date of Friday, March 20 for Amber McGinnis’ award-winning film INTERNATIONAL FALLS. The dark comedy will wrap up a successful year-long film festival run with appearances in a trio of film festivals around the country, and in France at the 42<sup>nd</sup> International Women’s Film Festival.</p>
<p>The feature film directorial debut by McGinnis, INTERNATIONAL FALLS features a lineup of notable comedian/actors and familiar faces including Rachel Harris (<em>Lucifer, Suits</em>), Rob Huebel (<em>Children’s Hospital, Transparent</em>), Kevin Nealon (<em>Man with a Plan, Weeds</em>), Mindy Sterling (<em>The Goldbergs</em>, the AUSTIN POWERS films), Erik Griffin (<em>Workahlics, I’m Dying Up Here</em>), and Matthew Glave (THE WEDDING SINGER, ARGO). The film was written by Thomas Ward, and produced by Nicholas Dunlevy and McGinnis.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>INTERNATIONAL FALLS is a dark comedy about Dee (Rachael Harris), a woman stuck in a small, snowbound border town in northern Minnesota who harbors a secret dream of a career in stand-up. When she forms a friendship with Tim (Rob Huebel), a burned-out touring comedian, these two lost souls are forced to face the harsh but funny truths of their lives.</p>
<figure id="attachment_34291" aria-describedby="caption-attachment-34291" style="width: 300px" class="wp-caption aligncenter"><img data-attachment-id="34291" data-permalink="https://hollywoodglee.com/2020/02/12/gravitas-features-sets-march-20-release-date-for-amber-mcginnis-award-winning-dark-comedy-international-falls/intl-falls-2-2/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Intl-Falls-2.jpg?fit=300%2C158&amp;ssl=1" data-orig-size="300,158" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Intl Falls 2" data-image-description data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Intl-Falls-2.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Intl-Falls-2.jpg?fit=300%2C158&amp;ssl=1" class=" size-full wp-image-34291 aligncenter jetpack-lazy-image" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Intl-Falls-2.jpg?resize=300%2C158&#038;ssl=1" alt="Intl Falls 2" width="300" height="158" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Intl-Falls-2.jpg?resize=300%2C158&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="34291" data-permalink="https://hollywoodglee.com/2020/02/12/gravitas-features-sets-march-20-release-date-for-amber-mcginnis-award-winning-dark-comedy-international-falls/intl-falls-2-2/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Intl-Falls-2.jpg?fit=300%2C158&amp;ssl=1" data-orig-size="300,158" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Intl Falls 2" data-image-description="" data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Intl-Falls-2.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Intl-Falls-2.jpg?fit=300%2C158&amp;ssl=1" class=" size-full wp-image-34291 aligncenter" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Intl-Falls-2.jpg?resize=300%2C158&#038;ssl=1" alt="Intl Falls 2" width="300" height="158" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-34291" class="wp-caption-text">Rob Huebel and Rachel Harris in INTERNATIONAL FALLS (Photo courtesy of Gravitas Ventures)</figcaption></figure>
<p>The film has been an official selection at 22 film festivals across the country, and has won multiple awards, including the Grand Jury Prize at 5 different festivals. The film festivals giving the film their highest honor, include the Ashland Independent Film Festival, the Naples International Film Festival, the New York No Limits Film Series, the Seattle International Film Festival, and the Tallgrass International Film Festival in Wichita.</p>
<p>&nbsp;</p>
<blockquote>
<figure id="attachment_34294" aria-describedby="caption-attachment-34294" style="width: 309px" class="wp-caption alignleft"><img data-attachment-id="34294" data-permalink="https://hollywoodglee.com/2020/02/12/gravitas-features-sets-march-20-release-date-for-amber-mcginnis-award-winning-dark-comedy-international-falls/rogalsky/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Rogalsky.png?fit=309%2C335&amp;ssl=1" data-orig-size="309,335" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rogalsky" data-image-description data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Rogalsky.png?fit=277%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Rogalsky.png?fit=309%2C335&amp;ssl=1" class=" size-full wp-image-34294 alignleft jetpack-lazy-image" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Rogalsky.png?resize=309%2C335&#038;ssl=1" alt="Rogalsky" width="309" height="335" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Rogalsky.png?w=309&amp;ssl=1 309w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Rogalsky.png?resize=277%2C300&amp;ssl=1 277w" data-lazy-sizes="(max-width: 309px) 100vw, 309px" data-lazy-src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Rogalsky.png?resize=309%2C335&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="34294" data-permalink="https://hollywoodglee.com/2020/02/12/gravitas-features-sets-march-20-release-date-for-amber-mcginnis-award-winning-dark-comedy-international-falls/rogalsky/" data-orig-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Rogalsky.png?fit=309%2C335&amp;ssl=1" data-orig-size="309,335" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rogalsky" data-image-description="" data-medium-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Rogalsky.png?fit=277%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Rogalsky.png?fit=309%2C335&amp;ssl=1" class=" size-full wp-image-34294 alignleft" src="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Rogalsky.png?resize=309%2C335&#038;ssl=1" alt="Rogalsky" width="309" height="335" srcset="https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Rogalsky.png?w=309&amp;ssl=1 309w, https://i0.wp.com/hollywoodglee.com/wp-content/uploads/2020/02/Rogalsky.png?resize=277%2C300&amp;ssl=1 277w" sizes="(max-width: 309px) 100vw, 309px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-34294" class="wp-caption-text">Brett Rogalsky</figcaption></figure>
<h2>“What audiences will most like about INTERNATIONAL FALLS is undoubtedly its human elements: the characters, the emotions, and the humor are all realistic and relatable, making for an easy to fall in love with feature,” said Brett Rogalsky, Acquisitions Coordinator at Gravitas Ventures.</h2>
</blockquote>
<p>&nbsp;</p>
<p>INTERNATIONAL FALLS will continue its impressive film festival tour leading up to its release with appearances at; Dallas’ Best of Fests on February 29 which includes top films from 2019 festival programming in Dallas and North Texas film festivals’ programming form 2019; the Destiny City Film Festival in Takoma, Washington on March 14, and the Fargo Film Festival on March 21, the day after the film opens across the country and on VOD.</p>
<p><img data-attachment-id="33357" data-permalink="https://hollywoodglee.com/2019/11/19/gravitas-ventures-acquires-making-apes-the-artists-who-changed-film/gravitas/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2019/11/Gravitas.png?fit=270%2C151&amp;ssl=1" data-orig-size="270,151" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gravitas" data-image-description data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2019/11/Gravitas.png?fit=270%2C151&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2019/11/Gravitas.png?fit=270%2C151&amp;ssl=1" class=" size-full wp-image-33357 aligncenter jetpack-lazy-image" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2019/11/Gravitas.png?resize=270%2C151&#038;ssl=1" alt="Gravitas" width="270" height="151" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2019/11/Gravitas.png?resize=270%2C151&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="33357" data-permalink="https://hollywoodglee.com/2019/11/19/gravitas-ventures-acquires-making-apes-the-artists-who-changed-film/gravitas/" data-orig-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2019/11/Gravitas.png?fit=270%2C151&amp;ssl=1" data-orig-size="270,151" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gravitas" data-image-description="" data-medium-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2019/11/Gravitas.png?fit=270%2C151&amp;ssl=1" data-large-file="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2019/11/Gravitas.png?fit=270%2C151&amp;ssl=1" class=" size-full wp-image-33357 aligncenter" src="https://i1.wp.com/hollywoodglee.com/wp-content/uploads/2019/11/Gravitas.png?resize=270%2C151&#038;ssl=1" alt="Gravitas" width="270" height="151" data-recalc-dims="1" /></noscript></p>
<p><strong><u>About Gravitas Ventures</u></strong></p>
<p>Gravitas Ventures, a Red Arrow Studios company, is a leading all rights distributor of independent feature films and documentaries. Founded in 2006, Gravitas connects independent filmmakers and producers with distribution opportunities across the globe. Working with talented directors and producers, Gravitas Ventures has distributed thousands of films into over a hundred million homes in North America &#8211; over one billion homes worldwide. Recent releases include Armstrong, directed by David Fairhead; Above the Shadows staring Olivia Thirlby, Megan Fox and Jim Gaffigan; The River and the Wall, directed by Ben Masters; Score: A Film Music Documentary; California Typewriter; Legion of Brothers; Katie Holmes’ feature directorial debut; All We Had, Colin Hanks’ All Things Must Pass; and Being Evel from Academy Award winning director Daniel Junge and producer Johnny Knoxville.</p>
<p>For more information, please visit <a href="http://gravitasventures.com" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://gravitasventures.com&amp;source=gmail&amp;ust=1581649554540000&amp;usg=AFQjCNFmjWb0-FnHhRlZMnXhwlnmspoY3Q">gravitasventures.com</a>, and follow @GravitasVOD on Twitter and @gravitasventures on Instagram.</p>
<p><strong><u>About Red Arrow Studios</u></strong></p>
<p>Red Arrow Studios is one of the world’s leading creators and distributors of entertainment content. Red Arrow Studios is comprised of 20 production companies in seven territories, including 10 companies based in the United States; world-leading multi-platform digital network Studio71, based in six countries; and global film and TV distributors Red Arrow Studios International and Gravitas Ventures.</p>
<p>The group’s significant output includes scripted, non-scripted and formatted content and IP, from TV and film to short-form and branded content, made for an array of global networks and platforms.</p>
<p>Red Arrow Studios is part of ProSiebenSat.1 Media SE, one of Europe&#8217;s leading media groups. For more information, please visit: <a href="https://redarrowstudios.com/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://redarrowstudios.com/&amp;source=gmail&amp;ust=1581649554540000&amp;usg=AFQjCNFBulNcXBGNEsDIRVnRw89f5uwWkQ">https://redarrowstudios.com/</a></p>
<p>&nbsp;</p>
<p>(Source: Press release provided by Wildman PR, John Wildman)</p>
<p>&nbsp;</p>
		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u belowpost">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-1-5e45f8313617e">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1-5e45f8313617e',  {
						collapseEmpty: 'before',
						sectionId: '1003578991',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px;">
			<div id="atatags-2-5e45f83136192">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2-5e45f83136192',  {
						collapseEmpty: 'before',
						sectionId: '1003578994',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://hollywoodglee.com/2020/02/12/gravitas-features-sets-march-20-release-date-for-amber-mcginnis-award-winning-dark-comedy-international-falls/" data-text="Gravitas Features sets March 20 release date for Amber McGinnis&#039; award-winning dark comedy INTERNATIONAL FALLS" data-via="HollywoodGlee" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://hollywoodglee.com/2020/02/12/gravitas-features-sets-march-20-release-date-for-amber-mcginnis-award-winning-dark-comedy-international-falls/" data-layout="button_count"></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Gravitas Features sets March 20 release date for Amber McGinnis' award-winning dark comedy INTERNATIONAL FALLS" data-content="https://hollywoodglee.com/2020/02/12/gravitas-features-sets-march-20-release-date-for-amber-mcginnis-award-winning-dark-comedy-international-falls/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://hollywoodglee.com/2020/02/12/gravitas-features-sets-march-20-release-date-for-amber-mcginnis-award-winning-dark-comedy-international-falls/" data-counter="right"></script></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://hollywoodglee.com/2020/02/12/gravitas-features-sets-march-20-release-date-for-amber-mcginnis-award-winning-dark-comedy-international-falls/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://hollywoodglee.com/2020/02/12/gravitas-features-sets-march-20-release-date-for-amber-mcginnis-award-winning-dark-comedy-international-falls/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-100357899-34283-5e45f831375b8' data-src='https://widgets.wp.com/likes/#blog_id=100357899&amp;post_id=34283&amp;origin=hollywoodglee.com&amp;obj_id=100357899-34283-5e45f831375b8' data-name='like-post-frame-100357899-34283-5e45f831375b8'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="https://hollywoodglee.com/tag/gravitas-ventures/" rel="tag">Gravitas Ventures</a></span></footer></article><!-- #post-## -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://hollywoodglee.com/2020/02/11/dallas-best-of-fests-2020-announces-film-lineup-celebrating-26-different-film-festivals/" rel="prev"><span class="meta-nav">Previous Post</span>Dallas&#8217; Best of Fests 2020 Announces Film Lineup Celebrating 26 Different Film Festivals</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/12/gravitas-features-sets-march-20-release-date-for-amber-mcginnis-award-winning-dark-comedy-international-falls/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=100357899&#038;postid=34283&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=dc19eaff3f9b6a368098018298d5f24f1ef6da3f#parent=https%3A%2F%2Fhollywoodglee.com%2F2020%2F02%2F12%2Fgravitas-features-sets-march-20-release-date-for-amber-mcginnis-award-winning-dark-comedy-international-falls%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="secondary">
			<h2 class="site-description">Film Review, Marketing &amp; Distribution</h2>
	
	
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
												<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-72588509-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	</div>
		<div class="wpcnt wpcnt-header">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u top">
							<div style="padding-bottom:15px;width:728px;height:90px;">
			<div id="atatags-3-5e45f8313aaf3">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-3-5e45f8313aaf3',  {
						collapseEmpty: 'before',
						sectionId: '1003578992',
						location: 110,
						width: 728,
						height: 90
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div>		<script type="text/javascript">
			jQuery('.wpcnt-header').insertBefore('article:first');
		</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/hollywoodglee.com\/2020\/02\/12\/gravitas-features-sets-march-20-release-date-for-amber-mcginnis-award-winning-dark-comedy-international-falls\/":34283};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>	<div id="sharing_email" style="display: none;">
		<form action="/2020/02/12/gravitas-features-sets-march-20-release-date-for-amber-mcginnis-award-winning-dark-comedy-international-falls/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://hollywoodglee.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://hollywoodglee.com/wp-content/plugins/ephemera-widget/js/selective-refresh.js?ver=20170707'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://hollywoodglee.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/hollywoodglee.com\/wp-admin\/admin-ajax.php","nonce":"fc3c09058a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/hollywoodglee.com\/wp-login.php?redirect_to=https%3A%2F%2Fhollywoodglee.com%2F2020%2F02%2F12%2Fgravitas-features-sets-march-20-release-date-for-amber-mcginnis-award-winning-dark-comedy-international-falls%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://hollywoodglee.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202007#ver=202007' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=100357899&postid=34283&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=dc19eaff3f9b6a368098018298d5f24f1ef6da3f#parent=https%3A%2F%2Fhollywoodglee.com%2F2020%2F02%2F12%2Fgravitas-features-sets-march-20-release-date-for-amber-mcginnis-award-winning-dark-comedy-international-falls%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=100357899&postid=34283&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=dc19eaff3f9b6a368098018298d5f24f1ef6da3f#parent=https%3A%2F%2Fhollywoodglee.com%2F2020%2F02%2F12%2Fgravitas-features-sets-march-20-release-date-for-amber-mcginnis-award-winning-dark-comedy-international-falls%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2',blog:'100357899',post:'34283',tz:'-8',srv:'hollywoodglee.com'} ]);
	_stq.push([ 'clickTrackerInit', '100357899', '34283' ]);
</script>
</body>
</html>
